<!DOCTYPE html>
<html style="margin:0px!important;">
<head>
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="stylesheet" media="screen" href="http://crusadernews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />  
<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/reddot.png" type="image/x-icon" />


<script src="http://crusadernews.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script type="text/javascript" src="http://crusadernews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://crusadernews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<link rel="stylesheet" href="http://crusadernews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://crusadernews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://crusadernews.com/wp-content/themes/snoflex/javascript/grid.js"></script>
<script src="http://crusadernews.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>
<script type="text/javascript" src="http://crusadernews.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://crusadernews.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://crusadernews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 

<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    20,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
    }); 

</script>
<style>


</style>
<style type="text/css" media="screen"><!-- @import url( http://crusadernews.com/wp-content/themes/snoflex/style.css ); --></style>
<style type="text/css" media="screen"><!-- @import url(http://fonts.googleapis.com/css?family=Gilda+Display); --></style>

<title>The Crusader | SCCC hosts 3rd annual &#8220;Souper Bowl&#8221;</title>
<script>

	

$(function() { // when the DOM is ready...
	var pageHeight = $(".footerbar").position().top;
	pageHeight = pageHeight + 30;
	$('#mainbody').css('min-height', pageHeight);

});


	
</script>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Crusader &raquo; SCCC hosts 3rd annual &#8220;Souper Bowl&#8221; Comments Feed" href="http://crusadernews.com/5910/entertainment/sccc-hosts-3rd-annual-souper-bowl/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/crusadernews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='http://crusadernews.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://crusadernews.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://crusadernews.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://crusadernews.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://crusadernews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://crusadernews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://crusadernews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://crusadernews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-font-awesome-front-css'  href='http://crusadernews.com/wp-content/plugins/responsive-accordion-and-collapse/css/font-awesome/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac_bootstrap-front-css'  href='http://crusadernews.com/wp-content/plugins/responsive-accordion-and-collapse/css/bootstrap-front.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='http://crusadernews.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://crusadernews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #33513a;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Nixie+One%7CLato%7CNixie+One%7CNixie+One%7CPT+Sans%7CLato%7CAdamina%7CLato%7CLato%7CNixie+One%7CGilda+Display&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='http://crusadernews.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://crusadernews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.1' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-47753436-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://crusadernews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://crusadernews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://crusadernews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://crusadernews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://crusadernews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Changing your major too much?' href='http://crusadernews.com/5898/sc-life/changing-your-major-too-much/' />
<link rel='next' title='Valentine&#8217;s gifts on a budget' href='http://crusadernews.com/5946/entertainment/valentines-gifts-on-a-budget/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://crusadernews.com/5910/entertainment/sccc-hosts-3rd-annual-souper-bowl/" />
<link rel='shortlink' href='http://crusadernews.com/?p=5910' />
<link rel="alternate" type="application/json+oembed" href="http://crusadernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcrusadernews.com%2F5910%2Fentertainment%2Fsccc-hosts-3rd-annual-souper-bowl%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://crusadernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcrusadernews.com%2F5910%2Fentertainment%2Fsccc-hosts-3rd-annual-souper-bowl%2F&#038;format=xml" />
<meta name="specificfeeds-verification-code-KzdHSFFnR3dnVi9hVTZqN0Fmelc1UnNHN2xGWXRWL1BoU29wQnhDbUMxb3RiRHg3T2dlbktmanRYZURlblowWDVxQ3djMWVyeFB5ZkdldHEyNlVlckFTZkEyclVMaS9iK2RMNlpNRDBKZm1HSGRIbXp0RzFVTDh3WlhBb2JwTVB8Nld1LzNUOWRCL0x6R1plU092dzhLbVJqMktMeG5qM2NsREY3ZU51QjlhZz0=" content="ytSLX2mLnz7QGzzrvDwd"/><meta name="viewport" content="width=device-width, initial-scale=1"><meta property="og:image" content="http://crusadernews.com/wp-content/uploads/2017/02/feature.jpg" data-id="sfsi"><meta property="og:image:type" content="" data-id="sfsi" /><meta property="og:image:width" content="1500" data-id="sfsi" /><meta property="og:image:height" content="1000" data-id="sfsi" /><meta property="og:url" content="http://crusadernews.com/5910/entertainment/sccc-hosts-3rd-annual-souper-bowl/" data-id="sfsi" /><meta property="og:description" content="[caption id=attachment_5917 align=aligncenter width=900] SCCC hosted its 3rd annual Souper Bowl for Scholarships on Feb 8. Faculty and staff entered many different soups and stews for a chance at the traveling trophy. At $5 a person, people could eat and taste as many soups as they wanted. All money proceeds to scholarships for students attending SCCC.[/caption]

&nbsp;

[caption id=attachment_5922 align=aligncenter width=600] Teresa Wehmeir won 3rd place with her Loaded Cheesy Potato Soup. Wehmeir had entered SCCC Souper Bowl in the past and won 2nd place. Her soup is a family recipe, and she adds velveeta and bacon to make it that much better.[/caption]

&nbsp;

[caption id=attachment_5921 align=aligncenter width=600] Krystal Zimmerman was this year's 2nd place winner. She entered her Southwest Corn Chowder. Zimmerman said she got her recipe from her church's cookbook. She was a first time participant in the SCCC Souper Bowl.[/caption]

&nbsp;

[caption id=attachment_5916 align=aligncenter width=900] Judges, Patsy Fischer and John Engel, discussed how they're going to to feel after all the soup and cinnamon rolls they tested out.[/caption]

&nbsp;

[caption id=attachment_5920 align=aligncenter width=600] Josh Revord won 1st place. Revord entered his grandma's lifelong recipe- Chicken and Dumplings. This was Revord's first time participating in the SCCC Souper Bowl, and he has previously won contests with this same recipe.[/caption]

&nbsp;

[caption id=attachment_5915 align=aligncenter width=900] Contestants pictured left to right: Chandler Kirkhart, Wade Lyon, Josh Revord, Alex &amp; JJ Widener, Krystal Zimmerman, Mike Bailey, and Teresa Wehmeir.[/caption]" data-id="sfsi" /><meta property="og:title" content="SCCC hosts 3rd annual &#8220;Souper Bowl&#8221;" data-id="sfsi" />    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_1.64")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'KzdHSFFnR3dnVi9hVTZqN0Fmelc1UnNHN2xGWXRWL1BoU29wQnhDbUMxb3RiRHg3T2dlbktmanRYZURlblowWDVxQ3djMWVyeFB5ZkdldHEyNlVlckFTZkEyclVMaS9iK2RMNlpNRDBKZm1HSGRIbXp0RzFVTDh3WlhBb2JwTVB8Nld1LzNUOWRCL0x6R1plU092dzhLbVJqMktMeG5qM2NsREY3ZU51QjlhZz0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "'.$url.'"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	
	<meta property="og:title" content="SCCC hosts 3rd annual &#8220;Souper Bowl&#8221;" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Brynn Grieshaber" />
	<meta property="og:url" content="http://crusadernews.com/5910/entertainment/sccc-hosts-3rd-annual-souper-bowl/" />
	<meta property="og:image" content="http://crusadernews.com/wp-content/uploads/2017/02/feature-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Crusader" />
	<meta property="og:description"
          content="&nbsp; &nbsp; &nbsp; &nbsp; &nbsp;" />
	<meta property="article:section" content="Entertainment" />
	<meta property="article:tag" content="SCCC,scholarships,SouperBowl" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>
<style type="text/css" media="screen">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</style></head>
<body>
<ul id="menu" class="mobile-menu"><li>	<form method="get" id="searchform4708" action="http://crusadernews.com/">
			<label for="s4708" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4708" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4708" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main" class="menu"><li id="menu-item-4311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4311"><a href="http://crusadernews.com/category/news/">News</a></li>
<li id="menu-item-4314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4314"><a href="http://crusadernews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-4315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4315"><a href="http://crusadernews.com/category/sports/baseball-sports/">Baseball</a></li>
	<li id="menu-item-4317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4317"><a href="http://crusadernews.com/category/sports/softball-sports/">Softball</a></li>
	<li id="menu-item-4320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4320"><a href="http://crusadernews.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-4316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4316"><a href="http://crusadernews.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-4318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4318"><a href="http://crusadernews.com/category/sports/tennis-sports/">Tennis</a></li>
	<li id="menu-item-4319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4319"><a href="http://crusadernews.com/category/sports/volleyball-sports/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-4313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4313"><a href="http://crusadernews.com/category/sc-life/">SC Life</a></li>
<li id="menu-item-4310" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4310"><a href="http://crusadernews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-4312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4312"><a href="http://crusadernews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-4618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4618"><a href="http://crusadernews.com/category/upclose/">UpClose</a></li>
<li id="menu-item-4332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4332"><a href="http://crusadernews.com/about-us/">About</a>
<ul class="sub-menu">
	<li id="menu-item-4387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4387"><a href="http://crusadernews.com/staff/">Staff</a></li>
</ul>
</li>
</ul></div></ul>
<div id="lf_wrap">
<div id="sno_longform">

		<style>
				#wpadminbar {display:none!important;}
				.gridchapter { float:left;width:48.5%;margin-left:1% }
			</style><div class="header"><div class="altheader-menu"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"></div></div></div><div class="lf_headerleft"><a href="/"><img src="http://crusadernews.com/wp-content/uploads/2016/06/crusader150.gif" alt="The student news site of Seward County Community College" /></a></div><div id="listloader" class="spinner">
				  <div class="bounce1"></div>
				  <div class="bounce2"></div>
				  <div class="bounce3"></div>
				  </div><div class="socialmedia"><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fcrusadernews.com%2F5910%2Fentertainment%2Fsccc-hosts-3rd-annual-souper-bowl%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=SCCC+hosts+3rd+annual+%26%238220%3BSouper+Bowl%26%238221%3B&amp;url=http%3A%2F%2Fcrusadernews.com%2F%3Fp%3D5910&amp;via=crusadernews" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"></div></a><a class="modal-share" href="https://plus.google.com/share?url=http%3A%2F%2Fcrusadernews.com%2F5910%2Fentertainment%2Fsccc-hosts-3rd-annual-souper-bowl%2F" title="Share on Google+" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-hide"></div></a><a class="modal-share" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=http%3A%2F%2Fcrusadernews.com%2F5910%2Fentertainment%2Fsccc-hosts-3rd-annual-souper-bowl%2F&title=SCCC+hosts+3rd+annual+%26%238220%3BSouper+Bowl%26%238221%3B" title="Share on Tumblr" target="_blank"><div caria-hidden="true" lass="sharing-icon sharing-mobile sno-tumblr fa fa-tumblr sno-dark sharing-mobile-hide"></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '5910';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 9 + 0?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="3702d7c38a" /><input type="hidden" name="_wp_http_referer" value="/5910/entertainment/sccc-hosts-3rd-annual-souper-bowl/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '5910';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 9;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"></div></a></div></div>
<div id="storypage"><div id="gridpage">
<div id="altheader-searchbox"><ul id="slidemenu" class="mobile-menu"><div class="clear"></div><div class="border-spacer"></div><li class="mobile-search"><form method="get" id="searchform-alt" action="http://crusadernews.com/">
									<label for="s" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4311"><a href="http://crusadernews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4314"><a href="http://crusadernews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4315"><a href="http://crusadernews.com/category/sports/baseball-sports/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4317"><a href="http://crusadernews.com/category/sports/softball-sports/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4320"><a href="http://crusadernews.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4316"><a href="http://crusadernews.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4318"><a href="http://crusadernews.com/category/sports/tennis-sports/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4319"><a href="http://crusadernews.com/category/sports/volleyball-sports/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4313"><a href="http://crusadernews.com/category/sc-life/">SC Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4310"><a href="http://crusadernews.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4312"><a href="http://crusadernews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4618"><a href="http://crusadernews.com/category/upclose/">UpClose</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4332"><a href="http://crusadernews.com/about-us/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4387"><a href="http://crusadernews.com/staff/">Staff</a></li>
</ul>
</li>
</ul></div></ul></div>
        <div id="mainbody" style="top:47px;">

			<div class="content main"><div class="photowrap"><a class='modal-photosingle5910' href='#photo'><img src='http://crusadernews.com/wp-content/uploads/2017/02/feature-900x600.jpg' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle5910 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle5910' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"></button><div class='single-photo-container single-photo-containersingle5910'><img id="imagesingle5910" src="http://crusadernews.com/wp-content/uploads/2017/02/feature.jpg" class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'></p><p class='photocreditremodal'><p class="photocredit"><a href="http://crusadernews.com/staff/?writer=Brynn%20Grieshaber">Brynn Grieshaber</a></p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle5910").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle5910]").remodal();
															inst.open();
															var slideshow_area_heightsingle5910 = $('.single-photo-container').height(); 
															var photo_heightsingle5910 = 1000;
													
															if (photo_heightsingle5910 < slideshow_area_heightsingle5910 ) {
																var top_marginsingle5910 = (slideshow_area_heightsingle5910 - photo_heightsingle5910)/2;
																$('#imagesingle5910').css("margin-top", top_marginsingle5910);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#33513a");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><p class="photocredit"><a href="http://crusadernews.com/staff/?writer=Brynn%20Grieshaber">Brynn Grieshaber</a></p><p class="photocaption"></p><h1 id="storyheadline" class="storyheadline">SCCC hosts 3rd annual &#8220;Souper Bowl&#8221;</h1><div class="dividingline"></div><p class="byline"> <a href="http://crusadernews.com/staff/?writer=Brynn%20Grieshaber">Brynn Grieshaber</a>, Co-Editor, Photographer</p><div class="leftside storybody"><div id="attachment_5917" style="width: 910px" class="wp-caption aligncenter"><img class="wp-image-5917 size-large" src="http://crusadernews.com/wp-content/uploads/2017/02/3-900x428.jpg" width="900" height="428" srcset="http://crusadernews.com/wp-content/uploads/2017/02/3-900x428.jpg 900w, http://crusadernews.com/wp-content/uploads/2017/02/3-475x226.jpg 475w, http://crusadernews.com/wp-content/uploads/2017/02/3-768x365.jpg 768w, http://crusadernews.com/wp-content/uploads/2017/02/3-300x143.jpg 300w, http://crusadernews.com/wp-content/uploads/2017/02/3-560x266.jpg 560w, http://crusadernews.com/wp-content/uploads/2017/02/3.jpg 1500w" sizes="(max-width: 900px) 100vw, 900px" /><p class="wp-caption-text">SCCC hosted its 3rd annual &#8220;Souper Bowl for Scholarships&#8221; on Feb 8. Faculty and staff entered many different soups and stews for a chance at the traveling trophy. At $5 a person, people could eat and taste as many soups as they wanted. All money proceeds to scholarships for students attending SCCC.</p></div>
<p id='graph2'>&nbsp;</p>
<div id="attachment_5922" style="width: 610px" class="wp-caption aligncenter"><img class="wp-image-5922 size-large" src="http://crusadernews.com/wp-content/uploads/2017/02/teresa-600x900.jpg" width="600" height="900" srcset="http://crusadernews.com/wp-content/uploads/2017/02/teresa-600x900.jpg 600w, http://crusadernews.com/wp-content/uploads/2017/02/teresa-317x475.jpg 317w, http://crusadernews.com/wp-content/uploads/2017/02/teresa-768x1152.jpg 768w, http://crusadernews.com/wp-content/uploads/2017/02/teresa-300x450.jpg 300w, http://crusadernews.com/wp-content/uploads/2017/02/teresa-560x840.jpg 560w, http://crusadernews.com/wp-content/uploads/2017/02/teresa.jpg 1500w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">Teresa Wehmeir won 3rd place with her Loaded Cheesy Potato Soup. Wehmeir had entered SCCC Souper Bowl in the past and won 2nd place. Her soup is a family recipe, and she adds velveeta and bacon to make it that much better.</p></div>
<p id='graph4'>&nbsp;</p>
<div id="attachment_5921" style="width: 610px" class="wp-caption aligncenter"><img class="wp-image-5921 size-large" src="http://crusadernews.com/wp-content/uploads/2017/02/krystal-600x900.jpg" width="600" height="900" srcset="http://crusadernews.com/wp-content/uploads/2017/02/krystal-600x900.jpg 600w, http://crusadernews.com/wp-content/uploads/2017/02/krystal-317x475.jpg 317w, http://crusadernews.com/wp-content/uploads/2017/02/krystal-768x1152.jpg 768w, http://crusadernews.com/wp-content/uploads/2017/02/krystal-300x450.jpg 300w, http://crusadernews.com/wp-content/uploads/2017/02/krystal-560x840.jpg 560w, http://crusadernews.com/wp-content/uploads/2017/02/krystal.jpg 1500w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">Krystal Zimmerman was this year&#8217;s 2nd place winner. She entered her Southwest Corn Chowder. Zimmerman said she got her recipe from her church&#8217;s cookbook. She was a first time participant in the SCCC Souper Bowl.</p></div>
<p id='graph6'>&nbsp;</p>
<div id="attachment_5916" style="width: 910px" class="wp-caption aligncenter"><img class="wp-image-5916 size-large" src="http://crusadernews.com/wp-content/uploads/2017/02/2-900x442.jpg" width="900" height="442" srcset="http://crusadernews.com/wp-content/uploads/2017/02/2-900x442.jpg 900w, http://crusadernews.com/wp-content/uploads/2017/02/2-475x233.jpg 475w, http://crusadernews.com/wp-content/uploads/2017/02/2-768x377.jpg 768w, http://crusadernews.com/wp-content/uploads/2017/02/2-300x147.jpg 300w, http://crusadernews.com/wp-content/uploads/2017/02/2-560x275.jpg 560w, http://crusadernews.com/wp-content/uploads/2017/02/2.jpg 1500w" sizes="(max-width: 900px) 100vw, 900px" /><p class="wp-caption-text">Judges, Patsy Fischer and John Engel, discussed how they&#8217;re going to to feel after all the soup and cinnamon rolls they tested out.</p></div>
<p id='graph8'>&nbsp;</p>
<div id="attachment_5920" style="width: 610px" class="wp-caption aligncenter"><img class="wp-image-5920 size-large" src="http://crusadernews.com/wp-content/uploads/2017/02/josh-600x900.jpg" width="600" height="900" srcset="http://crusadernews.com/wp-content/uploads/2017/02/josh-600x900.jpg 600w, http://crusadernews.com/wp-content/uploads/2017/02/josh-317x475.jpg 317w, http://crusadernews.com/wp-content/uploads/2017/02/josh-768x1152.jpg 768w, http://crusadernews.com/wp-content/uploads/2017/02/josh-300x450.jpg 300w, http://crusadernews.com/wp-content/uploads/2017/02/josh-560x840.jpg 560w, http://crusadernews.com/wp-content/uploads/2017/02/josh.jpg 1500w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">Josh Revord won 1st place. Revord entered his grandma&#8217;s lifelong recipe- Chicken and Dumplings. This was Revord&#8217;s first time participating in the SCCC Souper Bowl, and he has previously won contests with this same recipe.</p></div>
<p id='graph10'>&nbsp;</p>
<div id="attachment_5915" style="width: 910px" class="wp-caption aligncenter"><img class="wp-image-5915 size-large" src="http://crusadernews.com/wp-content/uploads/2017/02/1-900x591.jpg" width="900" height="591" srcset="http://crusadernews.com/wp-content/uploads/2017/02/1-900x591.jpg 900w, http://crusadernews.com/wp-content/uploads/2017/02/1-475x312.jpg 475w, http://crusadernews.com/wp-content/uploads/2017/02/1-768x504.jpg 768w, http://crusadernews.com/wp-content/uploads/2017/02/1-122x80.jpg 122w, http://crusadernews.com/wp-content/uploads/2017/02/1-300x197.jpg 300w, http://crusadernews.com/wp-content/uploads/2017/02/1-560x368.jpg 560w, http://crusadernews.com/wp-content/uploads/2017/02/1.jpg 1500w" sizes="(max-width: 900px) 100vw, 900px" /><p class="wp-caption-text">Contestants pictured left to right: Chandler Kirkhart, Wade Lyon, Josh Revord, Alex &amp; JJ Widener, Krystal Zimmerman, Mike Bailey, and Teresa Wehmeir.</p></div>
</p><div id="story_bottom"></div></div></div><div class="clear"></div><div class="gridcontainer" id="gridcontainer"><div class="clear"></div></div><div class="clear"></div><div class="footerbar" style="position:fixed;bottom:0;"><p><a href="http://crusadernews.com">The Crusader</a> &bull; Copyright 2017 &bull; <a href="http://snosites.com/why-sno/">FLEX WordPress Theme</a> by <a href="http://www.snosites.com">SNO</a> &bull; <a href="http://crusadernews.com/wp-login.php">Log in</a></p></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-77199029-9', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 	         <!--google share and  like and e js -->
        <script type="text/javascript">
            window.___gcfg = {
              lang: 'en-US'
            };
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
		
		<!-- google share -->
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/platform.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
			<!--pinit js -->
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     <script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
			   {
				  jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_outr_div').fadeIn(200);
				  jQuery('.sfsi_FrntInner_chg').fadeIn(200);
			   }
			   else{
				   jQuery('.sfsi_outr_div').fadeOut();
				   jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
		  }
		  else
		  {
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
			   {
					jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
					jQuery('.sfsi_outr_div').fadeIn(200);
					jQuery('.sfsi_FrntInner_chg').fadeIn(200);
		  	   }
	 		   else
			   {
				 jQuery('.sfsi_outr_div').fadeOut();
				 jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
	 	  } 
		});
     </script>
     <script type='text/javascript' src='http://crusadernews.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/crusadernews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://crusadernews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://crusadernews.com/wp-content/plugins/responsive-accordion-and-collapse/js/bootstrap.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://crusadernews.com/wp-content/plugins/responsive-accordion-and-collapse/js/accordion.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://crusadernews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://crusadernews.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://crusadernews.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://crusadernews.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/crusadernews.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"http:\/\/crusadernews.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/crusadernews.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://crusadernews.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/crusadernews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://crusadernews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://crusadernews.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>

   </div>
</div>
</div>
</div>
</div>
</body>
<script type="text/javascript">
// start of scroll to view

$(document).ready(function() {

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      el.addClass("come-in");     
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      el.addClass("come-in");     
    } 
  });
  
});


});
//end of scroll to view

</script>
<script type="text/javascript">
    			$("#hover-menu").click(function(){
				    $("#altheader-searchbox").toggle('slow');					
				});  
				
								if ($('#slidemenu').is(":visible")) {
									$('.hidethis').css({ visibility: "hidden" });
									$('#altheader-searchbox').css({ zIndex: "1001"});
								} else {
									$('.hidethis').css({ visibility: "visible" });
									$('#altheader-searchbox').css({ zIndex: "99"});
								}

			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});

</script>
	<script type="text/javascript">
		$("a[href='#slideshow']").on('click', function(event) { return false; });
		$("a[href='#photo']").on('click', function(event) { return false; });

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 400) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script>

</html>