<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>The Crusader :   Hurricane Harvey disaster hits close to home</title>
<meta name="description" content="The student news site of Seward County Community College" />
<meta name="generator" content="WordPress 4.8.1" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://crusadernews.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://crusadernews.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://crusadernews.com/wp-content/uploads/2017/05/app2.jpg" /><link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/reddot.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Crusader RSS 2.0" href="https://crusadernews.com/feed/" />
<link rel="alternate" type="text/xml" title="The Crusader RSS .92" href="https://crusadernews.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Crusader Atom 0.3" href="https://crusadernews.com/feed/atom/" />
<link rel="pingback" href="https://crusadernews.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="https://crusadernews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="https://crusadernews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="https://crusadernews.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="https://crusadernews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="https://crusadernews.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">


</script>

<script type="text/javascript" src="https://crusadernews.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="https://crusadernews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="https://crusadernews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="https://crusadernews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="https://crusadernews.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 

 <link rel="stylesheet" href="https://crusadernews.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="https://crusadernews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="https://crusadernews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="https://crusadernews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Crusader &raquo; Hurricane Harvey disaster hits close to home Comments Feed" href="https://crusadernews.com/7579/news/hurricane-harvey-disaster-hits-close-to-home/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-47753436-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-47753436-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/crusadernews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='https://crusadernews.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='https://crusadernews.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://crusadernews.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://crusadernews.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://crusadernews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://crusadernews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://crusadernews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://crusadernews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://crusadernews.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://crusadernews.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='Total_Soft_Poll-css'  href='https://crusadernews.com/wp-content/plugins/poll-wp/CSS/Total-Soft-Poll-Widget.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://crusadernews.com/wp-content/plugins/poll-wp/CSS/totalsoft.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-font-awesome-front-css'  href='https://crusadernews.com/wp-content/plugins/responsive-accordion-and-collapse/css/font-awesome/css/font-awesome.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac_bootstrap-front-css'  href='https://crusadernews.com/wp-content/plugins/responsive-accordion-and-collapse/css/bootstrap-front.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://crusadernews.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://crusadernews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 13px;
	line-height: 15px;
	height: 15px;
	background-image: url('https://crusadernews.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #33513a;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Nixie+One%7CLato%7CNixie+One%7CNixie+One%7CAsap%7CLato%7CGeorgia%2C+serif%7CLato%7CLato%7CLato%7CGilda+Display&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='hybrig-gallery-libs-global-pack-css'  href='https://crusadernews.com/wp-content/plugins/hybrid-gallery/libs/assets/css/libs.global.pack.min.css?ver=1.4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='hybrig-gallery-libs-engine-pack-css'  href='https://crusadernews.com/wp-content/plugins/hybrid-gallery/libs/assets/css/libs.engine.pack.min.css?ver=1.4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='hybrid-gallery-lightbox-magnific-popup-css'  href='https://crusadernews.com/wp-content/plugins/hybrid-gallery/libs/lightboxes/magnific-popup/css/magnific-popup.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hybrid-gallery-lightbox-colorbox-css'  href='https://crusadernews.com/wp-content/plugins/hybrid-gallery/libs/lightboxes/colorbox/css/colorbox.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hybrid-gallery-engine-css'  href='https://crusadernews.com/wp-content/plugins/hybrid-gallery/engine/assets/css/hybrid.gallery.engine.min.css?ver=1.4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://crusadernews.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://crusadernews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.3' type='text/css' media='screen' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://crusadernews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/crusadernews.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=1504085759'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var object = {"ajaxurl":"https:\/\/crusadernews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/poll-wp/JS/Total-Soft-Poll-Widget.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfpp_script_vars = {"language":"en_US","appId":"297186066963865"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://crusadernews.com/wp-content/plugins/simple-facebook-twitter-widget/js/simple-facebook-page-root.js?ver=1.4.15'></script>
<link rel='https://api.w.org/' href='https://crusadernews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://crusadernews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://crusadernews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Lady Saints dominate at New Mexico' href='https://crusadernews.com/7561/sports/lady-saints-dominate-at-new-mexico/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="https://crusadernews.com/7579/news/hurricane-harvey-disaster-hits-close-to-home/" />
<link rel='shortlink' href='https://crusadernews.com/?p=7579' />
<link rel="alternate" type="application/json+oembed" href="https://crusadernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrusadernews.com%2F7579%2Fnews%2Fhurricane-harvey-disaster-hits-close-to-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://crusadernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrusadernews.com%2F7579%2Fnews%2Fhurricane-harvey-disaster-hits-close-to-home%2F&#038;format=xml" />
<meta name="specificfeeds-verification-code-KzdHSFFnR3dnVi9hVTZqN0Fmelc1UnNHN2xGWXRWL1BoU29wQnhDbUMxb3RiRHg3T2dlbktmanRYZURlblowWDVxQ3djMWVyeFB5ZkdldHEyNlVlckFTZkEyclVMaS9iK2RMNlpNRDBKZm1HSGRIbXp0RzFVTDh3WlhBb2JwTVB8Nld1LzNUOWRCL0x6R1plU092dzhLbVJqMktMeG5qM2NsREY3ZU51QjlhZz0=" content="ytSLX2mLnz7QGzzrvDwd"/><meta name="viewport" content="width=device-width, initial-scale=1"><meta property="og:image:secure_url" content="https://crusadernews.com/wp-content/uploads/2017/08/hurricanegraphic.jpg" data-id="sfsi"><meta property="og:image:type" content="" data-id="sfsi" /><meta property="og:image:width" content="900" data-id="sfsi" /><meta property="og:image:height" content="600" data-id="sfsi" /><meta property="og:url" content="https://crusadernews.com/7579/news/hurricane-harvey-disaster-hits-close-to-home/" data-id="sfsi" /><meta property="og:description" content="Hurricane Harvey, a horrific hurricane happening in the southeast part of Texas, is impacting many lives nationwide, including the lives of Seward County Community College students and their family members.

As a whole, SCCC has approximately 69 students from the state of Texas, not including students from different areas that have family in the area affected by this natural disaster.

Hurricane Harvey hit land on Friday, moving in from the Gulf Coast. While it was moved down from a category four to a tropical storm, it is wreaking havoc due to the torrential rains. According to The Weather Channel, Hurricane Harvey may end up being one of the worst flood disasters in U.S. history. Experts project that in some parts of Texas, 50 inches of rain may occur. It’s being called the “800 year flood.”

For some, the storm is affecting them in only mild ways. Barbara Feese, a receptionist at SCCC, has family in the Houston area. As of right now, her family is on high ground and staying away from the storm.

“When I talked to them at lunch, they were still doing okay and still had electricity. I hope it stays that way, but we just have to keep praying,” Feese said.

Others however, are not as lucky. SCCC sophomore, Miguel Rogers, has an aunt in the Houston area.

“My aunt, Beverly, has been dramatically impacted by the hurricane in Houston,” Rogers said. “She has lost her home and her place of work.”

The building where Beverly was an accountant, has been completely flooded, along with her home. At the moment, they are unable to get back into contact with Rogers’ aunt due to the storm’s effect on the power lines. The sophomore said his family is trying to stay positive and hope that she is safe through this tragedy.

Overall, Hurricane Harvey has impacted families and areas in the U.S long-term. Even though the storm is expected to continue for several more days, the effects and damage will last year.

Throughout the nation, people are pulling together to help the devastated area. There are many shelters and donation pages that are being used to help the victims in need. To help those in Hurricane Harvey’s path of destruction, go to:

 	Salvation Army: is providing shelter, food and clothing. Go online to donate or call 1-800-SAL-ARMY. You may also text STORM to 51555.
 	American Red Cross: is manning shelters and providing meals, cots and blankets. You can go online to donate or call 1-800-RED-CROSS. The American Red Cross is also doing a text caster — text the word “HARVEY” to 90999 to make a $10 donation.
 	Check with church organizations. Many denominations are working with the Red Cross to help meet needs quicker.
" data-id="sfsi" /><meta property="og:title" content="Hurricane Harvey disaster hits close to home" data-id="sfsi" />    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_1.76")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'KzdHSFFnR3dnVi9hVTZqN0Fmelc1UnNHN2xGWXRWL1BoU29wQnhDbUMxb3RiRHg3T2dlbktmanRYZURlblowWDVxQ3djMWVyeFB5ZkdldHEyNlVlckFTZkEyclVMaS9iK2RMNlpNRDBKZm1HSGRIbXp0RzFVTDh3WlhBb2JwTVB8Nld1LzNUOWRCL0x6R1plU092dzhLbVJqMktMeG5qM2NsREY3ZU51QjlhZz0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	
	<meta property="og:title" content="Hurricane Harvey disaster hits close to home" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Amberley Taylor and Angel Meza" />
	<meta property="og:url" content="https://crusadernews.com/7579/news/hurricane-harvey-disaster-hits-close-to-home/" />
	<meta property="og:image" content="https://crusadernews.com/wp-content/uploads/2017/08/hurricanegraphic.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Crusader" />
	<meta property="og:description"
          content="Hurricane Harvey, a horrific hurricane happening in the southeast part of Texas, is impacting many lives nationwide, including the lives of Seward County Community College students and their family members. As a whole, SCCC has approximately 69 students from the state of Texas, not including students from different areas that have family in the area..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="hurricane harvey,Natural disaster,weather" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( https://crusadernews.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://crusadernews.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.youtube.com/channel/UC1HnIQAmnbXGwKF1UriB1Gw?view_as=public">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://soundcloud.com/crusader-news">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/crusadernews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/crusadernews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/CrusaderNews/?fref=nf">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform8377" action="https://crusadernews.com/">
			<label for="s8377" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8377" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8377" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><ul id="menu"><li>	<form method="get" id="searchform94" action="https://crusadernews.com/">
			<label for="s94" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s94" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit94" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="https://crusadernews.com/category/news/">News</a></li><li><a href="https://crusadernews.com/category/sports/">Sports</a></li><li><a href="https://crusadernews.com/category/sports/baseball-sports/">Baseball</a></li><li><a href="https://crusadernews.com/category/sports/softball-sports/">Softball</a></li><li><a href="https://crusadernews.com/category/sports/womens-basketball/">Women's Basketball</a></li><li><a href="https://crusadernews.com/category/sports/mens-basketball/">Men's Basketball</a></li><li><a href="https://crusadernews.com/category/sports/tennis-sports/">Tennis</a></li><li><a href="https://crusadernews.com/category/sports/volleyball-sports/">Volleyball</a></li><li><a href="https://crusadernews.com/category/lifestyles/">SC Life</a></li><li><a href="https://crusadernews.com/category/lifestyles/sc-life/">Features</a></li><li><a href="https://crusadernews.com/category/lifestyles/entertainment/">Entertainment</a></li><li><a href="https://crusadernews.com/category/opinion/">Opinion</a></li><li><a href="https://crusadernews.com/category/upclose/">UpClose</a></li><li><a href="https://crusadernews.com/category/multimedia/">Multimedia</a></li><li><a href="https://crusadernews.com/category/multimedia/photo/">Photo</a></li><li><a href="https://crusadernews.com/category/multimedia/video/">Video/Audio</a></li><li><a href="https://crusadernews.com/category/multimedia/print-issue/">Print Issues</a></li><li><a href="https://crusadernews.com/about-us/">About</a></li><li><a href="https://crusadernews.com/staff/">Staff</a></li><li><a href="https://crusadernews.com/about-us/submit-story-ideas/">Suggest a story</a></li><li><a href="https://crusadernews.com/about-us/join-our-team/">Join our team</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="https://crusadernews.com"><img src="https://crusadernews.com/wp-content/uploads/2017/05/450-line2.jpg" class="headerimage" alt="The student news site of Seward County Community College" /></a></div><div class="headermedium" style="display:none"><a href="https://crusadernews.com#tablet"><img src="https://crusadernews.com/wp-content/uploads/2017/05/750-line2.jpg" class="headerimage" alt="The student news site of Seward County Community College" /></a></div><div class="headerlarge"><a href="https://crusadernews.com#phone"><img src="https://crusadernews.com/wp-content/uploads/2017/05/crusader-white-line4-1500x150.jpg" class="headerimage" alt="The student news site of Seward County Community College" /></a></div><h1 style="display:none">The Crusader</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://crusadernews.com"><img src="https://crusadernews.com/wp-content/uploads/2017/05/crusader-white-line4-1500x150.jpg" class="headerimage" alt="The student news site of Seward County Community College" /></a></div><h1 style="display:none">The Crusader</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://crusadernews.com/wp-content/uploads/2016/06/crusader150.gif" alt="The student news site of Seward County Community College" />
							</li></a>
						</ul><div id="menu-b-menu" role="menubar"><div class="menu-main-container"><ul id="menu-main" class="sf-menu sno-bottom-menu"><li id="menu-item-4311" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4311"><a href="https://crusadernews.com/category/news/">News</a></li>
<li id="menu-item-4314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4314"><a href="https://crusadernews.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-4315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4315"><a href="https://crusadernews.com/category/sports/baseball-sports/">Baseball</a></li>
	<li id="menu-item-4317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4317"><a href="https://crusadernews.com/category/sports/softball-sports/">Softball</a></li>
	<li id="menu-item-4320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4320"><a href="https://crusadernews.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-4316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4316"><a href="https://crusadernews.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-4318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4318"><a href="https://crusadernews.com/category/sports/tennis-sports/">Tennis</a></li>
	<li id="menu-item-4319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4319"><a href="https://crusadernews.com/category/sports/volleyball-sports/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-7358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7358"><a href="https://crusadernews.com/category/lifestyles/">SC Life</a>
<ul  class="sub-menu">
	<li id="menu-item-4313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4313"><a href="https://crusadernews.com/category/lifestyles/sc-life/">Features</a></li>
	<li id="menu-item-4310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4310"><a href="https://crusadernews.com/category/lifestyles/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-4312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4312"><a href="https://crusadernews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-4618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4618"><a href="https://crusadernews.com/category/upclose/">UpClose</a></li>
<li id="menu-item-7355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7355"><a href="https://crusadernews.com/category/multimedia/">Multimedia</a>
<ul  class="sub-menu">
	<li id="menu-item-7360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7360"><a href="https://crusadernews.com/category/multimedia/photo/">Photo</a></li>
	<li id="menu-item-7361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7361"><a href="https://crusadernews.com/category/multimedia/video/">Video/Audio</a></li>
	<li id="menu-item-7359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7359"><a href="https://crusadernews.com/category/multimedia/print-issue/">Print Issues</a></li>
</ul>
</li>
<li id="menu-item-4332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4332"><a href="https://crusadernews.com/about-us/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-4387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4387"><a href="https://crusadernews.com/staff/">Staff</a></li>
	<li id="menu-item-7402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7402"><a href="https://crusadernews.com/about-us/submit-story-ideas/">Suggest a story</a></li>
	<li id="menu-item-7406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7406"><a href="https://crusadernews.com/about-us/join-our-team/">Join our team</a></li>
</ul>
</li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
													menubuffer = 0;
																			minilogo = $('#mini-logo-bottom').width();
												var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Hurricane Harvey disaster hits close to home</h1><div class="photowrap"><a class='modal-photosingle7579' href='#photo'><img src='https://crusadernews.com/wp-content/uploads/2017/08/hurricanegraphic.jpg' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle7579 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle7579' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle7579'><img id="imagesingle7579" src="https://crusadernews.com/wp-content/uploads/2017/08/hurricanegraphic.jpg" alt="" class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'></p><p class='photocreditremodal'><p class="photocredit">Creative Outlet</p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle7579").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle7579]").remodal();
															inst.open();
															var slideshow_area_heightsingle7579 = $('.single-photo-container').height(); 
															var photo_heightsingle7579 = 600;
													
															if (photo_heightsingle7579 < slideshow_area_heightsingle7579 ) {
																var top_marginsingle7579 = (slideshow_area_heightsingle7579 - photo_heightsingle7579)/2;
																$('#imagesingle7579').css("margin-top", top_marginsingle7579);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#006747");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit">Creative Outlet</p></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://crusadernews.com/staff/?writer=Amberley%20Taylor%20and%20Angel%20Meza">Amberley Taylor and Angel Meza</a>, Reporters</span><br /><span class="storydate"><span class="time-wrapper">August 29, 2017</span></span></p></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcrusadernews.com%2F7579%2Fnews%2Fhurricane-harvey-disaster-hits-close-to-home%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Hurricane+Harvey+disaster+hits+close+to+home&amp;url=https%3A%2F%2Fcrusadernews.com%2F%3Fp%3D7579&amp;via=crusadernews" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://plus.google.com/share?url=https%3A%2F%2Fcrusadernews.com%2F7579%2Fnews%2Fhurricane-harvey-disaster-hits-close-to-home%2F" title="Share on Google+" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Google Plus</span></div></a><a class="modal-share" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fcrusadernews.com%2F7579%2Fnews%2Fhurricane-harvey-disaster-hits-close-to-home%2F&title=Hurricane+Harvey+disaster+hits+close+to+home" title="Share on Tumblr" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-tumblr fa fa-tumblr sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Tumblr</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '7579';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 6 + 5?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="35b2209736" /><input type="hidden" name="_wp_http_referer" value="/7579/news/hurricane-harvey-disaster-hits-close-to-home/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '7579';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 11;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<p id='graph1'>Hurricane Harvey, a horrific hurricane happening in the southeast part of Texas, is impacting many lives nationwide, including the lives of Seward County Community College students and their family members.</p>
<p id='graph2'>As a whole, SCCC has approximately 69 students from the state of Texas, not including students from different areas that have family in the area affected by this natural disaster.</p>
<p id='graph3'>Hurricane Harvey hit land on Friday, moving in from the Gulf Coast. While it was moved down from a category four to a tropical storm, it is wreaking havoc due to the torrential rains. According to The Weather Channel, Hurricane Harvey may end up being one of the worst flood disasters in U.S. history. Experts project that in some parts of Texas, 50 inches of rain may occur. It’s being called the “800 year flood.”</p>
<p id='graph4'>For some, the storm is affecting them in only mild ways. Barbara Feese, a receptionist at SCCC, has family in the Houston area. As of right now, her family is on high ground and staying away from the storm.</p>
<p id='graph5'>“When I talked to them at lunch, they were still doing okay and still had electricity. I hope it stays that way, but we just have to keep praying,” Feese said.</p>
<p id='graph6'>Others however, are not as lucky. SCCC sophomore, Miguel Rogers, has an aunt in the Houston area.</p>
<p id='graph7'>“My aunt, Beverly, has been dramatically impacted by the hurricane in Houston,” Rogers said. “She has lost her home and her place of work.”</p>
<p id='graph8'>The building where Beverly was an accountant, has been completely flooded, along with her home. At the moment, they are unable to get back into contact with Rogers’ aunt due to the storm’s effect on the power lines. The sophomore said his family is trying to stay positive and hope that she is safe through this tragedy.</p>
<p id='graph9'>Overall, Hurricane Harvey has impacted families and areas in the U.S long-term. Even though the storm is expected to continue for several more days, the effects and damage will last year.</p>
<p id='graph10'>Throughout the nation, people are pulling together to help the devastated area. There are many shelters and donation pages that are being used to help the victims in need. To help those in Hurricane Harvey’s path of destruction, go to:</p>
<ul>
<li><a href="tp://give.salvationarmyusa.org">Salvation Army:</a> is providing shelter, food and clothing. <a href="https://give.salvationarmyusa.org/site/Donation2?df_id=27651&amp;mfc_pref=T&amp;27651.donation=form1">Go online</a> to donate or call 1-800-SAL-ARMY. You may also text &#8220;STORM&#8221; to 51555.</li>
<li><a href="http://www.redcross.org/hp/harvey3">American Red Cross:</a> is manning shelters and providing meals, cots and blankets. You can <a href="http://www.redcross.org/index.jsp;jsessionid=20B00BF1E5007852D84A0F18BCAF8156">go online </a>to donate or call 1-800-RED-CROSS. The American Red Cross is also doing a text caster — text the word “HARVEY” to 90999 to make a $10 donation.</li>
<li>Check with church organizations. Many denominations are working with the Red Cross to help meet needs quicker.</li>
</ul>
</p><div id="story_bottom"></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcrusadernews.com%2F7579%2Fnews%2Fhurricane-harvey-disaster-hits-close-to-home%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Hurricane+Harvey+disaster+hits+close+to+home&amp;url=https%3A%2F%2Fcrusadernews.com%2F%3Fp%3D7579&amp;via=crusadernews" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://plus.google.com/share?url=https%3A%2F%2Fcrusadernews.com%2F7579%2Fnews%2Fhurricane-harvey-disaster-hits-close-to-home%2F" title="Share on Google+" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Google Plus</span></div></a><a class="modal-share" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fcrusadernews.com%2F7579%2Fnews%2Fhurricane-harvey-disaster-hits-close-to-home%2F&title=Hurricane+Harvey+disaster+hits+close+to+home" title="Share on Tumblr" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-tumblr fa fa-tumblr sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Tumblr</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '7579';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Below" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Below" name="email_to_Below" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Below" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Below" name="email_from_Below" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Below" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Below" name="email_comment_Below" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Below" style="display:none;">Verification</label>
  				<input type="text" id="human_Below" name="human_Below" class="sno_email_fields" placeholder="What's 0 + 2?"><br />

  				<br />
  				<button id="submit_email_Below" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="35b2209736" /><input type="hidden" name="_wp_http_referer" value="/7579/news/hurricane-harvey-disaster-hits-close-to-home/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Below').click(function(){
											var storyid = '7579';
											var datastring = '';
											if ($("#email_to_Below").length > 0){
												var email_to = $('input[name=email_to_Below]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Below").length > 0){
												var email_from = $('input[name=email_from_Below]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Below").length > 0){
												var email_comment = $('textarea[name=email_comment_Below]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Below").length > 0){
												var human = $('input[name=human_Below]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 2;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="https://crusadernews.com/tag/hurricane-harvey/" rel="tag">hurricane harvey</a>, <a href="https://crusadernews.com/tag/natural-disaster/" rel="tag">Natural disaster</a>, <a href="https://crusadernews.com/tag/weather/" rel="tag">weather</a></span></p></div></div></div><div id="sidebar"><div class="widgetwrap sno-animate"><div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #ffffff;border-left: 1px solid #dddddd;border-right: 1px solid #dddddd;border-top: 1px solid #dddddd;"><h4 class="widget4">Trending Stories</h4></div><div class="widgetbody4" style="background: #ffffff;border-left: 1px solid #dddddd;border-right: 1px solid #dddddd;border-bottom: 1px solid #dddddd;">
<!-- widget displayed from cache -->
<div class='trending-row' style='border-top: 1px solid #33513a;border-bottom: 1px solid #33513a;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="https://crusadernews.com/7460/news/sign-up-for-student-ids-and-parking-permits/" title="Sign up for student IDs and parking permits"><img src="https://crusadernews.com/wp-content/uploads/2017/08/id-badge-clipart-9b-70x70.gif" alt="Sign up for student IDs and parking permits"/></a></div><p><a class="homeheadline" href="https://crusadernews.com/7460/news/sign-up-for-student-ids-and-parking-permits/">Sign up for student IDs and parking permits</a></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #33513a;border-bottom: 1px solid #33513a;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trending-image"><a href="https://crusadernews.com/7451/news/welcome-week-kicks-off-with-activities-and-special-events/" title="Welcome week kicks off with activities and special events"><img src="https://crusadernews.com/wp-content/uploads/2017/08/welcomeweek-70x70.jpg" alt="Welcome week kicks off with activities and special events"/></a></div><p><a class="homeheadline" href="https://crusadernews.com/7451/news/welcome-week-kicks-off-with-activities-and-special-events/">Welcome week kicks off with activities and special events</a></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #33513a;border-bottom: 1px solid #33513a;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trending-image"><a href="https://crusadernews.com/7469/lifestyles/entertainment/annabelle-creation-lives-up-to-hype/" title="Annabelle: Creation lives up to hype"><img src="https://crusadernews.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-21-at-9.30.56-AM-70x70.png" alt="Annabelle: Creation lives up to hype"/></a></div><p><a class="homeheadline" href="https://crusadernews.com/7469/lifestyles/entertainment/annabelle-creation-lives-up-to-hype/">Annabelle: Creation lives up to hype</a></p><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

				
		
		</div>



				
<div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2>Subscribe to our newsletter</h2></div><div class="widgetbody">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//crusadernews.us13.list-manage.com/subscribe/post?u=471740eb8bdfa1e3287537def&amp;id=c0eb76304d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_471740eb8bdfa1e3287537def_c0eb76304d" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<!--End mc_embed_signup--></div>
		</div><div class="widgetfooter3"></div></div><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin PublicityClerks Zone 2011 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2011';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2011"></div>
<!-- End PublicityClerks Zone 2011 --></div></div></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/7460/news/sign-up-for-student-ids-and-parking-permits/#photo'><img src='https://crusadernews.com/wp-content/uploads/2017/08/id-badge-clipart-9b.gif' id='grow-stb7460'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Hurricane Harvey disaster hits close to home'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb7460').mouseenter(function() {
   											$('#grow-stb7460').removeClass('shrink');
   											$('#grow-stb7460').removeClass('grow');
   											$('#grow-stb7460').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb7460').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://crusadernews.com/7460/news/sign-up-for-student-ids-and-parking-permits/">Sign up for student IDs and parking permits</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/7451/news/welcome-week-kicks-off-with-activities-and-special-events/#photo'><img src='https://crusadernews.com/wp-content/uploads/2017/08/welcomeweek-475x317.jpg' id='grow-stb7451'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Hurricane Harvey disaster hits close to home'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb7451').mouseenter(function() {
   											$('#grow-stb7451').removeClass('shrink');
   											$('#grow-stb7451').removeClass('grow');
   											$('#grow-stb7451').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb7451').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://crusadernews.com/7451/news/welcome-week-kicks-off-with-activities-and-special-events/">Welcome week kicks off with activities and special events</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/7324/news/sccc-celebrates-graduation/#photo'><img src='https://crusadernews.com/wp-content/uploads/2017/05/grad2-475x254.jpg' id='grow-stb7324'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Hurricane Harvey disaster hits close to home'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb7324').mouseenter(function() {
   											$('#grow-stb7324').removeClass('shrink');
   											$('#grow-stb7324').removeClass('grow');
   											$('#grow-stb7324').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb7324').addClass('shrink');
   										});});</script><p class='stb-cat'>Multimedia</p><p class="relatedtitle"><a href="https://crusadernews.com/7324/news/sccc-celebrates-graduation/">SCCC celebrates graduation</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/7248/news/graduates-plan-their-future-after-seward/#photo'><img src='https://crusadernews.com/wp-content/uploads/2017/05/graduation1-475x317.jpg' id='grow-stb7248'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Hurricane Harvey disaster hits close to home'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb7248').mouseenter(function() {
   											$('#grow-stb7248').removeClass('shrink');
   											$('#grow-stb7248').removeClass('grow');
   											$('#grow-stb7248').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb7248').addClass('shrink');
   										});});</script><p class='stb-cat'>Multimedia</p><p class="relatedtitle"><a href="https://crusadernews.com/7248/news/graduates-plan-their-future-after-seward/">Graduates plan their future after Seward</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/7172/news/de-stress-week-what-you-need-to-know/#photo'><img src='https://crusadernews.com/wp-content/uploads/2017/05/2wax-hands-475x316.jpg' id='grow-stb7172'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Hurricane Harvey disaster hits close to home'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb7172').mouseenter(function() {
   											$('#grow-stb7172').removeClass('shrink');
   											$('#grow-stb7172').removeClass('grow');
   											$('#grow-stb7172').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb7172').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://crusadernews.com/7172/news/de-stress-week-what-you-need-to-know/">De-Stress Week: what you need to know</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/7138/news/seward-hosts-poetry-coffee-house/#photo'><img src='https://crusadernews.com/wp-content/uploads/2017/04/coffeehouse-2-475x316.jpg' id='grow-stb7138'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Hurricane Harvey disaster hits close to home'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb7138').mouseenter(function() {
   											$('#grow-stb7138').removeClass('shrink');
   											$('#grow-stb7138').removeClass('grow');
   											$('#grow-stb7138').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb7138').addClass('shrink');
   										});});</script><p class='stb-cat'>Multimedia</p><p class="relatedtitle"><a href="https://crusadernews.com/7138/news/seward-hosts-poetry-coffee-house/">Seward hosts Poetry Coffee House</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/6985/news/denim-day-debuts-in-april/#photo'><img src='https://crusadernews.com/wp-content/uploads/2017/04/web-denim-day-475x285.jpg' id='grow-stb6985'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Hurricane Harvey disaster hits close to home'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb6985').mouseenter(function() {
   											$('#grow-stb6985').removeClass('shrink');
   											$('#grow-stb6985').removeClass('grow');
   											$('#grow-stb6985').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb6985').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://crusadernews.com/6985/news/denim-day-debuts-in-april/">Denim Day debuts in April</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/7023/news/7023/#photo'><img src='https://crusadernews.com/wp-content/uploads/2017/04/hall-of-fame-475x317.jpg' id='grow-stb7023'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Hurricane Harvey disaster hits close to home'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb7023').mouseenter(function() {
   											$('#grow-stb7023').removeClass('shrink');
   											$('#grow-stb7023').removeClass('grow');
   											$('#grow-stb7023').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb7023').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://crusadernews.com/7023/news/7023/">SCCC Hall of Fame inducts Colvins, Auger</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/6990/news/financial-aid-office-provides-fafsa-help/#photo'><img src='https://crusadernews.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-20-at-11.37.48-AM-475x194.png' id='grow-stb6990'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Hurricane Harvey disaster hits close to home'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb6990').mouseenter(function() {
   											$('#grow-stb6990').removeClass('shrink');
   											$('#grow-stb6990').removeClass('grow');
   											$('#grow-stb6990').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb6990').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://crusadernews.com/6990/news/financial-aid-office-provides-fafsa-help/">Financial Aid office provides FAFSA help</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/6847/news/18-awards-are-awarded-to-the-crusader-news-staff/#photo'><img src='https://crusadernews.com/wp-content/uploads/2017/04/group-photo-2-475x321.jpg' id='grow-stb6847'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Hurricane Harvey disaster hits close to home'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb6847').mouseenter(function() {
   											$('#grow-stb6847').removeClass('shrink');
   											$('#grow-stb6847').removeClass('grow');
   											$('#grow-stb6847').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb6847').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://crusadernews.com/6847/news/18-awards-are-awarded-to-the-crusader-news-staff/">Crusader News staff win 18 awards</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#006747");
					$('.stb_right').css("border-color", "#006747");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#006747");
					$('.stb_left').css("border-color", "#006747");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://crusadernews.com">The Crusader</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://crusadernews.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.youtube.com/channel/UC1HnIQAmnbXGwKF1UriB1Gw?view_as=public">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://soundcloud.com/crusader-news">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/crusadernews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/crusadernews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/CrusaderNews/?fref=nf">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of Seward County Community College</p></div><div class="clear"></div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://crusadernews.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

    var top_level_links = $(".sf-menu").find('> li > a');

    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });

    $(top_level_links).hover(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    $(top_level_links).focus(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-77199029-9', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 	         <!--google share and  like and e js -->
        <script type="text/javascript">
            window.___gcfg = {
              lang: 'en-US'
            };
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
		
		<!-- google share -->
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/platform.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     <script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
			   {
				  jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_outr_div').fadeIn(200);
				  jQuery('.sfsi_FrntInner_chg').fadeIn(200);
			   }
			   else{
				   jQuery('.sfsi_outr_div').fadeOut();
				   jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
		  }
		  else
		  {
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
			   {
					jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
					jQuery('.sfsi_outr_div').fadeIn(200);
					jQuery('.sfsi_FrntInner_chg').fadeIn(200);
		  	   }
	 		   else
			   {
				 jQuery('.sfsi_outr_div').fadeOut();
				 jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
	 	  } 
		});
     </script>
     <script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/crusadernews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/crusadernews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.js?ver=1.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1298773709.3a81a9f.19b1688cf98d4db8bebcaf6ffbd66c4b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.9'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/responsive-accordion-and-collapse/js/bootstrap.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/responsive-accordion-and-collapse/js/accordion.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/crusadernews.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"https:\/\/crusadernews.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/crusadernews.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/crusadernews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/hybrid-gallery/libs/assets/js/libs.pack.min.js?ver=1.4.0.2'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/hybrid-gallery/engine/assets/js/hybrid.gallery.engine.min.js?ver=1.4.0.2'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://crusadernews.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcrusadernews.com%2F7579%2Fnews%2Fhurricane-harvey-disaster-hits-close-to-home%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Hurricane+Harvey+disaster+hits+close+to+home&amp;url=https%3A%2F%2Fcrusadernews.com%2F%3Fp%3D7579&amp;via=crusadernews" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://plus.google.com/share?url=https%3A%2F%2Fcrusadernews.com%2F7579%2Fnews%2Fhurricane-harvey-disaster-hits-close-to-home%2F" title="Share on Google+" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Google Plus</span></div></a><a class="modal-share" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fcrusadernews.com%2F7579%2Fnews%2Fhurricane-harvey-disaster-hits-close-to-home%2F&title=Hurricane+Harvey+disaster+hits+close+to+home" title="Share on Tumblr" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-tumblr fa fa-tumblr sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Tumblr</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '7579';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 1 + 0?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="35b2209736" /><input type="hidden" name="_wp_http_referer" value="/7579/news/hurricane-harvey-disaster-hits-close-to-home/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '7579';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 1;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://crusadernews.com/wp-content/uploads/2016/06/crusader150.gif" alt="The student news site of Seward County Community College" /></a></div><div class="hover_title"><div class="hover_titletext">Hurricane Harvey disaster hits close to home</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://crusadernews.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4311"><a href="https://crusadernews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4314"><a href="https://crusadernews.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4315"><a href="https://crusadernews.com/category/sports/baseball-sports/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4317"><a href="https://crusadernews.com/category/sports/softball-sports/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4320"><a href="https://crusadernews.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4316"><a href="https://crusadernews.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4318"><a href="https://crusadernews.com/category/sports/tennis-sports/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4319"><a href="https://crusadernews.com/category/sports/volleyball-sports/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7358"><a href="https://crusadernews.com/category/lifestyles/">SC Life</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4313"><a href="https://crusadernews.com/category/lifestyles/sc-life/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4310"><a href="https://crusadernews.com/category/lifestyles/entertainment/">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4312"><a href="https://crusadernews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4618"><a href="https://crusadernews.com/category/upclose/">UpClose</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7355"><a href="https://crusadernews.com/category/multimedia/">Multimedia</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7360"><a href="https://crusadernews.com/category/multimedia/photo/">Photo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7361"><a href="https://crusadernews.com/category/multimedia/video/">Video/Audio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7359"><a href="https://crusadernews.com/category/multimedia/print-issue/">Print Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4332"><a href="https://crusadernews.com/about-us/">About</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4387"><a href="https://crusadernews.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7402"><a href="https://crusadernews.com/about-us/submit-story-ideas/">Suggest a story</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7406"><a href="https://crusadernews.com/about-us/join-our-team/">Join our team</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#006747', color: '#eee'});
					$('.sno-menu').css({ background: '#006747', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>