<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.9.4" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://crusadernews.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://crusadernews.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://crusadernews.com/wp-content/uploads/2017/05/app2.jpg" /><link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/reddot.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Crusader RSS 2.0" href="https://crusadernews.com/feed/" />
<link rel="alternate" type="text/xml" title="The Crusader RSS .92" href="https://crusadernews.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Crusader Atom 0.3" href="https://crusadernews.com/feed/atom/" />
<link rel="pingback" href="https://crusadernews.com/xmlrpc.php" />


<title>Flu remedies to try at home &#8211; The Crusader</title>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Crusader &raquo; Flu remedies to try at home Comments Feed" href="https://crusadernews.com/9381/multimedia/flu-remedies-to-try-at-home/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-47753436-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-47753436-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/crusadernews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://crusadernews.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://crusadernews.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://crusadernews.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://crusadernews.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://crusadernews.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://crusadernews.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://crusadernews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://crusadernews.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='Total_Soft_Poll-css'  href='https://crusadernews.com/wp-content/plugins/poll-wp/CSS/Total-Soft-Poll-Widget.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://crusadernews.com/wp-content/plugins/poll-wp/CSS/totalsoft.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://crusadernews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 13px;
	line-height: 15px;
	height: 15px;
	background-image: url('https://crusadernews.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #33513a;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Nixie+One%3A400%2C700%7CLato%3A400%2C700%7CAsap%3A400%2C700%7CGeorgia%2C+serif%3A400%2C700&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://crusadernews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://crusadernews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://crusadernews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://crusadernews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://crusadernews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://crusadernews.com/wp-content/themes/snoflex/style.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://crusadernews.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://crusadernews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.4' type='text/css' media='screen' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://crusadernews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/crusadernews.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=1518714692'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var object = {"ajaxurl":"https:\/\/crusadernews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/poll-wp/JS/Total-Soft-Poll-Widget.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfpp_script_vars = {"language":"en_US","appId":"297186066963865"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://crusadernews.com/wp-content/plugins/simple-facebook-twitter-widget/js/simple-facebook-page-root.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='https://crusadernews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://crusadernews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://crusadernews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A piece of paper does not determine who you are' href='https://crusadernews.com/9368/news/a-piece-of-paper-does-not-determine-who-you-are/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="https://crusadernews.com/9381/multimedia/flu-remedies-to-try-at-home/" />
<link rel='shortlink' href='https://crusadernews.com/?p=9381' />
<link rel="alternate" type="application/json+oembed" href="https://crusadernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrusadernews.com%2F9381%2Fmultimedia%2Fflu-remedies-to-try-at-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://crusadernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrusadernews.com%2F9381%2Fmultimedia%2Fflu-remedies-to-try-at-home%2F&#038;format=xml" />

	<meta property="og:title" content="Flu remedies to try at home" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Yesenia Soto" />
	<meta property="og:url" content="https://crusadernews.com/9381/multimedia/flu-remedies-to-try-at-home/" />
	<meta property="og:image" content="https://crusadernews.com/wp-content/uploads/2018/02/Tea-900x675.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="675" />
	<meta property="og:site_name" content="The Crusader" />
	<meta property="og:description" content="With the flu being spread all over the country, Seward County Community College students have suffered just like the rest. Here are four home remedies that are sure to help you beat the flu as quickly as possible! If you are Hispanic then, more than once in your life when you were a child your..." />
	<meta name="description" content="With the flu being spread all over the country, Seward County Community College students have suffered just like the rest. Here are four home remedies that are sure to help you beat the flu as quickly as possible! If you are Hispanic then, more than once in your life when you were a child your..." />
	<meta property="article:section" content="Multimedia" />
	<meta property="article:tag" content="Flu Remedies,homeremedies,photoessay" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://crusadernews.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.youtube.com/channel/UC1HnIQAmnbXGwKF1UriB1Gw?view_as=public">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://soundcloud.com/crusader-news">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/crusadernews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/crusadernews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/CrusaderNews/?fref=nf">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform5851" action="https://crusadernews.com/">
			<label for="s5851" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis5851">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5851" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s5851" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5851" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><ul id="menu" style="display:none;"><li>	<form method="get" id="searchform6087" action="https://crusadernews.com/">
			<label for="s6087" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis6087">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6087" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s6087" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6087" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="https://crusadernews.com/category/news/">News</a></li><li><a href="https://crusadernews.com/category/sports/">Sports</a></li><li><a href="https://crusadernews.com/category/sports/baseball-sports/">Baseball</a></li><li><a href="https://crusadernews.com/category/sports/softball-sports/">Softball</a></li><li><a href="https://crusadernews.com/category/sports/womens-basketball/">Women's Basketball</a></li><li><a href="https://crusadernews.com/category/sports/mens-basketball/">Men's Basketball</a></li><li><a href="https://crusadernews.com/category/sports/tennis-sports/">Tennis</a></li><li><a href="https://crusadernews.com/category/sports/volleyball-sports/">Volleyball</a></li><li><a href="https://crusadernews.com/category/lifestyles/">SC Life</a></li><li><a href="https://crusadernews.com/category/lifestyles/sc-life/">Features</a></li><li><a href="https://crusadernews.com/category/lifestyles/entertainment/">Entertainment</a></li><li><a href="https://crusadernews.com/category/opinion/">Opinion</a></li><li><a href="https://crusadernews.com/category/upclose/">UpClose</a></li><li><a href="https://crusadernews.com/category/multimedia/">Multimedia</a></li><li><a href="https://crusadernews.com/category/multimedia/photo/">Photo</a></li><li><a href="https://crusadernews.com/category/multimedia/video/">Video/Audio</a></li><li><a href="https://crusadernews.com/category/multimedia/print-issue/">Print Issues</a></li><li><a href="https://crusadernews.com/about-us/">About</a></li><li><a href="https://crusadernews.com/staff/">Staff</a></li><li><a href="https://crusadernews.com/about-us/submit-story-ideas/">Suggest a story</a></li><li><a href="https://crusadernews.com/about-us/join-our-team/">Join our team</a></li></ul><script type="text/javascript">
					$(window).load(function () {
						$('ul#menu').removeAttr("style");
					});
				</script><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://crusadernews.com/wp-content/uploads/2017/05/450-line2.jpg" class="headerimage" alt="The student news site of Seward County Community College" /></div><div class="headerlink headermedium" style="display:none"><img src="https://crusadernews.com/wp-content/uploads/2017/05/750-line2.jpg" class="headerimage" alt="The student news site of Seward County Community College" /></div><div class="headerlink headerlarge"><img src="https://crusadernews.com/wp-content/uploads/2017/05/crusader-white-line4-1500x150.jpg" class="headerlink headerimage" alt="The student news site of Seward County Community College" /></div><h1 style="display:none">The Crusader</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://crusadernews.com";

							});
						});
					</script></div><div id="mobile_menu_icon" class="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://crusadernews.com"><img src="https://crusadernews.com/wp-content/uploads/2017/05/crusader-white-line4-1500x150.jpg" class="headerimage" alt="The student news site of Seward County Community College" /></a></div><h1 style="display:none">The Crusader</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://crusadernews.com/wp-content/uploads/2016/06/crusader150.gif" alt="The student news site of Seward County Community College" />
							</li></a>
						</ul><div id="menu-b-menu"><nav role="navigation" aria-label="Main Menu"><div class="menu-main-container"><ul id="menu-main" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-4311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4311"><a href="https://crusadernews.com/category/news/">News</a></li>
<li id="menu-item-4314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4314" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://crusadernews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-4315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4315"><a href="https://crusadernews.com/category/sports/baseball-sports/">Baseball</a></li>
	<li id="menu-item-4317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4317"><a href="https://crusadernews.com/category/sports/softball-sports/">Softball</a></li>
	<li id="menu-item-4320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4320"><a href="https://crusadernews.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-4316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4316"><a href="https://crusadernews.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-4318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4318"><a href="https://crusadernews.com/category/sports/tennis-sports/">Tennis</a></li>
	<li id="menu-item-4319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4319"><a href="https://crusadernews.com/category/sports/volleyball-sports/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-7358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7358" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://crusadernews.com/category/lifestyles/">SC Life</a>
<ul class="sub-menu">
	<li id="menu-item-4313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4313"><a href="https://crusadernews.com/category/lifestyles/sc-life/">Features</a></li>
	<li id="menu-item-4310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4310"><a href="https://crusadernews.com/category/lifestyles/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-4312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4312"><a href="https://crusadernews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-4618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4618"><a href="https://crusadernews.com/category/upclose/">UpClose</a></li>
<li id="menu-item-7355" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7355" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://crusadernews.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-7360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7360"><a href="https://crusadernews.com/category/multimedia/photo/">Photo</a></li>
	<li id="menu-item-7361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7361"><a href="https://crusadernews.com/category/multimedia/video/">Video/Audio</a></li>
	<li id="menu-item-7359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7359"><a href="https://crusadernews.com/category/multimedia/print-issue/">Print Issues</a></li>
</ul>
</li>
<li id="menu-item-4332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4332" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://crusadernews.com/about-us/">About</a>
<ul class="sub-menu">
	<li id="menu-item-4387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4387"><a href="https://crusadernews.com/staff/">Staff</a></li>
	<li id="menu-item-7402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7402"><a href="https://crusadernews.com/about-us/submit-story-ideas/">Suggest a story</a></li>
	<li id="menu-item-7406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7406"><a href="https://crusadernews.com/about-us/join-our-team/">Join our team</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
													menubuffer = 0;
																			minilogo = $('#mini-logo-bottom').width();
																									var MenuBottomWidth = 970;
												if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Flu remedies to try at home</h1><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://crusadernews.com/staff/?writer=Yesenia%20Soto">Yesenia Soto</a>, Photographer</span><br /><span class="storydate"><span class="time-wrapper">February 15, 2018</span></span></p></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcrusadernews.com%2F9381%2Fmultimedia%2Fflu-remedies-to-try-at-home%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Flu+remedies+to+try+at+home&amp;url=https%3A%2F%2Fcrusadernews.com%2F%3Fp%3D9381&amp;via=crusadernews" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://plus.google.com/share?url=https%3A%2F%2Fcrusadernews.com%2F9381%2Fmultimedia%2Fflu-remedies-to-try-at-home%2F" title="Share on Google+" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Google Plus</span></div></a><a class="modal-share" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fcrusadernews.com%2F9381%2Fmultimedia%2Fflu-remedies-to-try-at-home%2F&title=Flu+remedies+to+try+at+home" title="Share on Tumblr" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-tumblr fa fa-tumblr sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Tumblr</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '9381';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 0 + 0?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="c8056209fa" /><input type="hidden" name="_wp_http_referer" value="/9381/multimedia/flu-remedies-to-try-at-home/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '9381';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 0;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p id='graph1'>With the flu being spread all over the country, Seward County Community College students have suffered just like the rest. Here are four home remedies that are sure to help you beat the flu as quickly as possible!</p>
<p id='graph2'><img class="size-large wp-image-9382 aligncenter" src="https://crusadernews.com/wp-content/uploads/2018/02/Vicks-900x675.jpg" alt="" width="900" height="675" srcset="https://crusadernews.com/wp-content/uploads/2018/02/Vicks.jpg 900w, https://crusadernews.com/wp-content/uploads/2018/02/Vicks-475x356.jpg 475w, https://crusadernews.com/wp-content/uploads/2018/02/Vicks-768x576.jpg 768w, https://crusadernews.com/wp-content/uploads/2018/02/Vicks-300x225.jpg 300w, https://crusadernews.com/wp-content/uploads/2018/02/Vicks-560x420.jpg 560w" sizes="(max-width: 900px) 100vw, 900px" /></p>
<p id='graph3'><span style="font-weight: 400;">If you are Hispanic then, more than once in your life when you were a child your mom put Vicks on you when you had the flu or were just sick in general.  Vicks VapoRub was put on your chest, feet, nose, and sometimes even underneath your eyes so your sinuses could absorb it.  Even though the purpose of Vicks VapoRub is to help suppress your cough and act as an analgesic, you were often told that it was medicine that would cure your flu and that you needed a lot of it on for it to work.</span></p>
<p id='graph4'><img class="size-large wp-image-9383 aligncenter" src="https://crusadernews.com/wp-content/uploads/2018/02/Tea-900x675.jpg" alt="" width="900" height="675" srcset="https://crusadernews.com/wp-content/uploads/2018/02/Tea.jpg 900w, https://crusadernews.com/wp-content/uploads/2018/02/Tea-475x356.jpg 475w, https://crusadernews.com/wp-content/uploads/2018/02/Tea-768x576.jpg 768w, https://crusadernews.com/wp-content/uploads/2018/02/Tea-300x225.jpg 300w, https://crusadernews.com/wp-content/uploads/2018/02/Tea-560x420.jpg 560w" sizes="(max-width: 900px) 100vw, 900px" /></p>
<p id='graph5'><span style="font-weight: 400;">When you are down with the flu, a nice warm drink will help soothe your body.  Many Mexican moms will suggest you drink chamomile tea with lemon and honey.  The chamomile tea will help you rest and get a goodnight’s sleep.  The lemon will help fight off the flu and help your stomach feel better.  The honey is to help soothe your sore throat and to coat it so it doesn’t ache in the morning.</span></p>
<p id='graph6'><img class="size-large wp-image-9385 aligncenter" src="https://crusadernews.com/wp-content/uploads/2018/02/Caldo-900x389.jpg" alt="" width="900" height="389" srcset="https://crusadernews.com/wp-content/uploads/2018/02/Caldo.jpg 900w, https://crusadernews.com/wp-content/uploads/2018/02/Caldo-475x205.jpg 475w, https://crusadernews.com/wp-content/uploads/2018/02/Caldo-768x332.jpg 768w, https://crusadernews.com/wp-content/uploads/2018/02/Caldo-300x130.jpg 300w, https://crusadernews.com/wp-content/uploads/2018/02/Caldo-560x242.jpg 560w" sizes="(max-width: 900px) 100vw, 900px" /></p>
<p id='graph7'><span style="font-weight: 400;">Sometimes when you are sick with the flu all you want to do is enjoy a nice hot bowl of soup or stew.  If you happen to be Mexican then your mom probably makes her famous caldo de pollo (Chicken stew).  The caldo de pollo is made of chicken, chicken broth, carrots, potatoes, cilantro, and white rice.  Also, if you don’t finish your caldo they will tell you drink the broth because it has all the vitamins that will cure the flu.</span></p>
<p id='graph8'><img class="size-large wp-image-9384 aligncenter" src="https://crusadernews.com/wp-content/uploads/2018/02/Egg-675x900.jpg" alt="" width="675" height="900" srcset="https://crusadernews.com/wp-content/uploads/2018/02/Egg.jpg 675w, https://crusadernews.com/wp-content/uploads/2018/02/Egg-356x475.jpg 356w, https://crusadernews.com/wp-content/uploads/2018/02/Egg-300x400.jpg 300w, https://crusadernews.com/wp-content/uploads/2018/02/Egg-560x747.jpg 560w" sizes="(max-width: 675px) 100vw, 675px" /></p>
<p id='graph9'><span style="font-weight: 400;">The egg remedy is to do the sign of the cross all over your body so all of the flu can go into the egg and get out of your body.  After, doing the sign of the cross all over your body you are supposed to crack the egg into a cup.  Next, you are to put a cross, usually made out of a broken toothpick, over the yolk of the egg to war off the flu from going back into your body.  After a few days, you are to throw away the egg in the trash or down the toilet.</span></p>
</p><div id="story_bottom"></div></span><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcrusadernews.com%2F9381%2Fmultimedia%2Fflu-remedies-to-try-at-home%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Flu+remedies+to+try+at+home&amp;url=https%3A%2F%2Fcrusadernews.com%2F%3Fp%3D9381&amp;via=crusadernews" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://plus.google.com/share?url=https%3A%2F%2Fcrusadernews.com%2F9381%2Fmultimedia%2Fflu-remedies-to-try-at-home%2F" title="Share on Google+" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Google Plus</span></div></a><a class="modal-share" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fcrusadernews.com%2F9381%2Fmultimedia%2Fflu-remedies-to-try-at-home%2F&title=Flu+remedies+to+try+at+home" title="Share on Tumblr" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-tumblr fa fa-tumblr sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Tumblr</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '9381';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Below" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Below" name="email_to_Below" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Below" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Below" name="email_from_Below" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Below" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Below" name="email_comment_Below" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Below" style="display:none;">Verification</label>
  				<input type="text" id="human_Below" name="human_Below" class="sno_email_fields" placeholder="What's 7 + 5?"><br />

  				<br />
  				<button id="submit_email_Below" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="c8056209fa" /><input type="hidden" name="_wp_http_referer" value="/9381/multimedia/flu-remedies-to-try-at-home/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Below').click(function(){
											var storyid = '9381';
											var datastring = '';
											if ($("#email_to_Below").length > 0){
												var email_to = $('input[name=email_to_Below]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Below").length > 0){
												var email_from = $('input[name=email_from_Below]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Below").length > 0){
												var email_comment = $('textarea[name=email_comment_Below]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Below").length > 0){
												var human = $('input[name=human_Below]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 12;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="https://crusadernews.com/tag/flu-remedies/" rel="tag">Flu Remedies</a>, <a href="https://crusadernews.com/tag/homeremedies/" rel="tag">homeremedies</a>, <a href="https://crusadernews.com/tag/photoessay/" rel="tag">photoessay</a></span></p></div></div></div><div id="sidebar"><div class='widgetwrap sno-animate' style=''><div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #ffffff;border-left: 1px solid #dddddd;border-right: 1px solid #dddddd;border-top: 1px solid #dddddd;"><div class="widget4 widgettitle">Trending Stories</div></div><div class="widgetbody4" style="background: #ffffff;border-left: 1px solid #dddddd;border-right: 1px solid #dddddd;border-bottom: 1px solid #dddddd;">
<!-- widget displayed from cache -->
<div class='trending-row' style='border-top: 1px solid #33513a;border-bottom: 1px solid #33513a;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="https://crusadernews.com/8909/news/the-war-on-daca-continues/" title="The War on DACA continues"><img src="https://crusadernews.com/wp-content/uploads/2018/01/sarahi-2-900x600-70x70.jpg" alt="The War on DACA continues"/></a></div><p><a class="homeheadline" href="https://crusadernews.com/8909/news/the-war-on-daca-continues/">The War on DACA continues</a></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #33513a;border-bottom: 1px solid #33513a;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trending-image"><a href="https://crusadernews.com/8834/news/defending-daca/" title="Defending DACA"><img src="https://crusadernews.com/wp-content/uploads/2018/01/daca1-pic-900x600-70x70.jpg" alt="Defending DACA"/></a></div><p><a class="homeheadline" href="https://crusadernews.com/8834/news/defending-daca/">Defending DACA</a></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #33513a;border-bottom: 1px solid #33513a;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trending-image"><a href="https://crusadernews.com/9218/opinion/dulce-mana-doesnt-disappoint/" title="Dulce Mana doesn’t disappoint"><img src="https://crusadernews.com/wp-content/uploads/2018/02/churros-70x70.jpg" alt="Dulce Mana doesn’t disappoint"/></a></div><p><a class="homeheadline" href="https://crusadernews.com/9218/opinion/dulce-mana-doesnt-disappoint/">Dulce Mana doesn’t disappoint</a></p><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

				
		
		</div>



				
<div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><div class="widgettitle-nonsno">Subscribe to our newsletter</div></div><div class="widgetbody">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//crusadernews.us13.list-manage.com/subscribe/post?u=471740eb8bdfa1e3287537def&amp;id=c0eb76304d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_471740eb8bdfa1e3287537def_c0eb76304d" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<!--End mc_embed_signup--></div>
		</div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/crusadernews" data-widget-id="535206279258865665">Tweets by @crusadernews</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><br />
<a class="twitter-follow-button" href="https://twitter.com/crusadernews?ref_src=twsrc%5Etfw" data-show-count="false">Follow @crusadernews</a><script async src="https://platform.twitter.com/widgets.js" charset=“utf-8"></script></p>
</div>
		</div><div class="widgetfooter3"></div></div><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin PublicityClerks Zone 2011 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2011';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2011"></div>
<!-- End PublicityClerks Zone 2011 --></div></div></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/9321/sports/sccc-baseball-vs-northeastern/#photo'><img src='https://crusadernews.com/wp-content/uploads/2018/02/North-Eastern-Photo-475x351.jpg' id='grow-stb9321'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Flu remedies to try at home'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb9321').mouseenter(function() {
   											$('#grow-stb9321').removeClass('shrink');
   											$('#grow-stb9321').removeClass('grow');
   											$('#grow-stb9321').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb9321').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://crusadernews.com/9321/sports/sccc-baseball-vs-northeastern/">SCCC Baseball vs Northeastern</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/9193/sports/photo-essay-softball-preview/#photo'><img src='https://crusadernews.com/wp-content/uploads/2018/01/DSC_2283web-2-475x331.jpg' id='grow-stb9193'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Flu remedies to try at home'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb9193').mouseenter(function() {
   											$('#grow-stb9193').removeClass('shrink');
   											$('#grow-stb9193').removeClass('grow');
   											$('#grow-stb9193').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb9193').addClass('shrink');
   										});});</script><p class='stb-cat'>Multimedia</p><p class="relatedtitle"><a href="https://crusadernews.com/9193/sports/photo-essay-softball-preview/">Photo Essay: Softball Preview</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/9173/multimedia/photo-essay-saints-baseball-vs-mccook/#photo'><img src='https://crusadernews.com/wp-content/uploads/2018/01/Ethan-Earhart-475x318.jpg' id='grow-stb9173'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Flu remedies to try at home'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb9173').mouseenter(function() {
   											$('#grow-stb9173').removeClass('shrink');
   											$('#grow-stb9173').removeClass('grow');
   											$('#grow-stb9173').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb9173').addClass('shrink');
   										});});</script><p class='stb-cat'>Multimedia</p><p class="relatedtitle"><a href="https://crusadernews.com/9173/multimedia/photo-essay-saints-baseball-vs-mccook/">Photo Essay: Saints Baseball vs McCook</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/9027/sports/photo-essay-saints-defeat-cloud-county/#photo'><img src='https://crusadernews.com/wp-content/uploads/2018/01/IMG_1455web-475x317.jpg' id='grow-stb9027'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Flu remedies to try at home'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb9027').mouseenter(function() {
   											$('#grow-stb9027').removeClass('shrink');
   											$('#grow-stb9027').removeClass('grow');
   											$('#grow-stb9027').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb9027').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="https://crusadernews.com/9027/sports/photo-essay-saints-defeat-cloud-county/">Photo Essay: Saints defeat Cloud County</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/8969/news/homecoming-week-poker-night/#photo'><img src='https://crusadernews.com/wp-content/uploads/2018/01/poker2.jpg-rubi-web-475x317.jpg' id='grow-stb8969'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Flu remedies to try at home'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb8969').mouseenter(function() {
   											$('#grow-stb8969').removeClass('shrink');
   											$('#grow-stb8969').removeClass('grow');
   											$('#grow-stb8969').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb8969').addClass('shrink');
   										});});</script><p class='stb-cat'>Multimedia</p><p class="relatedtitle"><a href="https://crusadernews.com/8969/news/homecoming-week-poker-night/">Homecoming Week: Poker Night</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/8851/multimedia/photo-essay-satanta-high-school-band/#photo'><img src='https://crusadernews.com/wp-content/uploads/2018/01/band1-475x317.jpg' id='grow-stb8851'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Flu remedies to try at home'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb8851').mouseenter(function() {
   											$('#grow-stb8851').removeClass('shrink');
   											$('#grow-stb8851').removeClass('grow');
   											$('#grow-stb8851').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb8851').addClass('shrink');
   										});});</script><p class='stb-cat'>Multimedia</p><p class="relatedtitle"><a href="https://crusadernews.com/8851/multimedia/photo-essay-satanta-high-school-band/">Photo Essay: Satanta High School Band</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/8683/lifestyles/entertainment/christmas-gift-guide/#photo'><img src='https://crusadernews.com/wp-content/uploads/2017/12/boy-gift_26709871-1-475x317.png' id='grow-stb8683'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Flu remedies to try at home'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb8683').mouseenter(function() {
   											$('#grow-stb8683').removeClass('shrink');
   											$('#grow-stb8683').removeClass('grow');
   											$('#grow-stb8683').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb8683').addClass('shrink');
   										});});</script><p class='stb-cat'>Entertainment</p><p class="relatedtitle"><a href="https://crusadernews.com/8683/lifestyles/entertainment/christmas-gift-guide/">Christmas Gift Guide</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/8589/news/phi-beta-lepta-start-their-journey/#photo'><img src='https://crusadernews.com/wp-content/uploads/2017/11/PBL-Officers-475x317.jpg' id='grow-stb8589'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Flu remedies to try at home'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb8589').mouseenter(function() {
   											$('#grow-stb8589').removeClass('shrink');
   											$('#grow-stb8589').removeClass('grow');
   											$('#grow-stb8589').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb8589').addClass('shrink');
   										});});</script><p class='stb-cat'>Multimedia</p><p class="relatedtitle"><a href="https://crusadernews.com/8589/news/phi-beta-lepta-start-their-journey/">Phi Beta Lambda start their journey</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/8472/multimedia/sccc-students-anxiously-await-christmas/#photo'><img src='https://crusadernews.com/wp-content/uploads/2017/11/coverphotothanksgivingchristmas-475x316.png' id='grow-stb8472'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Flu remedies to try at home'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb8472').mouseenter(function() {
   											$('#grow-stb8472').removeClass('shrink');
   											$('#grow-stb8472').removeClass('grow');
   											$('#grow-stb8472').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb8472').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://crusadernews.com/8472/multimedia/sccc-students-anxiously-await-christmas/">SCCC students anxiously await Christmas</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/8052/multimedia/nap-time/#photo'><img src='https://crusadernews.com/wp-content/uploads/2017/10/2-475x317.jpg' id='grow-stb8052'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Flu remedies to try at home'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb8052').mouseenter(function() {
   											$('#grow-stb8052').removeClass('shrink');
   											$('#grow-stb8052').removeClass('grow');
   											$('#grow-stb8052').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb8052').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://crusadernews.com/8052/multimedia/nap-time/">Naps are important part of life</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#006747");
					$('.stb_right').css("border-color", "#006747");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#006747");
					$('.stb_left').css("border-color", "#006747");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<!-- Begin PublicityClerks Zone 2012 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2012';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2012"></div>
<!-- End PublicityClerks Zone 2012 -->
	 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="https://crusadernews.com">The Crusader</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://crusadernews.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.youtube.com/channel/UC1HnIQAmnbXGwKF1UriB1Gw?view_as=public">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://soundcloud.com/crusader-news">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/crusadernews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/crusadernews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/CrusaderNews/?fref=nf">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of Seward County Community College</p></div><div class="clear"></div><div class="footercredit"><p>&copy; 2018  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://crusadernews.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '.mobile_menu_icon' ).on( 'click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '.bodywrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-77199029-9', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/crusadernews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1298773709.3a81a9f.19b1688cf98d4db8bebcaf6ffbd66c4b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/crusadernews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://crusadernews.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcrusadernews.com%2F9381%2Fmultimedia%2Fflu-remedies-to-try-at-home%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Flu+remedies+to+try+at+home&amp;url=https%3A%2F%2Fcrusadernews.com%2F%3Fp%3D9381&amp;via=crusadernews" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://plus.google.com/share?url=https%3A%2F%2Fcrusadernews.com%2F9381%2Fmultimedia%2Fflu-remedies-to-try-at-home%2F" title="Share on Google+" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Google Plus</span></div></a><a class="modal-share" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fcrusadernews.com%2F9381%2Fmultimedia%2Fflu-remedies-to-try-at-home%2F&title=Flu+remedies+to+try+at+home" title="Share on Tumblr" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-tumblr fa fa-tumblr sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Tumblr</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '9381';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 0 + 5?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="c8056209fa" /><input type="hidden" name="_wp_http_referer" value="/9381/multimedia/flu-remedies-to-try-at-home/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '9381';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 5;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://crusadernews.com/wp-content/uploads/2016/06/crusader150.gif" alt="The student news site of Seward County Community College" /></a></div><div class="hover_title"><div class="hover_titletext">Flu remedies to try at home</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://crusadernews.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4311"><a href="https://crusadernews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4314"><a href="https://crusadernews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4315"><a href="https://crusadernews.com/category/sports/baseball-sports/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4317"><a href="https://crusadernews.com/category/sports/softball-sports/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4320"><a href="https://crusadernews.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4316"><a href="https://crusadernews.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4318"><a href="https://crusadernews.com/category/sports/tennis-sports/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4319"><a href="https://crusadernews.com/category/sports/volleyball-sports/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7358"><a href="https://crusadernews.com/category/lifestyles/">SC Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4313"><a href="https://crusadernews.com/category/lifestyles/sc-life/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4310"><a href="https://crusadernews.com/category/lifestyles/entertainment/">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4312"><a href="https://crusadernews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4618"><a href="https://crusadernews.com/category/upclose/">UpClose</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7355"><a href="https://crusadernews.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7360"><a href="https://crusadernews.com/category/multimedia/photo/">Photo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7361"><a href="https://crusadernews.com/category/multimedia/video/">Video/Audio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7359"><a href="https://crusadernews.com/category/multimedia/print-issue/">Print Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4332"><a href="https://crusadernews.com/about-us/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4387"><a href="https://crusadernews.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7402"><a href="https://crusadernews.com/about-us/submit-story-ideas/">Suggest a story</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7406"><a href="https://crusadernews.com/about-us/join-our-team/">Join our team</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#006747', color: '#eee'});
					$('.sno-menu').css({ background: '#006747', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				var headerLocation = $("#wrap").offset().top;
				if (NextScroll > CurrentScroll && $(document).scrollTop() > headerLocation) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < ( headerLocation + 300 ) && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>