<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://crusadernews.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://crusadernews.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://crusadernews.com/wp-content/uploads/2019/03/cruapp.jpg" /><link rel="Shortcut Icon" href="https://crusadernews.com/wp-content/uploads/2019/03/cruapp.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Crusader RSS 2.0" href="https://crusadernews.com/feed/" />
<link rel="alternate" type="text/xml" title="The Crusader RSS .92" href="https://crusadernews.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Crusader Atom 0.3" href="https://crusadernews.com/feed/atom/" />

<title>Lady Saints fall short in Region VI championship against Barton &#8211; The Crusader</title>
<style>
#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon:before {
	content: "\f160";
	color: #02CA02;
	top: 3px;
}
#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon {
	transform: rotate(45deg);
}
</style>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Crusader &raquo; Lady Saints fall short in Region VI championship against Barton Comments Feed" href="https://crusadernews.com/19742/sports/lady-saints-fall-short-in-region-vi-championship-against-barton/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/crusadernews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='flick-css'  href='https://crusadernews.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://crusadernews.com/?mcsf_action=main_css&#038;ver=5.7' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://crusadernews.com/wp-content/plugins/mailchimp/css/ie.css?ver=5.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='https://crusadernews.com/wp-includes/css/dashicons.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://crusadernews.com/wp-includes/js/thickbox/thickbox.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://crusadernews.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://crusadernews.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://crusadernews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://crusadernews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://crusadernews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://crusadernews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://crusadernews.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.7' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='Total_Soft_Poll-css'  href='https://crusadernews.com/wp-content/plugins/poll-wp/CSS/Total-Soft-Poll-Widget.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://crusadernews.com/wp-content/plugins/poll-wp/CSS/totalsoft.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-font-awesome-front-css'  href='https://crusadernews.com/wp-content/plugins/responsive-accordion-and-collapse/css/font-awesome/css/font-awesome.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac_bootstrap-front-css'  href='https://crusadernews.com/wp-content/plugins/responsive-accordion-and-collapse/css/bootstrap-front.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='https://crusadernews.com/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://crusadernews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 13px;
	line-height: 15px;
	height: 15px;
	background-image: url('https://crusadernews.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #33513a;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Nixie+One%3A400%2C700%7CLato%3A400%2C700%2C300%2C500%7CAsap%3A400%2C700&#038;display=swap&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://crusadernews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://crusadernews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://crusadernews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://crusadernews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://crusadernews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://crusadernews.com/wp-content/themes/snoflex/style.css?ver=20210245' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://crusadernews.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://crusadernews.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://crusadernews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://crusadernews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7' id='jquery_scrollto-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script>
<script type='text/javascript' id='mailchimpSF_main_js-js-extra'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/crusadernews.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7' id='mailchimpSF_main_js-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=5.7' id='datepicker-js'></script>
<script type='text/javascript' id='Total_Soft_Poll-js-extra'>
/* <![CDATA[ */
var objectpoll = {"ajaxurl":"https:\/\/crusadernews.com\/wp-admin\/admin-ajax.php","nonce":"9db4cd8ec5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/poll-wp/JS/Total-Soft-Poll-Widget.js?ver=5.7' id='Total_Soft_Poll-js'></script>
<script type='text/javascript' id='sfpp-fb-root-js-extra'>
/* <![CDATA[ */
var sfpp_script_vars = {"language":"en_US","appId":"297186066963865"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://crusadernews.com/wp-content/plugins/simple-facebook-twitter-widget/js/simple-facebook-page-root.js?ver=1.7.0' id='sfpp-fb-root-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/crusadernews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://crusadernews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://crusadernews.com/wp-json/wp/v2/posts/19742" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://crusadernews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://crusadernews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://crusadernews.com/19742/sports/lady-saints-fall-short-in-region-vi-championship-against-barton/" />
<link rel='shortlink' href='https://crusadernews.com/?p=19742' />
<link rel="alternate" type="application/json+oembed" href="https://crusadernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrusadernews.com%2F19742%2Fsports%2Flady-saints-fall-short-in-region-vi-championship-against-barton%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://crusadernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrusadernews.com%2F19742%2Fsports%2Flady-saints-fall-short-in-region-vi-championship-against-barton%2F&#038;format=xml" />
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<script id="wpcp_disable_selection" type="text/javascript">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</script>
<script id="wpcp_disable_Right_Click" type="text/javascript">
document.ondragstart = function() { return false;}
	function nocontext(e) {
	   return false;
	}
	document.oncontextmenu = nocontext;
</script>
<style>
.unselectable
{
-moz-user-select:none;
-webkit-user-select:none;
cursor: default;
}
html
{
-webkit-touch-callout: none;
-webkit-user-select: none;
-khtml-user-select: none;
-moz-user-select: none;
-ms-user-select: none;
user-select: none;
-webkit-tap-highlight-color: rgba(0,0,0,0);
}
</style>
<script id="wpcp_css_disable_selection" type="text/javascript">
var e = document.getElementsByTagName('body')[0];
if(e)
{
	e.setAttribute('unselectable',on);
}
</script>


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Lady Saints fall short in Region VI championship against Barton" />
<meta property="og:type" content="article" />
<meta name="author" content="Josh Swanson" />
<meta property="og:url" content="https://crusadernews.com/19742/sports/lady-saints-fall-short-in-region-vi-championship-against-barton/" />
<meta property="og:image" content="https://crusadernews.com/wp-content/uploads/2021/04/Seyun-kills-Web-798x900.jpg" />
	<meta property="og:image:width" content="798" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="The Crusader" />
	<meta property="og:description" content="The Lady Saints forced a fifth set against Barton County Community College after trailing 0-2 during the Region IV championship match on April 2. Too many blown leads in the first two sets came back to haunt them as they lost 3-2 to the Cougars.  “I kind of felt in the first two sets we..." />
	<meta name="description" content="The Lady Saints forced a fifth set against Barton County Community College after trailing 0-2 during the Region IV championship match on April 2. Too many blown leads in the first two sets came back to haunt them as they lost 3-2 to the Cougars.  “I kind of felt in the first two sets we..." />
	<meta property="article:section" content="Showcase" />
	<meta property="article:tag" content="Barton,Cougars,Lady Saints,Region 6 championship,region 6 tournament,Volleyball" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://crusadernews.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/channel/UC1HnIQAmnbXGwKF1UriB1Gw?view_as=public">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
    		<a target="_blank" href="https://www.snapchat.com/add/scccsaints">
    		<div class="sno-icon social-border sno-snapchat">
        		<i class="fa fa-snapchat-ghost"></i>
        		<span class="icon-hidden-text">Snapchat</span>
        	</div>
    	</a>
        				
        				    					
    		<a target="_blank" href="https://soundcloud.com/crusader-news">
    		<div class="sno-icon social-border sno-soundcloud">
        		<i class="fa fa-soundcloud"></i>
        		<span class="icon-hidden-text">SoundCloud</span>
        	</div>
    	</a>
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/crusadernews/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/crusadernews">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/CrusaderNews/?fref=nf">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform4271" action="https://crusadernews.com/">
			<div class="search-button-container" id="searchthis4271">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4271" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4271" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4271" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4271" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://crusadernews.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main" class="menu"><li id="menu-item-4311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4311"><a href="https://crusadernews.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-18729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18729"><a href="https://crusadernews.com/category/coronavirus/">COVID-19</a></li>
	<li id="menu-item-10788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10788"><a href="https://crusadernews.com/category/espanol/">Español</a></li>
</ul>
</li>
<li id="menu-item-4314" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4314"><a href="https://crusadernews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-4315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4315"><a href="https://crusadernews.com/category/sports/baseball-sports/">Baseball</a></li>
	<li id="menu-item-4317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4317"><a href="https://crusadernews.com/category/sports/softball-sports/">Softball</a></li>
	<li id="menu-item-4320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4320"><a href="https://crusadernews.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-4316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4316"><a href="https://crusadernews.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-4318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4318"><a href="https://crusadernews.com/category/sports/tennis-sports/">Tennis</a></li>
	<li id="menu-item-4319" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4319"><a href="https://crusadernews.com/category/sports/volleyball-sports/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-7358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7358"><a href="https://crusadernews.com/category/lifestyles/">SC Life</a>
<ul class="sub-menu">
	<li id="menu-item-4313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4313"><a href="https://crusadernews.com/category/lifestyles/sc-life/">Features</a></li>
	<li id="menu-item-4310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4310"><a href="https://crusadernews.com/category/lifestyles/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-4312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4312"><a href="https://crusadernews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-4618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4618"><a href="https://crusadernews.com/category/upclose/">UpClose</a></li>
<li id="menu-item-7355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7355"><a href="https://crusadernews.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-7360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7360"><a href="https://crusadernews.com/category/multimedia/photo/">Photo Galleries</a></li>
	<li id="menu-item-7361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7361"><a href="https://crusadernews.com/category/multimedia/video/">Video/Audio</a></li>
	<li id="menu-item-7359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7359"><a href="https://crusadernews.com/category/multimedia/print-issue/">Print Issues</a></li>
</ul>
</li>
<li id="menu-item-4332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4332"><a href="https://crusadernews.com/about-us/">About</a>
<ul class="sub-menu">
	<li id="menu-item-4387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4387"><a href="https://crusadernews.com/staff/">Staff</a></li>
	<li id="menu-item-7406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7406"><a href="https://crusadernews.com/about-us/join-our-team/">Join our team</a></li>
</ul>
</li>
<li id="menu-item-14941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14941"><a href="https://crusadernews.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-7402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7402"><a href="https://crusadernews.com/contact-us/submit-story-ideas/">Suggest a story</a></li>
	<li id="menu-item-14951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14951"><a href="https://crusadernews.com/contact-us/letter-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-14739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14739"><a href="https://crusadernews.com/contact-us/submit-dear-louie/">Submit Ask Crusader</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://crusadernews.com/wp-content/uploads/2019/03/header-for-newsletter-copy5.png" class="headerimage" alt="The student news site of Seward County Community College" /></div><div class="headerlink headermedium" style="display:none"><img src="https://crusadernews.com/wp-content/uploads/2018/04/Header-for-Website-Onetablet1.png" class="headerimage" alt="The student news site of Seward County Community College" /></div><div class="headerlink headerlarge"><img src="https://crusadernews.com/wp-content/uploads/2018/07/header-for-newsletter125.png" class="headerlink headerimage" alt="The student news site of Seward County Community College" /></div><h1 style="display:none" aria-hidden="true">The Crusader</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://crusadernews.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://crusadernews.com"><img src="https://crusadernews.com/wp-content/uploads/2018/07/header-for-newsletter125.png" class="headerimage" alt="The student news site of Seward County Community College" /></a></div><h1 style="display:none">The Crusader</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='2' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://crusadernews.com/wp-content/uploads/2018/04/Mini-Logo-05b.png" alt="The student news site of Seward County Community College" />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-container"><ul id="menu-main-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4311" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://crusadernews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18729"><a href="https://crusadernews.com/category/coronavirus/">COVID-19</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10788"><a href="https://crusadernews.com/category/espanol/">Español</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4314" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://crusadernews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4315"><a href="https://crusadernews.com/category/sports/baseball-sports/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4317"><a href="https://crusadernews.com/category/sports/softball-sports/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4320"><a href="https://crusadernews.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4316"><a href="https://crusadernews.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4318"><a href="https://crusadernews.com/category/sports/tennis-sports/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4319"><a href="https://crusadernews.com/category/sports/volleyball-sports/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7358" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://crusadernews.com/category/lifestyles/">SC Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4313"><a href="https://crusadernews.com/category/lifestyles/sc-life/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4310"><a href="https://crusadernews.com/category/lifestyles/entertainment/">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4312"><a href="https://crusadernews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4618"><a href="https://crusadernews.com/category/upclose/">UpClose</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7355" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://crusadernews.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7360"><a href="https://crusadernews.com/category/multimedia/photo/">Photo Galleries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7361"><a href="https://crusadernews.com/category/multimedia/video/">Video/Audio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7359"><a href="https://crusadernews.com/category/multimedia/print-issue/">Print Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4332" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://crusadernews.com/about-us/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4387"><a href="https://crusadernews.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7406"><a href="https://crusadernews.com/about-us/join-our-team/">Join our team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14941" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://crusadernews.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7402"><a href="https://crusadernews.com/contact-us/submit-story-ideas/">Suggest a story</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14951"><a href="https://crusadernews.com/contact-us/letter-to-the-editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14739"><a href="https://crusadernews.com/contact-us/submit-dear-louie/">Submit Ask Crusader</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-19742' class='snopostid'><div id='storypage' class='full-width sno-story-19742'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">Lady Saints fall short in Region VI championship against Barton</h1><div id="storymeta" class="storymeta"><p> <a href="https://crusadernews.com/staff_name/josh-swanson/" class="creditline">Josh Swanson</a><span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">April 6, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="19742"><a class='commentscroll' href='https://crusadernews.com/19742/sports/lady-saints-fall-short-in-region-vi-championship-against-barton/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcrusadernews.com%2F19742%2Fsports%2Flady-saints-fall-short-in-region-vi-championship-against-barton%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Lady Saints fall short in Region VI championship against Barton&amp;url=https%3A%2F%2Fcrusadernews.com%2F%3Fp%3D19742&amp;via=crusadernews" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//crusadernews.com/19742/sports/lady-saints-fall-short-in-region-vi-championship-against-barton/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p><span style="font-weight: 400;">The Lady Saints forced a fifth set against Barton County Community College after trailing 0-2 during the Region IV championship match on April 2. Too many blown leads in the first two sets came back to haunt them as they lost 3-2 to the Cougars. </span></p>
<p><span style="font-weight: 400;">“I kind of felt in the first two sets we had opportunities to win [those sets] and it wouldn’t have never come to this,” Geno Frugoli, SCCC head coach, said. “When you’re up four points like in the first or second set, you have to close, and we just didn’t close.”</span></p>
<figure id="attachment_19768" aria-describedby="caption-attachment-19768" style="width: 421px" class="wp-caption alignright"><img loading="lazy" class="wp-image-19768 size-medium" src="https://crusadernews.com/wp-content/uploads/2021/04/Seyun-kills-Web-421x475.jpg" alt="" width="421" height="475" srcset="https://crusadernews.com/wp-content/uploads/2021/04/Seyun-kills-Web-421x475.jpg 421w, https://crusadernews.com/wp-content/uploads/2021/04/Seyun-kills-Web-798x900.jpg 798w, https://crusadernews.com/wp-content/uploads/2021/04/Seyun-kills-Web-768x866.jpg 768w, https://crusadernews.com/wp-content/uploads/2021/04/Seyun-kills-Web-300x338.jpg 300w, https://crusadernews.com/wp-content/uploads/2021/04/Seyun-kills-Web-560x632.jpg 560w, https://crusadernews.com/wp-content/uploads/2021/04/Seyun-kills-Web.jpg 1331w" sizes="(max-width: 421px) 100vw, 421px" /><figcaption id="caption-attachment-19768" class="wp-caption-text">Seyun Park goes for one of her trademark kills. Barton Community College&#8217;s Tasiah Armstrong and Addison Crites try to block the ball. The Lady Saints lost to Barton in the Region VI championship game, dashing hopes of making it to nationals for a third straight year. (<a href="https://crusadernews.com/staff_profile/logan-scruggs/">Logan Scruggs</a>)</figcaption></figure>
<p><span style="font-weight: 400;">Late in the first set Seward held a comfortable 21-16 lead over the Cougars, but Barton would come back and outscore them 10-3 to take the set. Even in the second set, Seward held a decent lead they let slip away which would result in the game being tied up eight times before Barton won it.</span></p>
<p><span style="font-weight: 400;">By the time the Lady Saints were able to gain their composure, the lead seemed insurmountable. Still, they took Barton to a fifth set with a chance to win it, but early on in the fifth set, it was clear Seward had run out of gas to dig out of the hole they created earlier in the match.</span></p>
<p><span style="font-weight: 400;">The Lady Saints reached the championship match after beating the Colby Trojans in straight sets while Barton did the same to the Hutchinson Blue Dragons after Seward’s game.</span></p>
<p><span style="font-weight: 400;">A loss means Seward loses out on advancing to nationals. </span></p>
<p><span style="font-weight: 400;">“We’ve got to go back to the drawing board and just hope we get an at-large bid for nationals and if not, we’ll just work on those things for next season,” Frugoli said.</span></p>
</span></div><div class="clear"></div><div class="sharing sharing-top" data-story-id="19742"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcrusadernews.com%2F19742%2Fsports%2Flady-saints-fall-short-in-region-vi-championship-against-barton%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Lady Saints fall short in Region VI championship against Barton&amp;url=https%3A%2F%2Fcrusadernews.com%2F%3Fp%3D19742&amp;via=crusadernews" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//crusadernews.com/19742/sports/lady-saints-fall-short-in-region-vi-championship-against-barton/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><ul class="snotags"><li class="blockstag"><a href="https://crusadernews.com/tag/barton/" rel="tag">Barton</a></li><li class="blockstag"><a href="https://crusadernews.com/tag/cougars/" rel="tag">Cougars</a></li><li class="blockstag"><a href="https://crusadernews.com/tag/lady-saints/" rel="tag">Lady Saints</a></li><li class="blockstag"><a href="https://crusadernews.com/tag/region-6-championship/" rel="tag">Region 6 championship</a></li><li class="blockstag"><a href="https://crusadernews.com/tag/region-6-tournament/" rel="tag">region 6 tournament</a></li><li class="blockstag"><a href="https://crusadernews.com/tag/volleyball/" rel="tag">Volleyball</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://crusadernews.com/wp-content/uploads/2020/08/Logan1-475x267.jpg' alt='Photo of Logan Scruggs'/></div><a href="https://crusadernews.com/staff_profile/logan-scruggs/"><div class='sc_title'>Logan Scruggs, Club Photographer</div></a><div class='sc_bio'><p>Logan Scruggs is a music major from Elkhart who loves to do anything, but math or English. If you need help with anything,...</p><div class='clear'></div></div></div><div class="clear"></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="false" class="commenttoggle fa fa-plus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:none;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
Thanks for leaving a comment. Remember to keep it clean. Anonymous comments will not be posted.<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://crusadernews.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="19742" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://crusadernews.com/category/showcase/">Showcase</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://crusadernews.com/19797/lifestyles/entertainment/hobbies-creativeness-for-all/" title="Hobbies: Creativeness for all"><img src="https://crusadernews.com/wp-content/uploads/2021/04/hobbies--240x150.png" class="catstory-photo" alt="Hobbies are what make up our personalities. there are a milion hobbies that anyone can choose from. Its crazy that just some simple activities show off our personalities. " /></a><h5 class="relatedtitle"><a href="https://crusadernews.com/19797/lifestyles/entertainment/hobbies-creativeness-for-all/">Hobbies: Creativeness for all</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://crusadernews.com/19773/news/style-at-no-cost/" title="Style at no cost"><img src="https://crusadernews.com/wp-content/uploads/2021/04/elisaandhannah2web_edit_DSC_0887-240x150.jpg" class="catstory-photo" alt="Elisa Bolanos, business management major, and Hannah Rosales, business administration major, sort through donated clothes in the back of the store. The two PBL club members try to create outfits that might go together and appear professional." /></a><h5 class="relatedtitle"><a href="https://crusadernews.com/19773/news/style-at-no-cost/">Style at no cost</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://crusadernews.com/19748/lifestyles/entertainment/godzilla-vs-kong/" title="Godzilla vs. Kong"><img src="https://crusadernews.com/wp-content/uploads/2021/04/godzilla_vs_kong_production-2-240x150.jpeg" class="catstory-photo" alt="Godzilla vs. Kong premiered at Southgate Cinema 6 movie theaters on Friday night. " /></a><h5 class="relatedtitle"><a href="https://crusadernews.com/19748/lifestyles/entertainment/godzilla-vs-kong/">Godzilla vs. Kong</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://crusadernews.com/19712/lifestyles/entertainment/saints-on-the-hunt-for-eggs/" title="Saints on the hunt for eggs"><img src="https://crusadernews.com/wp-content/uploads/2021/04/IMG_0016-240x150.jpg" class="catstory-photo" alt="Students raced around campus looking for eggs. some hidden obvious places others not so much." /></a><h5 class="relatedtitle"><a href="https://crusadernews.com/19712/lifestyles/entertainment/saints-on-the-hunt-for-eggs/">Saints on the hunt for eggs</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://crusadernews.com/19689/uncategorized/lady-saints-roll-past-beavers-on-sophomore-night/" title="Lady Saints roll past Beavers on sophomore night"><img src="https://crusadernews.com/wp-content/uploads/2021/04/madina-Camara-defense-web-240x150.jpg" class="catstory-photo" alt="Madina Camara  a freshman from Maputo, Mozambique defends the basket from Pratt. Camara made a total of seven points for the Lady Saints during the game. The Lady Saints will be going to the first round of the playoffs on April 5. 
" /></a><h5 class="relatedtitle"><a href="https://crusadernews.com/19689/uncategorized/lady-saints-roll-past-beavers-on-sophomore-night/">Lady Saints roll past Beavers on sophomore night</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://crusadernews.com/category/sports/">Sports</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://crusadernews.com/19689/uncategorized/lady-saints-roll-past-beavers-on-sophomore-night/" title="Lady Saints roll past Beavers on sophomore night"><img src="https://crusadernews.com/wp-content/uploads/2021/04/madina-Camara-defense-web-240x150.jpg" class="catstory-photo" alt="Madina Camara  a freshman from Maputo, Mozambique defends the basket from Pratt. Camara made a total of seven points for the Lady Saints during the game. The Lady Saints will be going to the first round of the playoffs on April 5. 
" /></a><h5 class="relatedtitle"><a href="https://crusadernews.com/19689/uncategorized/lady-saints-roll-past-beavers-on-sophomore-night/">Lady Saints roll past Beavers on sophomore night</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://crusadernews.com/19703/sports/19703/" title="Men&#8217;s basketball beats Pratt"><img src="https://crusadernews.com/wp-content/uploads/2021/04/Surakata-Jawara-web-e1617374622316-240x150.jpg" class="catstory-photo" alt=" After being sick, this was 
Surakata Jawara’s first game appearance.  Jawara only played for eight minutes  but managed to get one offensive rebound for the Saints. " /></a><h5 class="relatedtitle"><a href="https://crusadernews.com/19703/sports/19703/">Men&#8217;s basketball beats Pratt</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://crusadernews.com/19674/sports/volleyball-advances-to-semifinals/" title="Volleyball advances to semifinals"><img src="https://crusadernews.com/wp-content/uploads/2021/03/Brook-and-Gabbie-Web-e1617220739564-240x150.jpg" class="catstory-photo" alt="Lady Saints Brooke Katen and Gabriela Badilla block Pratt Community College’s Avery Smith at the net. Seward had six blocks on the night in the 3-0 win over the Beavers. SCCC now advances to the se" /></a><h5 class="relatedtitle"><a href="https://crusadernews.com/19674/sports/volleyball-advances-to-semifinals/">Volleyball advances to semifinals</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://crusadernews.com/19665/sports/softball-splits-games-with-independence/" title="Softball splits games with Independence"><img src="https://crusadernews.com/wp-content/uploads/2021/03/A-Low-web-240x150.jpg" class="catstory-photo" alt="Lady Saints Center fielder, Ashley Low gets down and ready to field the upcoming ball.  Low came out with  3 RBI's,  one run and one home run. " /></a><h5 class="relatedtitle"><a href="https://crusadernews.com/19665/sports/softball-splits-games-with-independence/">Softball splits games with Independence</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://crusadernews.com/19650/sports/saints-faced-off-colby-during-a-doubleheader/" title="Saints face off Colby during a doubleheader"><img src="https://crusadernews.com/wp-content/uploads/2021/03/John-Cantu-1-Web-240x150.jpg" class="catstory-photo" alt="John Cantu pulls up at second for a double against Colby Community College, March 27. The Saints played four games against their conference foes over the weekend. Seward came away with three wins and one loss. Cantu is from Amarillo, Texas. 
" /></a><h5 class="relatedtitle"><a href="https://crusadernews.com/19650/sports/saints-faced-off-colby-during-a-doubleheader/">Saints face off Colby during a doubleheader</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/19797/lifestyles/entertainment/hobbies-creativeness-for-all/#photo'><img src='https://crusadernews.com/wp-content/uploads/2021/04/hobbies--475x190.png' id='grow-stb19797'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Hobbies are what make up our personalities. there are a milion hobbies that anyone can choose from. Its crazy that just some simple activities show off our personalities. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb19797').mouseenter(function() {
   											jQuery('#grow-stb19797').removeClass('shrink');
   											jQuery('#grow-stb19797').removeClass('grow');
   											jQuery('#grow-stb19797').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb19797').addClass('shrink');
   										});});</script><p class='stb-cat'>Entertainment</p><p class="relatedtitle"><a href="https://crusadernews.com/19797/lifestyles/entertainment/hobbies-creativeness-for-all/">Hobbies: Creativeness for all</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/19773/news/style-at-no-cost/#photo'><img src='https://crusadernews.com/wp-content/uploads/2021/04/elisaandhannah2web_edit_DSC_0887-475x316.jpg' id='grow-stb19773'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Elisa Bolanos, business management major, and Hannah Rosales, business administration major, sort through donated clothes in the back of the store. The two PBL club members try to create outfits that might go together and appear professional.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb19773').mouseenter(function() {
   											jQuery('#grow-stb19773').removeClass('shrink');
   											jQuery('#grow-stb19773').removeClass('grow');
   											jQuery('#grow-stb19773').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb19773').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://crusadernews.com/19773/news/style-at-no-cost/">Style at no cost</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/19748/lifestyles/entertainment/godzilla-vs-kong/#photo'><img src='https://crusadernews.com/wp-content/uploads/2021/04/godzilla_vs_kong_production-2-475x225.jpeg' id='grow-stb19748'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Godzilla vs. Kong premiered at Southgate Cinema 6 movie theaters on Friday night. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb19748').mouseenter(function() {
   											jQuery('#grow-stb19748').removeClass('shrink');
   											jQuery('#grow-stb19748').removeClass('grow');
   											jQuery('#grow-stb19748').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb19748').addClass('shrink');
   										});});</script><p class='stb-cat'>Entertainment</p><p class="relatedtitle"><a href="https://crusadernews.com/19748/lifestyles/entertainment/godzilla-vs-kong/">Godzilla vs. Kong</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/19712/lifestyles/entertainment/saints-on-the-hunt-for-eggs/#photo'><img src='https://crusadernews.com/wp-content/uploads/2021/04/IMG_0016-475x356.jpg' id='grow-stb19712'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Students raced around campus looking for eggs. some hidden obvious places others not so much.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb19712').mouseenter(function() {
   											jQuery('#grow-stb19712').removeClass('shrink');
   											jQuery('#grow-stb19712').removeClass('grow');
   											jQuery('#grow-stb19712').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb19712').addClass('shrink');
   										});});</script><p class='stb-cat'>Entertainment</p><p class="relatedtitle"><a href="https://crusadernews.com/19712/lifestyles/entertainment/saints-on-the-hunt-for-eggs/">Saints on the hunt for eggs</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/19689/uncategorized/lady-saints-roll-past-beavers-on-sophomore-night/#photo'><img src='https://crusadernews.com/wp-content/uploads/2021/04/madina-Camara-defense-web-475x475.jpg' id='grow-stb19689'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Madina Camara  a freshman from Maputo, Mozambique defends the basket from Pratt. Camara made a total of seven points for the Lady Saints during the game. The Lady Saints will be going to the first round of the playoffs on April 5. 
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb19689').mouseenter(function() {
   											jQuery('#grow-stb19689').removeClass('shrink');
   											jQuery('#grow-stb19689').removeClass('grow');
   											jQuery('#grow-stb19689').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb19689').addClass('shrink');
   										});});</script><p class='stb-cat'>Showcase</p><p class="relatedtitle"><a href="https://crusadernews.com/19689/uncategorized/lady-saints-roll-past-beavers-on-sophomore-night/">Lady Saints roll past Beavers on sophomore night</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
		<div class="footerad snoads_footerad">
			<script type="text/javascript">
				jQuery(document).ready(function( $ ) {
					retreive_ad();
					$('.footerad').on('click', '.sno-ad', function() {
						let ad_id = $(this).data('ad-id');
						var url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
						jQuery.post(url, '', function(response) {
							console.log(response);
				        });
					});

					$('.footerad').on('click', '.sno-fill-ad', function() {
						url = 'https://snoads.com/site/215';
						window.open(url, '_blank');
					});

			        function retreive_ad() {
			        	var url = 'https://snoads.com/api/v1/adspot/296/serve'
			        	var ad_fill = "";
						jQuery.get(url, '', function(response) {
							console.log(response);
							if (response) {
								$('.footeradboardwrap .footerad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
							} else if (ad_fill) {
								$('.footeradboardwrap .footerad').html('<img class="sno-fill-ad" src="' + ad_fill + '" alt="Advertisement"/>');
							} else {
								let rand_num = Math.floor((Math.random() * 3) + 1);
								$('.footeradboardwrap .footerad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/728x90_' + rand_num + '.jpg" alt="Advertisement"/>');
							}
				        });
			        }
				});
			</script>
		</div>
	</div>
</div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://crusadernews.com">The Crusader</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://crusadernews.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/channel/UC1HnIQAmnbXGwKF1UriB1Gw?view_as=public">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
    		<a target="_blank" href="https://www.snapchat.com/add/scccsaints">
    		<div class="sno-icon social-border sno-snapchat">
        		<i class="fa fa-snapchat-ghost"></i>
        		<span class="icon-hidden-text">Snapchat</span>
        	</div>
    	</a>
        				
        				    					
    		<a target="_blank" href="https://soundcloud.com/crusader-news">
    		<div class="sno-icon social-border sno-soundcloud">
        		<i class="fa fa-soundcloud"></i>
        		<span class="icon-hidden-text">SoundCloud</span>
        	</div>
    	</a>
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/crusadernews/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/crusadernews">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/CrusaderNews/?fref=nf">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The student news site of Seward County Community College</p></div><div class="clear"></div><div class="footercredit"><p>&copy; 2021  &bull; <a target='_blank' href='https://snoads.com/site/215'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://crusadernews.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-77199029-9', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		<div id="wpcp-error-message" class="msgmsg-box-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
		<style>
	@media print {
	body * {display: none !important;}
		body:after {
		content: "You are not allowed to print preview this page, Thank you"; }
	}
	</style>
		<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border:1px solid #f5aca6;
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
		.warning-wpcp {
		background:#ffecec url('https://crusadernews.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
	}
    </style>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://crusadernews.com/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/crusadernews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/responsive-accordion-and-collapse/js/bootstrap.js?ver=5.7' id='wpsm_ac_bootstrap-js-front-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/responsive-accordion-and-collapse/js/accordion.js?ver=5.7' id='call_ac-js-front-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"https:\/\/crusadernews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/crusadernews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
</div><div id="mobile-socialmedia"><div class="sharing sharing-top" data-story-id="19742"><a class='commentscroll' href='https://crusadernews.com/19742/sports/lady-saints-fall-short-in-region-vi-championship-against-barton/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcrusadernews.com%2F19742%2Fsports%2Flady-saints-fall-short-in-region-vi-championship-against-barton%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Lady Saints fall short in Region VI championship against Barton&amp;url=https%3A%2F%2Fcrusadernews.com%2F%3Fp%3D19742&amp;via=crusadernews" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//crusadernews.com/19742/sports/lady-saints-fall-short-in-region-vi-championship-against-barton/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://crusadernews.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="19742"><a class='commentscroll' href='https://crusadernews.com/19742/sports/lady-saints-fall-short-in-region-vi-championship-against-barton/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcrusadernews.com%2F19742%2Fsports%2Flady-saints-fall-short-in-region-vi-championship-against-barton%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Lady Saints fall short in Region VI championship against Barton&amp;url=https%3A%2F%2Fcrusadernews.com%2F%3Fp%3D19742&amp;via=crusadernews" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//crusadernews.com/19742/sports/lady-saints-fall-short-in-region-vi-championship-against-barton/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://crusadernews.com/wp-content/uploads/2018/04/Mini-Logo-05b.png" alt="The student news site of Seward County Community College" /></a></div><div class="hover_title"><div class="hover_titletext">Lady Saints fall short in Region VI championship against Barton</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://crusadernews.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4311"><a href="https://crusadernews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18729"><a href="https://crusadernews.com/category/coronavirus/">COVID-19</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10788"><a href="https://crusadernews.com/category/espanol/">Español</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4314"><a href="https://crusadernews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4315"><a href="https://crusadernews.com/category/sports/baseball-sports/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4317"><a href="https://crusadernews.com/category/sports/softball-sports/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4320"><a href="https://crusadernews.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4316"><a href="https://crusadernews.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4318"><a href="https://crusadernews.com/category/sports/tennis-sports/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4319"><a href="https://crusadernews.com/category/sports/volleyball-sports/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7358"><a href="https://crusadernews.com/category/lifestyles/">SC Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4313"><a href="https://crusadernews.com/category/lifestyles/sc-life/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4310"><a href="https://crusadernews.com/category/lifestyles/entertainment/">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4312"><a href="https://crusadernews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4618"><a href="https://crusadernews.com/category/upclose/">UpClose</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7355"><a href="https://crusadernews.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7360"><a href="https://crusadernews.com/category/multimedia/photo/">Photo Galleries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7361"><a href="https://crusadernews.com/category/multimedia/video/">Video/Audio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7359"><a href="https://crusadernews.com/category/multimedia/print-issue/">Print Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4332"><a href="https://crusadernews.com/about-us/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4387"><a href="https://crusadernews.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7406"><a href="https://crusadernews.com/about-us/join-our-team/">Join our team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14941"><a href="https://crusadernews.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7402"><a href="https://crusadernews.com/contact-us/submit-story-ideas/">Suggest a story</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14951"><a href="https://crusadernews.com/contact-us/letter-to-the-editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14739"><a href="https://crusadernews.com/contact-us/submit-dear-louie/">Submit Ask Crusader</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#006747', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#006747', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>