<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://crusadernews.com/wp-content/uploads/2019/03/cruapp.jpg" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="Crusader News RSS 2.0" href="https://crusadernews.com/feed/" />
	<link rel="alternate" type="text/xml" title="Crusader News RSS .92" href="https://crusadernews.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Crusader News Atom 0.3" href="https://crusadernews.com/feed/atom/" />
	<title>Preaching vs. teaching &#8211; Crusader News</title>
<style>
#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon:before {
	content: "\f160";
	color: #02CA02;
	top: 3px;
}
#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon {
	transform: rotate(45deg);
}
</style>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="Crusader News &raquo; Preaching vs. teaching Comments Feed" href="https://crusadernews.com/22611/lifestyles/sc-life/preaching-vs-teaching/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/crusadernews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://crusadernews.com/wp-content/plugins/gtranslate/gtranslate-style16.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='flick-css'  href='https://crusadernews.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://crusadernews.com/?mcsf_action=main_css&#038;ver=5.9.1' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://crusadernews.com/wp-content/plugins/mailchimp/css/ie.css?ver=5.9.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='ts-poll-block-css-css'  href='https://crusadernews.com/wp-content/plugins/poll-wp/CSS/block.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://crusadernews.com/wp-includes/css/dashicons.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://crusadernews.com/wp-includes/js/thickbox/thickbox.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sbi_styles-css'  href='https://crusadernews.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://crusadernews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://crusadernews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://crusadernews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://crusadernews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://crusadernews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://crusadernews.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.9.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='Total_Soft_Poll-css'  href='https://crusadernews.com/wp-content/plugins/poll-wp/CSS/Total-Soft-Poll-Widget.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://crusadernews.com/wp-content/plugins/poll-wp/CSS/totalsoft.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-font-awesome-front-css'  href='https://crusadernews.com/wp-content/plugins/responsive-accordion-and-collapse/css/font-awesome/css/font-awesome.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac_bootstrap-front-css'  href='https://crusadernews.com/wp-content/plugins/responsive-accordion-and-collapse/css/bootstrap-front.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://crusadernews.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://crusadernews.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://crusadernews.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://crusadernews.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='https://crusadernews.com/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://crusadernews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 13px;
	line-height: 15px;
	height: 15px;
	background-image: url('https://crusadernews.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #33513a;
}

</style>
<link rel='stylesheet' id='sno-comments-css-css'  href='https://crusadernews.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Nixie+One%3A400%2C700%7CLato%3A400%2C700%2C300%2C500%7CAsap%3A400%2C700&#038;display=swap&#038;ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://crusadernews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://crusadernews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://crusadernews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://crusadernews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://crusadernews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://crusadernews.com/wp-content/themes/snoflex/style.css?ver=20220204' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://crusadernews.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://crusadernews.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://crusadernews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<!--n2css--><script type='text/javascript' src='https://crusadernews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7' id='jquery_scrollto-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.3.0' id='jquery-form-js'></script>
<script type='text/javascript' id='mailchimpSF_main_js-js-extra'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/crusadernews.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7' id='mailchimpSF_main_js-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=5.9.1' id='datepicker-js'></script>
<script type='text/javascript' id='Total_Soft_Poll-js-extra'>
/* <![CDATA[ */
var objectpoll = {"ajaxurl":"https:\/\/crusadernews.com\/wp-admin\/admin-ajax.php","nonce":"668b5664ec"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/poll-wp/JS/Total-Soft-Poll-Widget.js?ver=5.9.1' id='Total_Soft_Poll-js'></script>
<script type='text/javascript' id='sfpp-fb-root-js-extra'>
/* <![CDATA[ */
var sfpp_script_vars = {"language":"en_US","appId":"297186066963865"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://crusadernews.com/wp-content/plugins/simple-facebook-twitter-widget/js/simple-facebook-page-root.js?ver=1.7.0' id='sfpp-fb-root-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/crusadernews.com\/wp-admin\/admin-ajax.php","nonce":"cef6d38166","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.9.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.9.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.9.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.9.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.9.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.9.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/crusadernews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.9.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://crusadernews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://crusadernews.com/wp-json/wp/v2/posts/22611" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://crusadernews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://crusadernews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel="canonical" href="https://crusadernews.com/22611/lifestyles/sc-life/preaching-vs-teaching/" />
<link rel='shortlink' href='https://crusadernews.com/?p=22611' />
<link rel="alternate" type="application/json+oembed" href="https://crusadernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrusadernews.com%2F22611%2Flifestyles%2Fsc-life%2Fpreaching-vs-teaching%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://crusadernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrusadernews.com%2F22611%2Flifestyles%2Fsc-life%2Fpreaching-vs-teaching%2F&#038;format=xml" />
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<script id="wpcp_disable_selection" type="text/javascript">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</script>
<script id="wpcp_disable_Right_Click" type="text/javascript">
document.ondragstart = function() { return false;}
	function nocontext(e) {
	   return false;
	}
	document.oncontextmenu = nocontext;
</script>
<style>
.unselectable
{
-moz-user-select:none;
-webkit-user-select:none;
cursor: default;
}
html
{
-webkit-touch-callout: none;
-webkit-user-select: none;
-khtml-user-select: none;
-moz-user-select: none;
-ms-user-select: none;
user-select: none;
-webkit-tap-highlight-color: rgba(0,0,0,0);
}
</style>
<script id="wpcp_css_disable_selection" type="text/javascript">
var e = document.getElementsByTagName('body')[0];
if(e)
{
	e.setAttribute('unselectable',on);
}
</script>


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Preaching vs. teaching" />
<meta property="og:type" content="article" />
<meta name="author" content="Salina Byrd" />
<meta property="og:url" content="https://crusadernews.com/22611/lifestyles/sc-life/preaching-vs-teaching/" />
<meta property="og:image" content="https://crusadernews.com/wp-content/uploads/2022/03/WEBDSC_0012-900x567.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="567" />
	<meta property="og:site_name" content="Crusader News" />
	<meta property="og:description" content="Students&#8217; chatter fill the classroom. Their teacher commences his lecture and all goes quiet. They listen as he enlightens them about the history of the Bible and Jesus’s ministry. In this class jokes are cracked and questions are asked.  “Philosophy began with Socrates asking questions and apparently asking questions is just as dangerous as making..." />
	<meta name="description" content="Students&#8217; chatter fill the classroom. Their teacher commences his lecture and all goes quiet. They listen as he enlightens them about the history of the Bible and Jesus’s ministry. In this class jokes are cracked and questions are asked.  “Philosophy began with Socrates asking questions and apparently asking questions is just as dangerous as making..." />
	<meta property="article:section" content="Features" />
	<meta property="article:tag" content="Bible,New Testament,Preacher,religion" />
<!-- End of Open Graph Meta Tags -->

		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1 class="sno-animate-active">

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1 sno-designer-row-fullscreen" style="background: #006747; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 40px;">
																			<style>
	.sno-hac-inner-desktop-1 {
		background: #dbdbdb;
	}
	.sno-hac-inner-desktop-1 .marquee-sibling {
		background: #81d742;
		color: #000000;
		padding: 0 30px;
		font-family: Asap;
		font-weight: normal;
		font-size: 16px;
		height: 40px;
		line-height: 40px;
	}
	.sno-hac-inner-desktop-1 .simple-marquee-container {
		background: #006747;
		font-size: 16px;
		height: 40px;
		line-height: 40px;
		
	}
	.sno-hac-inner-desktop-1 .simple-marquee-container .marquee-content-items {
		height: 40px;
		line-height: 40px;
	}
	.sno-hac-inner-desktop-1 .marquee-content-items li {
		color: #ffffff;
		height: 40px;
		line-height: 40px;
		padding-right: 80px;
		font-family: Lato;
		font-weight: normal;
	}
	.sno-hac-inner-desktop-1 .marquee-angle {
		border-top: 20px solid transparent;
		border-bottom: 20px solid transparent;
		border-left: 10px solid #81d742;
		margin-left: 30px;
	}
	.sno-hac-inner-desktop-1 .marquee-inverse-angle {
		border-top: 20px solid #81d742;
		border-bottom: 20px solid #81d742;
		border-left: 10px solid #006747;
		margin-left: 0;
	}
	.sno-hac-inner-desktop-1 .date-background {
		background: #9bdd00;
		color: #ffffff;
	}
	.sno-hac-inner-desktop-1 li a {
		color: #ffffff !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-1">
	<div class="sno-hac-textwrap sno-marquee-center-v">
		<div class="simple-marquee-container" data-activate="true">
											<div class="marquee-sibling">
					Headlines											<div class="marquee-angle"></div>
									</div>
						<div class="marquee" data-speed=".03">
				<ul class="marquee-content-items">
		
						
<li>
		<a href="https://crusadernews.com/22612/opinion/review-batman-becomes-a-thriller-movie/">		Review: Batman becomes a thriller movie	</a></li>
	
<li>
		<a href="https://crusadernews.com/22611/lifestyles/sc-life/preaching-vs-teaching/">		Preaching vs. teaching	</a></li>
	
<li>
		<a href="https://crusadernews.com/22602/showcase/melissa-alvarez/">		Melissa Alvarez	</a></li>
	
<li>
		<a href="https://crusadernews.com/22566/lifestyles/sc-life/its-a-balancing-act/">		It's a balancing act	</a></li>
	
<li>
		<a href="https://crusadernews.com/22581/sports/lady-saints-split-with-barton/">		Lady Saints split with Barton	</a></li>
	
<li>
		<a href="https://crusadernews.com/22554/news/community-members-celebrate-pancake-day/">		Community celebrates Pancake Day	</a></li>
	
<li>
		<a href="https://crusadernews.com/22549/news/campus-is-left-broken-hearted/">		Campus is left broken-hearted	</a></li>
	
<li>
		<a href="https://crusadernews.com/22532/showcase/no-school-for-pancakes/">		School is out for pancakes	</a></li>
	
<li>
		<a href="https://crusadernews.com/22530/lifestyles/sc-life/crochet-is-the-next-fidget-spinner/">		Crochet is the next fidget spinner	</a></li>
							
				</ul>
			</div>
		</div>


	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 22%; height: 118px;">
																			<style>
	.sno-hac-inner-desktop-2 {
		background: #ffffff;
		border: 0px solid #eeeeee;
		margin: 0px;
		color: #000000;
		text-align: center;
		font-family: Georgia, serif;
		font-weight: normal;
		font-style: normal;
		font-size: 16px;
		line-height: 22.4px;
	}
	.sno-hac-inner-desktop-2 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-2 {
		width: calc(100% - (0px * 2) - (0px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-2">
	<div class="sno-hac-date sno-hac-textwrap sno-hac-center-v">
		<script src="https://crusadernews.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
	</div>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 55%; height: 118px;">
																			<style>
	.sno-hac-inner-desktop-3 {
		background: transparent;
		color: #000000;
	}
	.sno-hac-inner-desktop-3 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 36px;
		font-family: Georgia, serif;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-3 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-3 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-desktop-3 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://crusadernews.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-3">
				<img src="https://crusadernews.com/wp-content/uploads/2018/07/header-for-newsletter.png" class="sno-hac-headerimage" alt="The student news site of Seward County Community College" />
		<div class="sno-hidden-title">
			<h1>Crusader News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 5%; height: 118px;">
																			<style>
	.sno-hac-inner-desktop-4 {
		background: transparent;
		color: #006747;
	}
	.sno-hac-inner-desktop-4 .sno-hac-search-icon {
		font-size: 20px;
		line-height: calc(40px - (2 * 0px));
		height: calc(40px - (2 * 0px));
		width: 40px;
		border: 0px solid #006747;
		background: #eeeeee;
		color: #006747;
	}
	.sno-hac-inner-desktop-4 .sno-hac-search-icon:hover {
		background: #dddddd;
		color: #000000;
	}
	.sno-hac-search-icon-bar-desktop-4 {
		position: absolute;
		right: 0;
		top: 118px;
		left: 0;
		background: #006747;
		font-family: Nixie One;
		height: 72px;
	}
	.sno-hac-search-icon-bar-desktop-4 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-desktop-4 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-desktop-4 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #006747;
		max-width: calc(100% - (8px * 2) - (0px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-4">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="desktop-4">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-desktop-4">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://crusadernews.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-4" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-4" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 18%; height: 118px;">
																			<style>
	.sno-hac-inner-desktop-5 {
		background: transparent;
		overflow: hidden;
		padding-left: 0px;
		padding-right: 0px;
		width: calc(100% - (2 * 0px));
	}
	.sno-hac-inner-desktop-5 .sno-icon {
		height: 25px;
		width: 25px;
		line-height: 25px;
		font-size: calc(25px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-5 .sno-hac-iconwrap {
		text-align: center;
		margin-left: 0px;
	}
	.sno-hac-inner-desktop-5 .sno-hac-iconwrap a:nth-of-type(7) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-5 .sno-hac-iconwrap a:nth-of-type(n + 8) {
		display: none;	
	}


	.sno-hac-inner-desktop-5 .sno-icon {
		margin-top: 46.5px;
		margin-bottom: 46.5px;
	}
	.icon-monochromatic-desktop-5 .sno-icon {
		background: #006747;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-5 .sno-icon:hover {
		color: #006747;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-5 .sno-icon {
		color: #006747;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-5 .sno-icon:hover {
		background: #006747;
		color: #fff;
	}
	.icon-monochromatic-desktop-5 .sno-icon i, .icon-monochromatic-inverse-desktop-5 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-5 icon-monochromatic-inverse-desktop-5 icon-inverse-hover">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/CrusaderNews/?fref=nf">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/crusadernews">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/crusadernews/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.tiktok.com/@crusadernews?lang=en">
		<div class="sno-icon social-border sno-tiktok">
    		<i class="fab fa-tiktok"></i>
    		<span class="icon-hidden-text">Tiktok</span>
    	</div>
	</a>


	<a target="_blank" href="https://open.spotify.com/show/1VxR3TvbLYPu6I6WbipZIB">
		<div class="sno-icon social-border sno-spotify">
    		<i class="fa fa-spotify"></i>
    		<span class="icon-hidden-text">Spotify</span>
    	</div>
	</a>






	<a target="_blank" href="https://www.snapchat.com/add/scccsaints">
		<div class="sno-icon social-border sno-snapchat">
    		<i class="fa fa-snapchat-ghost"></i>
    		<span class="icon-hidden-text">Snapchat</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.youtube.com/channel/UC1HnIQAmnbXGwKF1UriB1Gw?view_as=public">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	<a target="_blank" href="https://crusadernews.com/feed/rss/">
    	<div class="sno-icon social-border sno-rss">
        	<i class="fa fa-rss"></i>
        	<span class="icon-hidden-text">RSS Feed</span>
        </div>
	</a>
	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-6" style="width: 100%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-6 {
		background: transparent;
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { 
		max-width: 12em; 
	}
	.sno-hac-inner-desktop-6 ul.sno-hac-menu-more ul.sub-menu { 
		right: 12em; 
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap {
		margin-top: 0px;
	}
 
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap {
		background: #ffffff;
		color: #000000;
		line-height: 50px;
		height: 50px;
		font-weight: normal;
		font-family: Arial, sans-serif;
		margin-left: 0px;
		margin-right: 0px;
		width: calc(100% - (2 * 0px));
		text-transform: uppercase; 
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap li {
		background: #ffffff;
		color: #000000;
		line-height: 50px;
		font-size: 16px;
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-6 li.menu-more-item-top {
		border-right: 10px solid #ffffff;
		border-top: 8px solid #ffffff;
		border-bottom: 8px solid #ffffff;
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap > div > ul > li:first-of-type {
		border-left: 10px solid #ffffff;
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap li a:not(.menuheadline) {
		color: #000000;
		line-height: 34px;
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap a:not(.menuheadline):hover,
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap a:not(.menuheadline):focus {
		background: #81d742;
		color: #000000;
	}
	.sno-hac-inner-desktop-6 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-6 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-6 .sf-arrows > .sf-with-ul:after {
		border-top-color: #000000;
	}
	.sno-hac-inner-desktop-6 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-inner-desktop-6 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-inner-desktop-6 .sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #000000; 
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap li li {
		line-height: 50px;
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap li li a:not(.menuheadline) {
		line-height: 50px;
	}
	.sno-hac-inner-desktop-6 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-inner-desktop-6 ul.sf-menu {
		float: none;
		text-align: center;
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {
		border-left: 5px solid #006747;
		top: 5px;
		left: 5px;
		bottom: 5px;
		width: 5px;
	}
	.sno-hac-desktop-6, .sno-hac-inner-desktop-6, .sno-hac-inner-desktop-6 .sno-hac-menuwrap {
		position: unset;
	}
	.sno-hac-inner-desktop-6 ul.menu-with-teasers li.sub-menu-teasers ul.sub-menu {
		top: 50px;

	}
	.sno-hac-inner-desktop-6 ul.menu-with-teasers li.sub-menu-teasers ul {
		border-top: 5px solid #006747;
	}
	.sno-hac-inner-desktop-6 ul.menu-with-teasers li.sub-menu-teasers.menu-item-has-children ul {
		min-height:calc(50px * 6);
	}
	.sno-hac-inner-desktop-6 .menu-ta {
		background: #ffffff;
	}
	.sno-hac-inner-desktop-6 .sno-menu-card-text-wrap, .sno-hac-inner-desktop-6 .sno-story-card-link a {
		color: #000000 !important;
	}
	.sno-hac-inner-desktop-6 li.menu-item-has-children .menu-ta-full {
		min-height:calc(50px * 6);
	}
	.sno-hac-inner-desktop-6  .menu-ta-full {
		background: #ffffff;
	}
	.sno-hac-inner-desktop-6 .menu-ta-wrap {
		background: #ffffff;
	}
	
	.sno-hac-inner-desktop-6 .menu-ta-wrap .sno-story-card-photo-wrap {
		background: #f7f7f7;
	}
	
	.sno-hac-inner-desktop-6 .sno-menu-card-meta {
		font-family: Georgia, serif;
		font-size: 12px;
		line-height: 16.8px;
		padding-top: 6px;
	}
	.sno-hac-inner-desktop-6 .sno-story-card-link .menuheadline {
		font-size: 18px;
		line-height: 25.2px;
	}
	.sno-hac-inner-desktop-6 li.menu-item-has-children ul.sub-menu li.menu-ta-wrap, .sno-hac-inner-desktop-6 li.sub-menu-teasers.menu-item-has-children ul.sub-menu {
		height:calc(50px * 6);
		min-height:calc(50px * 6);
		max-height:calc(50px * 6);
	}
	.sno-hac-inner-desktop-6 li.menu-item-has-children.sub-menu-teasers ul.sub-menu li.menu-ta-wrap .menu-ta {
		height:calc(50px * 6 - 40px);
		min-height:calc(50px * 6 - 40px);
		max-height:calc(50px * 6 - 40px);
		overflow: auto;
	}
	.sno-hac-inner-desktop-6 li.menu-item-has-children.sub-menu-teasers ul.sub-menu {
		overflow: auto;
	}
	.sno-hac-inner-desktop-6 li.menu-item-has-children ul.sub-menu li:nth-of-type(n + 7) {
		display: none;
	}
	.sno-hac-inner-desktop-6 li.menu-item-has-children ul.sub-menu li:nth-last-of-type(1) {
		display: block;
	}
	.sno-hac-inner-desktop-6 .menu-card-background {
		background: #f3f3f3;
	}
	.sno-hac-inner-desktop-6 .sno-story-card-photo-wrap img {
		object-fit: cover;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-6">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-main-container"><ul id="menu-main" class="sf-menu menu-with-teasers"><li id="menu-item-20482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20482"><a href="https://crusadernews.com/">Home</a></li>
<li id="menu-item-20272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20272"><a href="https://crusadernews.com/news-2/">News</a>
<ul class="sub-menu">
	<li id="menu-item-4311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4311"><a href="https://crusadernews.com/category/news/">News</a></li>
	<li id="menu-item-18729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18729"><a href="https://crusadernews.com/category/coronavirus/">COVID-19</a></li>
</ul>
</li>
<li id="menu-item-20281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20281"><a href="https://crusadernews.com/sports-3/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-4315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4315"><a href="https://crusadernews.com/category/sports/baseball-sports/">Baseball</a></li>
	<li id="menu-item-4316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4316"><a href="https://crusadernews.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-4320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4320"><a href="https://crusadernews.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-4317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4317"><a href="https://crusadernews.com/category/sports/softball-sports/">Softball</a></li>
	<li id="menu-item-4318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4318"><a href="https://crusadernews.com/category/sports/tennis-sports/">Tennis</a></li>
	<li id="menu-item-4319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4319"><a href="https://crusadernews.com/category/sports/volleyball-sports/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-20278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20278"><a href="https://crusadernews.com/sc-life-2/">SC Life</a>
<ul class="sub-menu">
	<li id="menu-item-4313" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4313"><a href="https://crusadernews.com/category/lifestyles/sc-life/">Features</a></li>
	<li id="menu-item-4310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4310"><a href="https://crusadernews.com/category/lifestyles/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-4312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4312"><a href="https://crusadernews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-4618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4618"><a href="https://crusadernews.com/category/upclose/">UpClose</a></li>
<li id="menu-item-20269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20269"><a href="https://crusadernews.com/multimedia-2/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-7360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7360"><a href="https://crusadernews.com/category/multimedia/photo/">Photo Galleries</a></li>
	<li id="menu-item-7361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7361"><a href="https://crusadernews.com/category/multimedia/video/">Video/Audio</a></li>
	<li id="menu-item-20348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20348"><a href="https://crusadernews.com/category/multimedia/infographics/">Infographics</a></li>
	<li id="menu-item-7359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7359"><a href="https://crusadernews.com/category/multimedia/print-issue/">Print Issues</a></li>
</ul>
</li>
<li id="menu-item-4332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4332"><a href="https://crusadernews.com/about-us/">About</a>
<ul class="sub-menu">
	<li id="menu-item-4387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4387"><a href="https://crusadernews.com/staff/">Staff</a></li>
	<li id="menu-item-14941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14941"><a href="https://crusadernews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-21018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21018"><a href="https://crusadernews.com/contact-us/letter-to-the-editor/">Letter to Editor</a></li>
	<li id="menu-item-7406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7406"><a href="https://crusadernews.com/about-us/join-our-team/">Join our team</a></li>
</ul>
</li>
<li id="menu-item-21019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21019"><a href="https://crusadernews.com/contact-us/submit-story-ideas/">Suggest a story</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>

<!-- menu teasers displayed from cache -->
<div class="sub-menu-teaser-bank"><div class="sub-menu-teaser-display sub-menu-teaser-display-4311"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/03/Web-IMG_0259-900x600.jpg" data-ratio="0.67" alt="CNA, Alexia Torres, participated in the Pancake flipping challenge. Its tradition to see who can flip it the most times. Local schools even have these competitions during the week." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22554/news/community-members-celebrate-pancake-day/" class="menuheadline homeheadline">Community celebrates Pancake Day</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/03/5-2web-1-900x600.jpg" data-ratio="0.67" alt="Janice Northerns, retired, and Sharon Brockman introduce winners of the annual poetry contest in 2018. It was the first contest Brockman was a part of as a full-time English instructor for Seward County Community College." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22549/news/campus-is-left-broken-hearted/" class="menuheadline homeheadline">Campus is left broken-hearted</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/WEBFeature-Image-1-900x561.jpg" data-ratio="0.62" alt="Drop Everything And Read [D.E.A.R] Day was Feb. 23 and this event went on all day in the library. This event was put on for the students and faculty to have a moment to go into the library and relax while they read their books." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22500/news/a-new-event-is-brought-to-campus/" class="menuheadline homeheadline">A new event is brought to campus</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/Clemente-e1645565264520-900x491.jpg" data-ratio="0.55" alt="[Left to Right] Clemente Rojo, Israel Banuelos and Adrian Torres grin in front of the Chicago Bean after a long morning of workshops and conferences. Rojo said, “It was a nice experience as president to connect with our fellow members on a deeper connection that you dont experience in so short of time at our meetings on Wednesdays.” " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22464/news/halo-escapes-kansas/" class="menuheadline homeheadline">HALO escapes Kansas</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/webIMG_9992-900x600.jpg" data-ratio="0.67" alt="Brad Bennet has come back to become Seward County Community College’s president after leaving last year. This position opened up when Greg Gunderson resigned due to a family emergency. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22364/news/bennett-starts-as-president-tries-to-re-earn-trust/" class="menuheadline homeheadline">Bennett starts as president, tries to re-earn trust</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-18729"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/01/Gong-xi-fa-cai--900x507.png" data-ratio="0.56" alt="Even though area school districts have either canceled classes for the week or reinstated masks, SCCC remains maskless. The choice is left in the hands of individuals." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22001/news/despite-rising-covid-numbers-college-will-not-require-masks-for-now/" class="menuheadline homeheadline">Despite rising COVID numbers, college will not require masks — for now</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2021/10/WEBDSC_7149-900x764.jpg" data-ratio="0.85" alt="Abel Ochoa rips up the masks are required sign after the announcement that masks are now optional. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/20973/news/campus-goes-maskless/" class="menuheadline homeheadline">Campus goes maskless</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2021/09/DSC_5973-900x600.jpg" data-ratio="0.67" alt="Staff personnel Paul Fisher making a salad with the newly open salad bar.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/20614/news/sccc-cafeteria-offers-self-service-options-first-time-since-covid/" class="menuheadline homeheadline">SCCC cafeteria offers self-service options; first time since COVID</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2021/08/vaccine-booster-covid_618.png" data-ratio="0.3" alt="Free COVID vaccines offered on campus" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/20414/news/free-covid-vaccines-offered-on-campus/" class="menuheadline homeheadline">Free COVID vaccines offered on campus</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2021/05/IMG_8690web-900x518.jpg" data-ratio="0.58" alt="COVID semesters make for unique ride for graduates" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/20176/lifestyles/sc-life/covid-semesters-equal-unique-ride-for-graduates/" class="menuheadline homeheadline">&#8216;COVID semesters&#8217; make for unique ride for graduates</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-4315"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/WEBDSC_0082-900x511.jpg" data-ratio="0.57" alt="Freshman, Noah Baker is an outfielder from Amarillo, Texas. Baker has gotten seven putouts so far." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22339/sports/saints-baseball-takes-double-win/" class="menuheadline homeheadline">Saints baseball takes double win</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/webBaker-sliding-900x585.jpg" data-ratio="0.65" alt="The baseball team is loaded with 20 freshmen. Mike Davidson, baseball coach, says despite being young and inexperienced, they will make a good showing this season." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22318/sports/spring-sports-finally-in-action/" class="menuheadline homeheadline">Spring sports finally in action</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2021/05/peter4-e1620698386705-900x567.jpg" data-ratio="0.63" alt="Pushing through, Peter Goldy beats the throw to the first in a game against Butler Community College. Goldy figures out how to get on base for the Saints. His on base percentage is .432 in the last 41 games." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/20213/sports/saints-host-region-vi-play-off-games/" class="menuheadline homeheadline">Saints host Region VI play-off games</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2021/05/KP-Werner-WEBSITE-e1620420653246-900x623.jpg" data-ratio="0.69" alt="A ball hit to centerfield is gathered by KP Werner and relayed back into the infield. Peter Goldy backs up Werner on the play against Garden City Community College on Thursday. The Saints lost both games 5-8 and 5-17." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/20196/sports/baseball-falls-to-garden-city/" class="menuheadline homeheadline">Baseball falls to Garden City</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2021/05/Wyatt-Grant-Website-CL12-900x602.jpg" data-ratio="0.67" alt="Wyatt Grant slides home on a close call, but is safe. AJ Folds hit the ball that sent Kase Johnson and Grant across the plate. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/20085/sports/saints-are-second-best-in-the-west/" class="menuheadline homeheadline">Saints are second best in the west</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-4316"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/WEBFeature-Image-900x591.jpg" data-ratio="0.66" alt="Locked in during the first quarter, Tatum Winters scans the court in search of the ball to prepare the stats. Working behind the bench, she hovers over the digital court on the screen ready to input if a shot is made or missed. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22493/sports/who-really-runs-the-court/" class="menuheadline homeheadline">Who really runs the court?</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/jaylen-dunk-900x600.jpg" data-ratio="0.67" alt="Jaylin Henderson takes control of the court and finishes with a slam dunk. With no one in sight, Henderson uses this opportunity to gain the Saints two more points." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22425/sports/ravens-soar-over-saints/" class="menuheadline homeheadline">Ravens soar over Saints</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/webDSC_4362-861x900.jpg" data-ratio="0" alt="Jaylin Henderson finishes off a power dunk by hanging on the rim. The freshman guard scored 12 points against Garden City but the Saints lost 81-65." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22166/sports/saints-lose-to-no-18-garden-city/" class="menuheadline homeheadline">Saints lose to No. 18 Garden City</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/01/webDSC_2743-900x600.jpg" data-ratio="0.67" alt="The Saints bench erupts in cheers as a teammate throws down a dunk in the 68-61 win against Dodge City Community College Wednesday in the Green House." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22035/sports/saints-beat-conqs-68-61/" class="menuheadline homeheadline">Saints beat Conqs 68-61</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2021/12/webDSC_9379-900x600.jpg" data-ratio="0.67" alt="Malachi McReed from Brooklyn, NY defends  his position as the Thunderbirds offense sets up. McReed was a vital piece of encouragement for the team." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/21792/sports/mens-basketball-comes-from-behind-to-beat-cloud-county/" class="menuheadline homeheadline">Men&#8217;s basketball comes from behind to beat Cloud County</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-4320"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/Web-IMG_9811-900x600.jpg" data-ratio="0.67" alt="Point guard, Halima Salat, holds Coffeyville player to only 6 points. Salat has 3 blocks overall this season." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22402/sports/lady-saints-lose-tight-contest/" class="menuheadline homeheadline">Lady Saints lose tight contest</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/webDSC_3587-900x600.jpg" data-ratio="0.67" alt="Zhane Thompson, sophomore point guard, rounds the top of the key to rotate the ball. She had nine points in the overtime loss against Garden City." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22162/sports/lady-saints-lose-in-overtime-to-garden-city/" class="menuheadline homeheadline">Lady Saints lose in overtime to Garden City</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/01/webDSC_2271-900x600.jpg" data-ratio="0.67" alt="Zhane Thompson gets mauled by the Lady Saints team after hitting the buzzer beater. The women beat Dodge City Community College 63-60, extending their win streak to five." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22030/sports/thompson-buzzer-beat-gets-the-win/" class="menuheadline homeheadline">Thompson buzzer beater gets the win</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2021/12/IMG_9946-900x655.jpg" data-ratio="0.73" alt="Andrea Tribble runs to the basket while Lianna Washington tries to block. Tribble had five rebounds during the conference opener game against Pratt Community College. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/21849/news/womens-basketball-player-turned-podcaster/" class="menuheadline homeheadline">Women’s basketball player turned podcaster</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2021/12/IMG_1235-900x679.jpg" data-ratio="0.75" alt="Zayla Tinner throws a hand to keep Cloud’s Te Araroa Sopoaga from blocking her play. Tinner plays as a wing for the Lady Saints and made four turnovers during the game against Cloud County Community College. The Lady Saint had a career high scoring night with 35." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/21773/sports/lady-saints-hold-on-against-cloud-county/" class="menuheadline homeheadline">Lady Saints hold on against Cloud County</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-4317"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/03/WEBDSC_0057-900x530.jpg" data-ratio="0.59" alt="Molly Adams swings the bat to hit the ball. Adams pitched in the second game as a relief for the Lady Saints." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22581/sports/lady-saints-split-with-barton/" class="menuheadline homeheadline">Lady Saints split with Barton</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/WEBFeature-Image-900x591.jpg" data-ratio="0.66" alt="Locked in during the first quarter, Tatum Winters scans the court in search of the ball to prepare the stats. Working behind the bench, she hovers over the digital court on the screen ready to input if a shot is made or missed. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22493/sports/who-really-runs-the-court/" class="menuheadline homeheadline">Who really runs the court?</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/webDSC_7846-900x643.jpg" data-ratio="0.71" alt="Ireland Caro steps off the pitchers slab and propels toward home plate. The sophomore got the 8-0 win against Lamar and recorded two strikeouts." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22431/sports/softball-sweeps-double-header/" class="menuheadline homeheadline">Softball sweeps double header</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/webBaker-sliding-900x585.jpg" data-ratio="0.65" alt="The baseball team is loaded with 20 freshmen. Mike Davidson, baseball coach, says despite being young and inexperienced, they will make a good showing this season." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22318/sports/spring-sports-finally-in-action/" class="menuheadline homeheadline">Spring sports finally in action</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/WEBNumber-1-900x519.jpg" data-ratio="0.58" alt="Sophomore, Macy Cesa-Spearman, majors in business administration. While Cesa-Spearman is up to bat, Pack is on third base getting ready to run and score." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22251/sports/photo-essay-lady-saints-lose-against-seminole-state/" class="menuheadline homeheadline">Photo Essay: Lady Saints lose against Seminole State</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-4318"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/WEBFeature-Image-900x591.jpg" data-ratio="0.66" alt="Locked in during the first quarter, Tatum Winters scans the court in search of the ball to prepare the stats. Working behind the bench, she hovers over the digital court on the screen ready to input if a shot is made or missed. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22493/sports/who-really-runs-the-court/" class="menuheadline homeheadline">Who really runs the court?</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/webBaker-sliding-900x585.jpg" data-ratio="0.65" alt="The baseball team is loaded with 20 freshmen. Mike Davidson, baseball coach, says despite being young and inexperienced, they will make a good showing this season." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22318/sports/spring-sports-finally-in-action/" class="menuheadline homeheadline">Spring sports finally in action</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/01/WEBDSC_0077-900x596.jpg" data-ratio="0.66" alt="Noah Burton is a freshman from Chichester England. Burton’s major is physical education." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/21954/sports/tennis-sports/noah-burton/" class="menuheadline homeheadline">Noah Burton</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2021/09/webDSC_9581-900x600.jpg" data-ratio="0.67" alt="Tennis has two events qualify for nationals" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/20780/news/tennis-has-two-qualify-for-nationals/" class="menuheadline homeheadline">Tennis has two events qualify for nationals</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2021/09/webDSC_6144-e1632168967230-900x666.jpg" data-ratio="0.74" alt="Freshman Alejandra Sandoval hits a forehand in her first match in Oklahoma City during a weekend tournament Sept.17-8." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/20681/sports/womens-tennis-competes-in-oklahoma-city/" class="menuheadline homeheadline">Women&#8217;s tennis competes in Oklahoma City</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-4319"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2021/10/webIMG_9429-900x622.jpg" data-ratio="0.69" alt="Michel Jerez saves the ball with a dig near the out-of-bounds line. Jerez is a libero for the Lady Saints from the Dominican Republic. The Lady Saint has an overall of 76 assists." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/21273/sports/grizzlies-maul-lady-saints-in-straight-sets/" class="menuheadline homeheadline">Grizzlies maul Lady Saints in straight sets</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2021/10/webIMG_8695-900x644.jpg" data-ratio="0.72" alt="Berfin Mertcan and Seyum Park go up to block the ball coming from the Lady Trojan Savannah Adams. Park is a middle and outside hitter for the Lady Saints and has a block assist overall of 33." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/21192/sports/photo-essay-lady-saints-destroy-the-lady-trojans/" class="menuheadline homeheadline">Photo Essay: Lady Saints destroy the Lady Trojans</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2021/10/webDSC_6946-e1634158270100-900x596.jpg" data-ratio="0.66" alt="Brooke Katen, sophomore from Maryville, Missouri, waits for the referee to whistle for her to serve. (file photo)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/21091/sports/thunderbirds-upset-lady-saints-3-1/" class="menuheadline homeheadline">Thunderbirds upset Lady Saints 3-1</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2021/10/photoIMG_7898-900x570.jpg" data-ratio="0.63" alt="Berfin Mertcan goes to save the ball. The Lady Saint has an overall of 94 attacks and 31 kills. Mertcan is a setter for the Lady Saints, from Izmir, Turkey. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/20962/sports/photo-essay-lady-saints-defeat-the-lady-bronbusters/" class="menuheadline homeheadline">Photo Essay: Lady Saints defeat the Lady Broncbusters</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2021/09/webDSC_7117-900x550.jpg" data-ratio="0.61" alt="The Lady Saints strike a victory pose after the win against the Hutchinson Dragons." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/20870/sports/photo-essay-lady-saints-take-the-win/" class="menuheadline homeheadline">Photo Essay: Lady Saints take the win</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-4313"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/03/WEBDSC_0012-900x567.jpg" data-ratio="0.63" alt="Jeffrey Nagell first learned that he liked to teach others about the Bible when he was just in high school. When SCCC was looking for a New Testament teacher, he went straight to Darin Workman to talk to him about the job. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22611/lifestyles/sc-life/preaching-vs-teaching/" class="menuheadline homeheadline">Preaching vs. teaching</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/03/WEBFeatureImage-1-900x567.jpg" data-ratio="0.63" alt="Many students who work and do school would agree it can be stressful but also say it is worth it. Brianna Mangels is a nursing major who works full-time for the Cascade Nursing Agency. Mangels has been working for Cascade for two and a half years and her advice to anyone who is wanting to work while going to school is “To know your limits.”" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22566/lifestyles/sc-life/its-a-balancing-act/" class="menuheadline homeheadline">It&#8217;s a balancing act</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/Feature-Image-900x596.jpg" data-ratio="0.66" alt="Art Education major, Nicole Piper is from Hugoton. Piper learned to crochet when she was 12 years old and she has been crocheting for six years now." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22530/lifestyles/sc-life/crochet-is-the-next-fidget-spinner/" class="menuheadline homeheadline">Crochet is the next fidget spinner</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-25-at-10.46.39-AM-900x521.png" data-ratio="0.58" alt="CMC meets together for college students to study the Bible and fellowship. They meet on Tuesday nights at 9 p.m. in the student union." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22514/lifestyles/sc-life/cmc-encourages-spiritual-growth/" class="menuheadline homeheadline">CMC encourages spiritual growth</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/WEBFeature-Image-900x591.jpg" data-ratio="0.66" alt="Locked in during the first quarter, Tatum Winters scans the court in search of the ball to prepare the stats. Working behind the bench, she hovers over the digital court on the screen ready to input if a shot is made or missed. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22493/sports/who-really-runs-the-court/" class="menuheadline homeheadline">Who really runs the court?</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-4310"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/Crusader-News-Podcast.jpg" data-ratio="0.67" alt="Feb. is Black History Month and Crusader Dani Arellano sits down with students to talk about its importance." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22354/uncategorized/podcast-acknowledging-our-history/" class="menuheadline homeheadline">Podcast: Acknowledging Our History</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/Homecoming-Activities-1-900x313.jpg" data-ratio="0.35" alt="Homecoming activities are here for students to enjoy" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22184/lifestyles/entertainment/homecoming-activities-are-here-for-students-to-enjoy/" class="menuheadline homeheadline">Homecoming activities are here for students to enjoy</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/Encanto-feature-900x506.jpg" data-ratio="0.56" alt="Encanto follows the lives of one magical family." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22125/lifestyles/entertainment/disneys-encanto-is-reviewed-by-our-very-own-madrigal/" class="menuheadline homeheadline">Disney’s “Encanto” is reviewed by SCCC&#8217;s very own Madrigal</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/01/Orange-Bokeh-Happy-New-Year-Celebration-Facebook-Cover-900x507.png" data-ratio="0.56" alt="New year, new me! Is it a resolution worth keeping?" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/21917/lifestyles/entertainment/new-year-new-me-a-resolution-worth-keeping/" class="menuheadline homeheadline">&#8216;New year, new me!&#8217; Is it a resolution worth keeping?</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2021/12/Soft-Blue-Red-White-Cute-Santa-Christmas-Facebook-Cover-900x507.png" data-ratio="0.56" alt="No one is ever too old to write a letter to Santa. Whats your Christmas wish?" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/21874/lifestyles/entertainment/college-students-instructors-have-special-requests-for-santa/" class="menuheadline homeheadline">College students, instructors have special requests for Santa</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-4312"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-07-at-3.13.19-PM-900x470.png" data-ratio="0.52" alt="Review: Batman becomes a thriller movie" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22612/opinion/review-batman-becomes-a-thriller-movie/" class="menuheadline homeheadline">Review: Batman becomes a thriller movie</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/Pink-Hearts-Valentines-Day-Card-Facebook-Cover-900x507.png" data-ratio="0.56" alt="With Feb. coming to an end, SCCC students share their views on relationships." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22490/multimedia/podcast-lets-talk-about-love/" class="menuheadline homeheadline">Podcast: Let&#8217;s talk about love</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/1644815710_euphoria-logo-01-700x400-1.jpg" data-ratio="0.57" alt="Review: Trending show hits campus" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22477/opinion/review-trending-show-hits-campus/" class="menuheadline homeheadline">Review: Trending show hits campus</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/Crusader-News-Podcast.jpg" data-ratio="0.67" alt="Feb. is Black History Month and Crusader Dani Arellano sits down with students to talk about its importance." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22354/uncategorized/podcast-acknowledging-our-history/" class="menuheadline homeheadline">Podcast: Acknowledging Our History</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/Valentine-900x507.png" data-ratio="0.56" alt="Valentine’s day vs the day after" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22281/opinion/valentines-day-vs-the-day-after/" class="menuheadline homeheadline">Valentine’s day vs the day after</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-4618"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/03/WEBDSC_0049-900x500.jpg" data-ratio="0.56" alt="KYLIX club president, Melissa Alvarez is from Guymon, Oklahoma. Alvarez is majoring in art because she has always loved art." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22602/showcase/melissa-alvarez/" class="menuheadline homeheadline">Melissa Alvarez</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/WEBMacey1-900x549.jpg" data-ratio="0.61" alt="Macey Merydith is a first-year pre-nursing student from Booker, Texas. Merydith is a full-time commuting college student who balances working at Ninja Sushi Steakhouse and her future dreams of becoming a Registered Nurse." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22397/lifestyles/sc-life/macy-merydith/" class="menuheadline homeheadline">Macy Merydith</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/WEBIMG_1652-900x603.jpg" data-ratio="0.67" alt="Dennis Le, a nursing major from Liberal, holds a picture of his childhood celebrity crush, Grant Gustin." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22133/showcase/dennis-le/" class="menuheadline homeheadline">Dennis Le</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/01/WEBDSC_0004-900x591.jpg" data-ratio="0.66" alt="Kit Hernandez is a faculty member at SCCC since August 2021 and is from Ely, Minnesota. Hernandez said that once she got here she had to get used to the weather because it was hotter here than in Ely, Minnesota. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22053/showcase/kit-hernandez/" class="menuheadline homeheadline">Kit Hernandez</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/01/WEBIMG_5812-900x743.jpg" data-ratio="0.83" alt="Yolanda Morales born and raised in Liberal and is majoring in education at SCCC. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22017/lifestyles/sc-life/yolanda-morales/" class="menuheadline homeheadline">Yolanda Morales</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-7360"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/03/WEBDSC_0057-900x530.jpg" data-ratio="0.59" alt="Molly Adams swings the bat to hit the ball. Adams pitched in the second game as a relief for the Lady Saints." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22581/sports/lady-saints-split-with-barton/" class="menuheadline homeheadline">Lady Saints split with Barton</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/IMG_4218-900x600.jpg" data-ratio="0.67" alt=" Logan Dodge shows Karia Groves, both from Liberal, how to hold the strands of hair so they don’t get lost. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22442/multimedia/the-art-of-french-braid/" class="menuheadline homeheadline">The art of French braid</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/webDSC_7846-900x643.jpg" data-ratio="0.71" alt="Ireland Caro steps off the pitchers slab and propels toward home plate. The sophomore got the 8-0 win against Lamar and recorded two strikeouts." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22431/sports/softball-sweeps-double-header/" class="menuheadline homeheadline">Softball sweeps double header</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/jaylen-dunk-900x600.jpg" data-ratio="0.67" alt="Jaylin Henderson takes control of the court and finishes with a slam dunk. With no one in sight, Henderson uses this opportunity to gain the Saints two more points." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22425/sports/ravens-soar-over-saints/" class="menuheadline homeheadline">Ravens soar over Saints</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/Web-IMG_9811-900x600.jpg" data-ratio="0.67" alt="Point guard, Halima Salat, holds Coffeyville player to only 6 points. Salat has 3 blocks overall this season." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22402/sports/lady-saints-lose-tight-contest/" class="menuheadline homeheadline">Lady Saints lose tight contest</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-7361"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/Pink-Hearts-Valentines-Day-Card-Facebook-Cover-900x507.png" data-ratio="0.56" alt="With Feb. coming to an end, SCCC students share their views on relationships." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22490/multimedia/podcast-lets-talk-about-love/" class="menuheadline homeheadline">Podcast: Let&#8217;s talk about love</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/Crusader-News-Podcast.jpg" data-ratio="0.67" alt="Feb. is Black History Month and Crusader Dani Arellano sits down with students to talk about its importance." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22354/uncategorized/podcast-acknowledging-our-history/" class="menuheadline homeheadline">Podcast: Acknowledging Our History</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/Look-at-the-past-Podcast_Dani-Arellano-2000-×-1200-px-900x540.jpg" data-ratio="0.6" alt="Podcast: A Look at the Past and Hope for the Future" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22248/multimedia/a-look-at-the-past-and-hope-for-the-future/" class="menuheadline homeheadline">Podcast: A Look at the Past and Hope for the Future</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/webIMG_2187-900x453.jpg" data-ratio="0.5" alt="Weather reports for Southwest Kansas have the area accumulating anywhere from 3-6 inches. Most schools called for campuses to close due to the winds causing large drifts and the low temperature. Students at the SLC couldnt get their cars out of the parking lot unless they had a truck or a four-wheel drive." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22104/news/snow-days-dont-stop-sccc-from-having-class-or-fun/" class="menuheadline homeheadline">Snow days don&#8217;t stop SCCC from having class or fun</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-2.20.19-PM-900x469.png" data-ratio="0.52" alt="Working out or hardly working?" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/21935/multimedia/working-out-or-hardly-working/" class="menuheadline homeheadline">Working out or hardly working?</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-20348"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/1-1-900x506.jpg" data-ratio="0.56" alt="Homecoming candidates announced" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22263/news/homecoming-candidates-announced-2/" class="menuheadline homeheadline">Homecoming candidates announced</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/WEBDSC_0032-1-900x544.jpg" data-ratio="0.6" alt="Greg Gunderson is set to resign Feb. 11 citing a family emergency. This has left SCCC without a president for the third time in three years. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22189/news/third-president-in-three-years-resigns/" class="menuheadline homeheadline">Third president in three years resigns</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/Homecoming-Activities-1-900x313.jpg" data-ratio="0.35" alt="Homecoming activities are here for students to enjoy" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22184/lifestyles/entertainment/homecoming-activities-are-here-for-students-to-enjoy/" class="menuheadline homeheadline">Homecoming activities are here for students to enjoy</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/01/Orange-Bokeh-Happy-New-Year-Celebration-Facebook-Cover-900x507.png" data-ratio="0.56" alt="New year, new me! Is it a resolution worth keeping?" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/21917/lifestyles/entertainment/new-year-new-me-a-resolution-worth-keeping/" class="menuheadline homeheadline">&#8216;New year, new me!&#8217; Is it a resolution worth keeping?</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2021/12/Happy-Holidays-Facebook-Post-2000-x-1200-px-900x540.png" data-ratio="0.6" alt="Winter Break, be back Jan. 10" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/21867/multimedia/infographics/winter-break-be-back-jan-10/" class="menuheadline homeheadline">Winter Break, be back Jan. 10</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-7359"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-10-at-1.33.31-PM-e1620671713994-900x638.png" data-ratio="0.71" alt="2021 Telolith celebrates creativity" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/20207/multimedia/2021-telolith-celebrates-creativity/" class="menuheadline homeheadline">2021 Telolith celebrates creativity</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2020/12/IMG_1126-e1607126183390-900x609.jpg" data-ratio="0.68" alt="The Telolith is a contemporary art and literature magazine that has been publishing since the mid 1970s. This years Telolith marks its fourty-seventh edition " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/18697/lifestyles/entertainment/entries-for-telolith-available-now/" class="menuheadline homeheadline">Entries for  Telolith available now</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2020/12/Screen-Shot-2021-02-18-at-9.54.38-AM-708x900.png" data-ratio="0" alt="Telolith 2020" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/19099/multimedia/print-issue/telolith-2020/" class="menuheadline homeheadline">Telolith 2020</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2019/05/Screen-Shot-2021-02-18-at-9.54.15-AM-696x900.png" data-ratio="0" alt="Telolith 2019" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/19095/multimedia/print-issue/telolith-2019/" class="menuheadline homeheadline">Telolith 2019</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-11-at-2.34.56-PM.png" data-ratio="0" alt="May 2017" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/7363/multimedia/may-2017/" class="menuheadline homeheadline">May 2017</a></div></div></div></div></div>

																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #006747;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {
		background: #006747;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-1588 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Nixie One;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-tablet-1-1588 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-tablet-1-1588 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-1588 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-tablet-1-1588 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-tablet-1-1588 li,
	.sno-hac-hamburger-menu-tablet-1-1588 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-1588 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-tablet-1-1588 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-tablet-1-1588 ul li a,
	.sno-hac-hamburger-menu-tablet-1-1588 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-tablet-1-1588 a:hover,
	.sno-hac-hamburger-menu-tablet-1-1588 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-1588 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-1588 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-1588 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-1588 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-tablet-1-1588 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-1588 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-tablet-1-1588 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-tablet-1-1588 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-tablet-1-1588 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-tablet-1-1588 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-tablet-1-1588 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-tablet-1-1588 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-tablet-1-1588 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-tablet-1-1588 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-tablet-1-1588 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-tablet-1-1588 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-tablet-1-1588 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-tablet-1-1588 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-1588">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-1588">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://crusadernews.com/">
							Crusader News						</a>
					</div>
							</div>
			<div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20482"><a href="https://crusadernews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20272"><a href="https://crusadernews.com/news-2/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4311"><a href="https://crusadernews.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18729"><a href="https://crusadernews.com/category/coronavirus/">COVID-19</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20281"><a href="https://crusadernews.com/sports-3/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4315"><a href="https://crusadernews.com/category/sports/baseball-sports/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4316"><a href="https://crusadernews.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4320"><a href="https://crusadernews.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4317"><a href="https://crusadernews.com/category/sports/softball-sports/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4318"><a href="https://crusadernews.com/category/sports/tennis-sports/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4319"><a href="https://crusadernews.com/category/sports/volleyball-sports/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20278"><a href="https://crusadernews.com/sc-life-2/">SC Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4313"><a href="https://crusadernews.com/category/lifestyles/sc-life/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4310"><a href="https://crusadernews.com/category/lifestyles/entertainment/">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4312"><a href="https://crusadernews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4618"><a href="https://crusadernews.com/category/upclose/">UpClose</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20269"><a href="https://crusadernews.com/multimedia-2/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7360"><a href="https://crusadernews.com/category/multimedia/photo/">Photo Galleries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7361"><a href="https://crusadernews.com/category/multimedia/video/">Video/Audio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20348"><a href="https://crusadernews.com/category/multimedia/infographics/">Infographics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7359"><a href="https://crusadernews.com/category/multimedia/print-issue/">Print Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4332"><a href="https://crusadernews.com/about-us/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4387"><a href="https://crusadernews.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14941"><a href="https://crusadernews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21018"><a href="https://crusadernews.com/contact-us/letter-to-the-editor/">Letter to Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7406"><a href="https://crusadernews.com/about-us/join-our-team/">Join our team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21019"><a href="https://crusadernews.com/contact-us/submit-story-ideas/">Suggest a story</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Nixie One;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-tablet-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://crusadernews.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://crusadernews.com/wp-content/uploads/2018/04/Header-for-Website-Onetablet1.png" class="sno-hac-headerimage" alt="The student news site of Seward County Community College" />
		<div class="sno-hidden-title">
			<h1>Crusader News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #006747;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {
		background: #006747;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-tablet-3 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Nixie One;
		height: 72px;
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-tablet-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://crusadernews.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #006747;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {
		background: #006747;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-1588 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Nixie One;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-mobile-1-1588 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-mobile-1-1588 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-1588 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-mobile-1-1588 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-mobile-1-1588 li,
	.sno-hac-hamburger-menu-mobile-1-1588 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-1588 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-mobile-1-1588 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-mobile-1-1588 ul li a,
	.sno-hac-hamburger-menu-mobile-1-1588 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-mobile-1-1588 a:hover,
	.sno-hac-hamburger-menu-mobile-1-1588 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-1588 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-1588 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-1588 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-1588 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-mobile-1-1588 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-1588 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-mobile-1-1588 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-mobile-1-1588 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-mobile-1-1588 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-mobile-1-1588 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-mobile-1-1588 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-mobile-1-1588 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-mobile-1-1588 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-mobile-1-1588 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-mobile-1-1588 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-mobile-1-1588 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-mobile-1-1588 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-mobile-1-1588 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-1588">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-1588">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://crusadernews.com/">
							Crusader News						</a>
					</div>
							</div>
			<div class="menu-main-container"><ul id="menu-main-2" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20482"><a href="https://crusadernews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20272"><a href="https://crusadernews.com/news-2/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4311"><a href="https://crusadernews.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18729"><a href="https://crusadernews.com/category/coronavirus/">COVID-19</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20281"><a href="https://crusadernews.com/sports-3/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4315"><a href="https://crusadernews.com/category/sports/baseball-sports/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4316"><a href="https://crusadernews.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4320"><a href="https://crusadernews.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4317"><a href="https://crusadernews.com/category/sports/softball-sports/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4318"><a href="https://crusadernews.com/category/sports/tennis-sports/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4319"><a href="https://crusadernews.com/category/sports/volleyball-sports/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20278"><a href="https://crusadernews.com/sc-life-2/">SC Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4313"><a href="https://crusadernews.com/category/lifestyles/sc-life/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4310"><a href="https://crusadernews.com/category/lifestyles/entertainment/">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4312"><a href="https://crusadernews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4618"><a href="https://crusadernews.com/category/upclose/">UpClose</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20269"><a href="https://crusadernews.com/multimedia-2/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7360"><a href="https://crusadernews.com/category/multimedia/photo/">Photo Galleries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7361"><a href="https://crusadernews.com/category/multimedia/video/">Video/Audio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20348"><a href="https://crusadernews.com/category/multimedia/infographics/">Infographics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7359"><a href="https://crusadernews.com/category/multimedia/print-issue/">Print Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4332"><a href="https://crusadernews.com/about-us/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4387"><a href="https://crusadernews.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14941"><a href="https://crusadernews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21018"><a href="https://crusadernews.com/contact-us/letter-to-the-editor/">Letter to Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7406"><a href="https://crusadernews.com/about-us/join-our-team/">Join our team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21019"><a href="https://crusadernews.com/contact-us/submit-story-ideas/">Suggest a story</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Nixie One;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-mobile-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://crusadernews.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://crusadernews.com/wp-content/uploads/2019/03/header-for-newsletter-copy5.png" class="sno-hac-headerimage" alt="The student news site of Seward County Community College" />
		<div class="sno-hidden-title">
			<h1>Crusader News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #006747;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {
		background: #006747;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-mobile-3 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Nixie One;
		height: 72px;
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-mobile-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://crusadernews.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-22611' class='snopostid'><div id='storypage' class='full-width sno-story-22611'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">Preaching vs. teaching</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Bible proves to be ‘deep book’</p></div><div id="storymeta" class="storymeta"><p> <a href="https://crusadernews.com/staff_name/salina-byrd/" class="creditline">Salina Byrd</a>, Reporter<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">March 7, 2022</span></span></p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='22611' data-photo-id='22613' href='#photo'><img src='https://crusadernews.com/wp-content/uploads/2022/03/WEBDSC_0012-900x567.jpg' alt='Jeffrey+Nagell+first+learned+that+he+liked+to+teach+others+about+the+Bible+when+he+was+just+in+high+school.+When+SCCC+was+looking+for+a+New+Testament+teacher%2C+he+went+straight+to+Darin+Workman+to+talk+to+him+about+the+job.+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='22611' data-photo-id='22613'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://crusadernews.com/staff_name/brianna-rich/" class="creditline">Brianna Rich</a></p><p class="photocaption">Jeffrey Nagell first learned that he liked to teach others about the Bible when he was just in high school. When SCCC was looking for a New Testament teacher, he went straight to Darin Workman to talk to him about the job. </p></div></div><span class="storycontent"><p><span style="font-weight: 400;">Students&#8217; chatter fill the classroom. Their teacher commences his lecture and all goes quiet. They listen as he enlightens them about the history of the Bible and Jesus’s ministry. In this class jokes are cracked and questions are asked. </span></p>
<p><span style="font-weight: 400;">“Philosophy began with Socrates asking questions and apparently asking questions is just as dangerous as making statements because they poisoned him,” says Jeffrey Nagell, New Testament teacher at Seward County Community College and preacher at the Friends church in Liberal. </span></p>
<figure id="attachment_22614" aria-describedby="caption-attachment-22614" style="width: 423px" class="wp-caption alignleft"><img class=" wp-image-22614" src="https://crusadernews.com/wp-content/uploads/2022/03/WEBDSC_0007-475x333.jpg" alt="" width="423" height="297" srcset="https://crusadernews.com/wp-content/uploads/2022/03/WEBDSC_0007-475x333.jpg 475w, https://crusadernews.com/wp-content/uploads/2022/03/WEBDSC_0007-900x631.jpg 900w, https://crusadernews.com/wp-content/uploads/2022/03/WEBDSC_0007-768x539.jpg 768w, https://crusadernews.com/wp-content/uploads/2022/03/WEBDSC_0007-300x210.jpg 300w, https://crusadernews.com/wp-content/uploads/2022/03/WEBDSC_0007-560x393.jpg 560w, https://crusadernews.com/wp-content/uploads/2022/03/WEBDSC_0007.jpg 1501w" sizes="(max-width: 423px) 100vw, 423px" /><figcaption id="caption-attachment-22614" class="wp-caption-text">Before class Jeffrey Nagell likes to talk with his students and ask how they are doing. He connects with his students by making jokes and laughing with them. (<a href="https://crusadernews.com/staff_profile/brianna-rich/">Brianna Rich</a>)</figcaption></figure>
<p><span style="font-weight: 400;">Nagell says that although some may consider the Bible to be literature, he’s completely fine with the New Testament being a philosophy class because, “When you really get into it, the Bible is quite a deep book.” </span></p>
<p><span style="font-weight: 400;">A deep book that is used in both church and class. So what’s the difference between Nagell’s preaching and teaching? </span></p>
<p><span style="font-weight: 400;">“He’s been my pastor for over 40 years…When he preaches it’s more directing you to analyze yourself whereas in teaching he’s imparting straight information,” says Mary Nagell.“His teaching goes more in depth about the history. He really enjoys it and I’m glad he’s doing it.”</span></p>
<p><span style="font-weight: 400;">Nagell goes on to say that there is a time and a place for opinions, but in teaching he has the book to back up almost everything he says.</span></p>
<p><span style="font-weight: 400;">“In my preaching I can give my opinions pretty freely and in this class I make sure I have the Bible backing up everything I say because I’m teaching the New Testament. You realize when you come into this class you are going to be taught the New Testament and I try to make sure that what I say is in the New Testament. My particular denomination has certain theological views and I try to keep those out of this class and just talk about what the Bible actually says. I do have fun with our textbook writer but other than that it’s from the Bible,” says Nagell.</span></p>
<figure id="attachment_22615" aria-describedby="caption-attachment-22615" style="width: 418px" class="wp-caption alignright"><img loading="lazy" class=" wp-image-22615" src="https://crusadernews.com/wp-content/uploads/2022/03/WEBDSC_0034-475x391.jpg" alt="" width="418" height="344" srcset="https://crusadernews.com/wp-content/uploads/2022/03/WEBDSC_0034-475x391.jpg 475w, https://crusadernews.com/wp-content/uploads/2022/03/WEBDSC_0034-900x742.jpg 900w, https://crusadernews.com/wp-content/uploads/2022/03/WEBDSC_0034-768x633.jpg 768w, https://crusadernews.com/wp-content/uploads/2022/03/WEBDSC_0034-300x247.jpg 300w, https://crusadernews.com/wp-content/uploads/2022/03/WEBDSC_0034-560x462.jpg 560w, https://crusadernews.com/wp-content/uploads/2022/03/WEBDSC_0034.jpg 1501w" sizes="(max-width: 418px) 100vw, 418px" /><figcaption id="caption-attachment-22615" class="wp-caption-text">Seward County Community College’s New Testament class is Jeffrey Nagell. When he is not a teacher, he is a preacher at Friends church here in Liberal. (<a href="https://crusadernews.com/staff_profile/brianna-rich/">Brianna Rich</a>)</figcaption></figure>
<p><span style="font-weight: 400;">He then explains that he just wants to hear what other people think and how they perceive the Bible. In class this can lead to both discouragement and enlightenment.</span></p>
<p><span style="font-weight: 400;">“People that feel like they already know the Bible and don’t need to read it for themselves is kind of the most discouraging thing about the class…The ones that </span><span style="font-weight: 400;">actually don’t like the Bible is sometimes more fun to talk to because they have strong opinions about what the Bible says and we can discuss those things.” </span></p>
<p><span style="font-weight: 400;">Hannah Parker, a student attending his class, says there is both a positive and negative about the class.</span></p>
<p><span style="font-weight: 400;">“I’ve grown up Christian pretty much my whole life but I’ve never really understood the Bible so I love it when people break it down for me,” says Hannah Parker, “The only negative thing I would say is that sometimes I don’t understand what they’re saying, like in different versions of the Bible it doesn’t match up the same so I get really confused but besides that it’s pretty good.”</span></p>
<p><span style="font-weight: 400;">Preaching is one thing, but teaching half a day? Why do it? What’s the point?</span></p>
<p><span style="font-weight: 400;">“I teach because I have had the benefit of many years of education. I graduated from a state school, I went to seminary to get my Master’s degree and just kind of almost accidentally took some classes at Florida theological seminary, Nagell explains. “They said, do you want doctoral credit? I said if you’re giving doctoral credit, sure I’ll take it. Then I realized there were a lot of classes that went along with that doctorate…I figured God gave me a good doctoral degree, I should use it and here we are.”</span></p>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://crusadernews.com/tag/bible/" rel="tag">Bible</a></li><li class="blockstag"><a href="https://crusadernews.com/tag/new-testament/" rel="tag">New Testament</a></li><li class="blockstag"><a href="https://crusadernews.com/tag/preacher/" rel="tag">Preacher</a></li><li class="blockstag"><a href="https://crusadernews.com/tag/religion/" rel="tag">religion</a></li></ul>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		<div class="aboutwriter"><div class='aboutwritertitle'>About the Contributors</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://crusadernews.com/wp-content/uploads/2022/01/IMG_9520web-e1642791809906-475x302.jpg' alt='Photo of Salina Byrd'/></div><a href="https://crusadernews.com/staff_profile/salina-byrd/"><div class='sc_title'>Salina Byrd, Reporter</div></a><div class='sc_bio'><p>Salina Byrd is a 19-year-old freshman and is majoring in early education. Byrd was born in Pensacola, Florida, and raised...</p><div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://crusadernews.com/wp-content/uploads/2021/08/WEBDSC_0125-475x289.jpg' alt='Photo of Brianna Rich'/></div><a href="https://crusadernews.com/staff_profile/brianna-rich/"><div class='sc_title'>Brianna Rich, Photo Editor</div></a><div class='sc_bio'><p>Brianna Rich is a Freshman and is majoring in journalism. She is 19-years-old and she is from Elkhart Kansas but now she...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://crusadernews.com/category/lifestyles/sc-life/">Features</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://crusadernews.com/22566/lifestyles/sc-life/its-a-balancing-act/" title="It&#8217;s a balancing act"><img src="https://crusadernews.com/wp-content/uploads/2022/03/WEBFeatureImage-1-240x150.jpg" class="catstory-photo" alt="Many students who work and do school would agree it can be stressful but also say it is worth it. Brianna Mangels is a nursing major who works full-time for the Cascade Nursing Agency. Mangels has been working for Cascade for two and a half years and her advice to anyone who is wanting to work while going to school is “To know your limits.”" /></a><h5 class="relatedtitle"><a href="https://crusadernews.com/22566/lifestyles/sc-life/its-a-balancing-act/">It&#8217;s a balancing act</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://crusadernews.com/22530/lifestyles/sc-life/crochet-is-the-next-fidget-spinner/" title="Crochet is the next fidget spinner"><img src="https://crusadernews.com/wp-content/uploads/2022/02/Feature-Image-240x150.jpg" class="catstory-photo" alt="Art Education major, Nicole Piper is from Hugoton. Piper learned to crochet when she was 12 years old and she has been crocheting for six years now." /></a><h5 class="relatedtitle"><a href="https://crusadernews.com/22530/lifestyles/sc-life/crochet-is-the-next-fidget-spinner/">Crochet is the next fidget spinner</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://crusadernews.com/22514/lifestyles/sc-life/cmc-encourages-spiritual-growth/" title="CMC encourages spiritual growth"><img src="https://crusadernews.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-25-at-10.46.39-AM-240x150.png" class="catstory-photo" alt="CMC meets together for college students to study the Bible and fellowship. They meet on Tuesday nights at 9 p.m. in the student union." /></a><h5 class="relatedtitle"><a href="https://crusadernews.com/22514/lifestyles/sc-life/cmc-encourages-spiritual-growth/">CMC encourages spiritual growth</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://crusadernews.com/22493/sports/who-really-runs-the-court/" title="Who really runs the court?"><img src="https://crusadernews.com/wp-content/uploads/2022/02/WEBFeature-Image-240x150.jpg" class="catstory-photo" alt="Locked in during the first quarter, Tatum Winters scans the court in search of the ball to prepare the stats. Working behind the bench, she hovers over the digital court on the screen ready to input if a shot is made or missed. " /></a><h5 class="relatedtitle"><a href="https://crusadernews.com/22493/sports/who-really-runs-the-court/">Who really runs the court?</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://crusadernews.com/22327/lifestyles/sc-life/impacts-of-segregation-to-integration/" title="Impacts of segregation to integration"><img src="https://crusadernews.com/wp-content/uploads/2022/02/Ping-Pong-240x150.jpg" class="catstory-photo" alt="Autry Coleman has lived through two historical times in the US- segregation and integration. Coleman shares his experiences and thoughts with Seward County Community College students. " /></a><h5 class="relatedtitle"><a href="https://crusadernews.com/22327/lifestyles/sc-life/impacts-of-segregation-to-integration/">Impacts of segregation to integration</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://crusadernews.com/category/lifestyles/">SC Life</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://crusadernews.com/22566/lifestyles/sc-life/its-a-balancing-act/" title="It&#8217;s a balancing act"><img src="https://crusadernews.com/wp-content/uploads/2022/03/WEBFeatureImage-1-240x150.jpg" class="catstory-photo" alt="Many students who work and do school would agree it can be stressful but also say it is worth it. Brianna Mangels is a nursing major who works full-time for the Cascade Nursing Agency. Mangels has been working for Cascade for two and a half years and her advice to anyone who is wanting to work while going to school is “To know your limits.”" /></a><h5 class="relatedtitle"><a href="https://crusadernews.com/22566/lifestyles/sc-life/its-a-balancing-act/">It&#8217;s a balancing act</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://crusadernews.com/22530/lifestyles/sc-life/crochet-is-the-next-fidget-spinner/" title="Crochet is the next fidget spinner"><img src="https://crusadernews.com/wp-content/uploads/2022/02/Feature-Image-240x150.jpg" class="catstory-photo" alt="Art Education major, Nicole Piper is from Hugoton. Piper learned to crochet when she was 12 years old and she has been crocheting for six years now." /></a><h5 class="relatedtitle"><a href="https://crusadernews.com/22530/lifestyles/sc-life/crochet-is-the-next-fidget-spinner/">Crochet is the next fidget spinner</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://crusadernews.com/22514/lifestyles/sc-life/cmc-encourages-spiritual-growth/" title="CMC encourages spiritual growth"><img src="https://crusadernews.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-25-at-10.46.39-AM-240x150.png" class="catstory-photo" alt="CMC meets together for college students to study the Bible and fellowship. They meet on Tuesday nights at 9 p.m. in the student union." /></a><h5 class="relatedtitle"><a href="https://crusadernews.com/22514/lifestyles/sc-life/cmc-encourages-spiritual-growth/">CMC encourages spiritual growth</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://crusadernews.com/22493/sports/who-really-runs-the-court/" title="Who really runs the court?"><img src="https://crusadernews.com/wp-content/uploads/2022/02/WEBFeature-Image-240x150.jpg" class="catstory-photo" alt="Locked in during the first quarter, Tatum Winters scans the court in search of the ball to prepare the stats. Working behind the bench, she hovers over the digital court on the screen ready to input if a shot is made or missed. " /></a><h5 class="relatedtitle"><a href="https://crusadernews.com/22493/sports/who-really-runs-the-court/">Who really runs the court?</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://crusadernews.com/22327/lifestyles/sc-life/impacts-of-segregation-to-integration/" title="Impacts of segregation to integration"><img src="https://crusadernews.com/wp-content/uploads/2022/02/Ping-Pong-240x150.jpg" class="catstory-photo" alt="Autry Coleman has lived through two historical times in the US- segregation and integration. Coleman shares his experiences and thoughts with Seward County Community College students. " /></a><h5 class="relatedtitle"><a href="https://crusadernews.com/22327/lifestyles/sc-life/impacts-of-segregation-to-integration/">Impacts of segregation to integration</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/22566/lifestyles/sc-life/its-a-balancing-act/#photo'><img src='https://crusadernews.com/wp-content/uploads/2022/03/WEBFeatureImage-1-475x299.jpg' id='grow-stb22566'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Many students who work and do school would agree it can be stressful but also say it is worth it. Brianna Mangels is a nursing major who works full-time for the Cascade Nursing Agency. Mangels has been working for Cascade for two and a half years and her advice to anyone who is wanting to work while going to school is “To know your limits.”'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb22566').mouseenter(function() {
   											jQuery('#grow-stb22566').removeClass('shrink');
   											jQuery('#grow-stb22566').removeClass('grow');
   											jQuery('#grow-stb22566').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb22566').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://crusadernews.com/22566/lifestyles/sc-life/its-a-balancing-act/">It&#8217;s a balancing act</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/22530/lifestyles/sc-life/crochet-is-the-next-fidget-spinner/#photo'><img src='https://crusadernews.com/wp-content/uploads/2022/02/Feature-Image-475x315.jpg' id='grow-stb22530'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Art Education major, Nicole Piper is from Hugoton. Piper learned to crochet when she was 12 years old and she has been crocheting for six years now.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb22530').mouseenter(function() {
   											jQuery('#grow-stb22530').removeClass('shrink');
   											jQuery('#grow-stb22530').removeClass('grow');
   											jQuery('#grow-stb22530').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb22530').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://crusadernews.com/22530/lifestyles/sc-life/crochet-is-the-next-fidget-spinner/">Crochet is the next fidget spinner</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/22514/lifestyles/sc-life/cmc-encourages-spiritual-growth/#photo'><img src='https://crusadernews.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-25-at-10.46.39-AM-475x275.png' id='grow-stb22514'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='CMC meets together for college students to study the Bible and fellowship. They meet on Tuesday nights at 9 p.m. in the student union.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb22514').mouseenter(function() {
   											jQuery('#grow-stb22514').removeClass('shrink');
   											jQuery('#grow-stb22514').removeClass('grow');
   											jQuery('#grow-stb22514').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb22514').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://crusadernews.com/22514/lifestyles/sc-life/cmc-encourages-spiritual-growth/">CMC encourages spiritual growth</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/22493/sports/who-really-runs-the-court/#photo'><img src='https://crusadernews.com/wp-content/uploads/2022/02/WEBFeature-Image-475x312.jpg' id='grow-stb22493'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Locked in during the first quarter, Tatum Winters scans the court in search of the ball to prepare the stats. Working behind the bench, she hovers over the digital court on the screen ready to input if a shot is made or missed. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb22493').mouseenter(function() {
   											jQuery('#grow-stb22493').removeClass('shrink');
   											jQuery('#grow-stb22493').removeClass('grow');
   											jQuery('#grow-stb22493').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb22493').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://crusadernews.com/22493/sports/who-really-runs-the-court/">Who really runs the court?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/22327/lifestyles/sc-life/impacts-of-segregation-to-integration/#photo'><img src='https://crusadernews.com/wp-content/uploads/2022/02/Ping-Pong-475x317.jpg' id='grow-stb22327'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Autry Coleman has lived through two historical times in the US- segregation and integration. Coleman shares his experiences and thoughts with Seward County Community College students. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb22327').mouseenter(function() {
   											jQuery('#grow-stb22327').removeClass('shrink');
   											jQuery('#grow-stb22327').removeClass('grow');
   											jQuery('#grow-stb22327').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb22327').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://crusadernews.com/22327/lifestyles/sc-life/impacts-of-segregation-to-integration/">Impacts of segregation to integration</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1 sno-designer-row-fullscreen" style="background: #006747; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 40%; height: 65px;">
																			<style>
	.sno-hac-inner-desktop-footer-1 {
		background: transparent;
		color: #ffffff;
		overflow: hidden;
	}
	.sno-hac-inner-desktop-footer-1 h1 {
		text-align: left;
		color: #ffffff;
		padding: 0 15px;
		font-size: 20px;
		font-family: Georgia, serif;
		font-weight: normal;
		margin-top: 5px;
		margin-bottom: 5px;
	}
	.sno-hac-inner-desktop-footer-1 p {
		text-align: left;
		padding: 0 15px;
		font-size: 14px;
		font-family: Lato;
		font-weight: normal;
	}
</style>
<a href="https://crusadernews.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>Crusader News</h1>
					<p>The student news site of Seward County Community College</p>
				</div>
	</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 60%; height: 65px;">
																																																																																																																			<div class="sno-designer-area-row" style="min-height: 35px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 100%; height: 35px;">
														<style>
	.sno-hac-inner-desktop-footer-3 {
		background: transparent;
		overflow: hidden;
		padding-left: 10px;
		padding-right: 10px;
		width: calc(100% - (2 * 10px));
	}
	.sno-hac-inner-desktop-footer-3 .sno-icon {
		height: 25px;
		width: 25px;
		line-height: 25px;
		font-size: calc(25px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap {
		text-align: right;
		margin-left: 0px;
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(23) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(n + 24) {
		display: none;	
	}


	.sno-hac-inner-desktop-footer-3 .sno-icon {
		margin-top: 5px;
		margin-bottom: 5px;
	}
	.icon-monochromatic-desktop-footer-3 .sno-icon {
		background: #006747;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-footer-3 .sno-icon:hover {
		color: #006747;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-footer-3 .sno-icon {
		color: #006747;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-footer-3 .sno-icon:hover {
		background: #006747;
		color: #fff;
	}
	.icon-monochromatic-desktop-footer-3 .sno-icon i, .icon-monochromatic-inverse-desktop-footer-3 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-3 icon-monochromatic-desktop-footer-3 icon-monochromatic-inverse-hover-desktop-footer-3">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/CrusaderNews/?fref=nf">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/crusadernews">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/crusadernews/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.tiktok.com/@crusadernews?lang=en">
		<div class="sno-icon social-border sno-tiktok">
    		<i class="fab fa-tiktok"></i>
    		<span class="icon-hidden-text">Tiktok</span>
    	</div>
	</a>


	<a target="_blank" href="https://open.spotify.com/show/1VxR3TvbLYPu6I6WbipZIB">
		<div class="sno-icon social-border sno-spotify">
    		<i class="fa fa-spotify"></i>
    		<span class="icon-hidden-text">Spotify</span>
    	</div>
	</a>






	<a target="_blank" href="https://www.snapchat.com/add/scccsaints">
		<div class="sno-icon social-border sno-snapchat">
    		<i class="fa fa-snapchat-ghost"></i>
    		<span class="icon-hidden-text">Snapchat</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.youtube.com/channel/UC1HnIQAmnbXGwKF1UriB1Gw?view_as=public">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	<a target="_blank" href="https://crusadernews.com/feed/rss/">
    	<div class="sno-icon social-border sno-rss">
        	<i class="fa fa-rss"></i>
        	<span class="icon-hidden-text">RSS Feed</span>
        </div>
	</a>
	</div>
</div>


													</div>
																																																	</div>
																																																																																																		<div class="sno-designer-area-row" style="min-height: 30px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-4" style="width: 38%; height: 30px;">
														<style>
	.sno-hac-inner-desktop-footer-4 {
		background: #006747;
		border: 0px solid #eeeeee;
		margin: 0px;
	}
	.sno-hac-inner-desktop-footer-4 h1, 
	.sno-hac-inner-desktop-footer-4 h2, 
	.sno-hac-inner-desktop-footer-4 h3, 
	.sno-hac-inner-desktop-footer-4 h4, 
	.sno-hac-inner-desktop-footer-4 h5, 
	.sno-hac-inner-desktop-footer-4 h6, 
	.sno-hac-inner-desktop-footer-4 p,
	.sno-hac-inner-desktop-footer-4 {
		color: #ffffff;
		text-align: right;
		font-family: Lato;
		font-weight: normal;
		font-style: normal;
	}
	.sno-hac-inner-desktop-footer-4 a, .sno-hac-inner-desktop-footer-4 a:hover, .sno-hac-inner-desktop-footer-4 a:visited {
		color: #ffffff;
	}
	.sno-hac-inner-desktop-footer-4,
	.sno-hac-inner-desktop-footer-4 p {
		font-size: 10px;
		line-height: 1.3em;
	}
	.sno-hac-inner-desktop-footer-4 h1,
	.sno-hac-inner-desktop-footer-4 h2,
	.sno-hac-inner-desktop-footer-4 h3,
	.sno-hac-inner-desktop-footer-4 h4,
	.sno-hac-inner-desktop-footer-4 h5,
	.sno-hac-inner-desktop-footer-4 h6 {
		padding-top: 0; 
		padding-bottom: 0;
		margin-top: 0;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-footer-4 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-footer-4 {
		padding-left: 10px;
		padding-right: 10px;
		width: calc(100% - 20px - (0px * 2) - (0px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-4">
			<div class="sno-hac-textwrap sno-hac-center-v">
			1801 N Kansas, PO Box 1137, Liberal Kansas, 67905		</div>
	</div>
													</div>
																																																																																																																																														<div class="sno-designer-area-container sno-hac-desktop-footer-5" style="width: 62.001%; height: 30px;">
														<style>
	.sno-hac-inner-desktop-footer-5 {
		background: transparent;
	}
	.sno-hac-inner-desktop-footer-5 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { 
		max-width: 12em; 
	}
	.sno-hac-inner-desktop-footer-5 ul.sno-hac-menu-more ul.sub-menu { 
		right: 12em; 
	}
	.sno-hac-inner-desktop-footer-5 .sno-hac-menuwrap {
		margin-top: 0px;
	}
 
	.sno-hac-inner-desktop-footer-5 .sno-hac-menuwrap {
		background: #006747;
		color: #ffffff;
		line-height: 30px;
		height: 30px;
		font-weight: normal;
		font-family: Nixie One;
		margin-left: 0px;
		margin-right: 0px;
		width: calc(100% - (2 * 0px));
		text-transform: capitalize; 
	}
	.sno-hac-inner-desktop-footer-5 .sno-hac-menuwrap li {
		background: #006747;
		color: #ffffff;
		line-height: 30px;
		font-size: 12px;
	}
	.sno-hac-inner-desktop-footer-5 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-footer-5 li.menu-more-item-top {
		border-right: 0px solid #ffffff;
		border-top: 0px solid #ffffff;
		border-bottom: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-footer-5 .sno-hac-menuwrap > div > ul > li:first-of-type {
		border-left: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-footer-5 .sno-hac-menuwrap li a:not(.menuheadline) {
		color: #ffffff;
		line-height: 30px;
	}
	.sno-hac-inner-desktop-footer-5 .sno-hac-menuwrap a:not(.menuheadline):hover,
	.sno-hac-inner-desktop-footer-5 .sno-hac-menuwrap a:not(.menuheadline):focus {
		background: #81d742;
		color: #000000;
	}
	.sno-hac-inner-desktop-footer-5 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-footer-5 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-footer-5 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-inner-desktop-footer-5 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-inner-desktop-footer-5 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-inner-desktop-footer-5 .sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #000000; 
	}
	.sno-hac-inner-desktop-footer-5 .sno-hac-menuwrap li li {
		line-height: 30px;
	}
	.sno-hac-inner-desktop-footer-5 .sno-hac-menuwrap li li a:not(.menuheadline) {
		line-height: 30px;
	}
	.sno-hac-inner-desktop-footer-5 ul.sf-menu {
		float: right;
	}
	.sno-hac-inner-desktop-footer-5 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {
		border-left: 5px solid #006747;
		top: 5px;
		left: 5px;
		bottom: 5px;
		width: 5px;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-5">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-header-and-footer-container"><ul id="menu-header-and-footer" class="sf-menu"><li id="menu-item-4321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4321"><a href="https://crusadernews.com/about-us/">About Us</a></li>
<li id="menu-item-20331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20331"><a href="https://crusadernews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-20332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20332"><a href="https://crusadernews.com/contact-us/submit-story-ideas/">Suggest a story</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>


													</div>
																																																	</div>
																																																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-designer-row-fullscreen sno-designer-area-row">
					<style>.sno-footercredit, .sno-footercredit a { background: #006747 !important; color: #ffffff !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2022 Crusader News &bull; <a target='_blank' href='https://snoads.com/site/215'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://crusadernews.com/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-77199029-9', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
	<div style="position:fixed;bottom:0px;right:8%;z-index:999999;" id="gtranslate_wrapper"><!-- GTranslate: https://gtranslate.io/ -->
<style>
.switcher {font-family:Arial;font-size:10pt;text-align:left;cursor:pointer;overflow:hidden;width:163px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:10pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#006747 linear-gradient(180deg, #006747 0%, #006747 70%);position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #006747;color:#ffffff;padding:3px 5px;width:151px;}
.switcher .selected a:after {height:16px;display:inline-block;position:absolute;right:5px;width:15px;background-position:50%;background-size:7px;background-image:url("data:image/svg+xml;utf8,<svg xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 285 285'><path d='M282 76.5l-14.2-14.3a9 9 0 0 0-13.1 0L142.5 174.4 30.3 62.2a9 9 0 0 0-13.2 0L3 76.5a9 9 0 0 0 0 13.1l133 133a9 9 0 0 0 13.1 0l133-133a9 9 0 0 0 0-13z' style='fill:%23ffffff'/></svg>");background-repeat:no-repeat;content:""!important;transition:all .2s;}
.switcher .selected a.open:after {-webkit-transform: rotate(-180deg);transform:rotate(-180deg);}
.switcher .selected a:hover {background:#81d742}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #006747;border-right:1px solid #006747;border-bottom:1px solid #006747;background-color:#eee;display:none;width:161px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#fff;}
.switcher .option a.selected {background:#fff;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#f5f5f5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//crusadernews.com/wp-content/plugins/gtranslate/flags/16/en.png" height="16" width="16" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//crusadernews.com/wp-content/plugins/gtranslate/flags/16/ar.png" height="16" width="16" alt="ar" /> Arabic</a><a href="#" onclick="doGTranslate('en|hr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Croatian" class="nturl"><img data-gt-lazy-src="//crusadernews.com/wp-content/plugins/gtranslate/flags/16/hr.png" height="16" width="16" alt="hr" /> Croatian</a><a href="#" onclick="doGTranslate('en|da');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Danish" class="nturl"><img data-gt-lazy-src="//crusadernews.com/wp-content/plugins/gtranslate/flags/16/da.png" height="16" width="16" alt="da" /> Danish</a><a href="#" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dutch" class="nturl"><img data-gt-lazy-src="//crusadernews.com/wp-content/plugins/gtranslate/flags/16/nl.png" height="16" width="16" alt="nl" /> Dutch</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//crusadernews.com/wp-content/plugins/gtranslate/flags/16/en.png" height="16" width="16" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|tl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Filipino" class="nturl"><img data-gt-lazy-src="//crusadernews.com/wp-content/plugins/gtranslate/flags/16/tl.png" height="16" width="16" alt="tl" /> Filipino</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//crusadernews.com/wp-content/plugins/gtranslate/flags/16/fr.png" height="16" width="16" alt="fr" /> French</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//crusadernews.com/wp-content/plugins/gtranslate/flags/16/de.png" height="16" width="16" alt="de" /> German</a><a href="#" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Korean" class="nturl"><img data-gt-lazy-src="//crusadernews.com/wp-content/plugins/gtranslate/flags/16/ko.png" height="16" width="16" alt="ko" /> Korean</a><a href="#" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Portuguese" class="nturl"><img data-gt-lazy-src="//crusadernews.com/wp-content/plugins/gtranslate/flags/16/pt.png" height="16" width="16" alt="pt" /> Portuguese</a><a href="#" onclick="doGTranslate('en|sk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovak" class="nturl"><img data-gt-lazy-src="//crusadernews.com/wp-content/plugins/gtranslate/flags/16/sk.png" height="16" width="16" alt="sk" /> Slovak</a><a href="#" onclick="doGTranslate('en|so');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Somali" class="nturl"><img data-gt-lazy-src="//crusadernews.com/wp-content/plugins/gtranslate/flags/16/so.png" height="16" width="16" alt="so" /> Somali</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//crusadernews.com/wp-content/plugins/gtranslate/flags/16/es.png" height="16" width="16" alt="es" /> Spanish</a><a href="#" onclick="doGTranslate('en|vi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Vietnamese" class="nturl"><img data-gt-lazy-src="//crusadernews.com/wp-content/plugins/gtranslate/flags/16/vi.png" height="16" width="16" alt="vi" /> Vietnamese</a></div>
</div>
<script>
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta/10);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style>
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script>
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script>
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
</div>	<div id="wpcp-error-message" class="msgmsg-box-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
		<style>
	@media print {
	body * {display: none !important;}
		body:after {
		content: "You are not allowed to print preview this page, Thank you"; }
	}
	</style>
		<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border:1px solid #f5aca6;
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
		.warning-wpcp {
		background:#ffecec url('https://crusadernews.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
	}
    </style>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://crusadernews.com/wp-admin/admin-ajax.php";
</script>
	<div class="sno-side-icons icon-monochromatic icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="22611" >
				<div class="sno-color-inverter" data-75ca6ee08850daf2c12a5d3504f8a440="ae742ce62673cf99027467a921c2b9f2"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcrusadernews.com%2F22611%2Flifestyles%2Fsc-life%2Fpreaching-vs-teaching%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Preaching vs. teaching&amp;url=https%3A%2F%2Fcrusadernews.com%2F%3Fp%3D22611&amp;via=crusadernews" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
									<a class="modal-share" href="https://reddit.com/submit?url=https%3A%2F%2Fcrusadernews.com%2F22611%2Flifestyles%2Fsc-life%2Fpreaching-vs-teaching%2F&title=Preaching+vs.+teaching" title="Share on Reddit" target="_blank">
				<div class="reddit-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-reddit"></i>
						<span class="icon-hidden-text">Share on Reddit</span>
					</div>
				</div>
			</a>
							<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="22611">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//crusadernews.com/22611/lifestyles/sc-life/preaching-vs-teaching/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://crusadernews.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon" style="display:none;"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://crusadernews.com/wp-content/uploads/2018/04/Mini-Logo-05b.png" alt="The student news site of Seward County Community College" /></a></div><div class="hover_title"><div class="hover_titletext">Preaching vs. teaching</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://crusadernews.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20482"><a href="https://crusadernews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20272"><a href="https://crusadernews.com/news-2/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4311"><a href="https://crusadernews.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18729"><a href="https://crusadernews.com/category/coronavirus/">COVID-19</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20281"><a href="https://crusadernews.com/sports-3/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4315"><a href="https://crusadernews.com/category/sports/baseball-sports/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4316"><a href="https://crusadernews.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4320"><a href="https://crusadernews.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4317"><a href="https://crusadernews.com/category/sports/softball-sports/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4318"><a href="https://crusadernews.com/category/sports/tennis-sports/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4319"><a href="https://crusadernews.com/category/sports/volleyball-sports/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20278"><a href="https://crusadernews.com/sc-life-2/">SC Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4313"><a href="https://crusadernews.com/category/lifestyles/sc-life/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4310"><a href="https://crusadernews.com/category/lifestyles/entertainment/">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4312"><a href="https://crusadernews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4618"><a href="https://crusadernews.com/category/upclose/">UpClose</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20269"><a href="https://crusadernews.com/multimedia-2/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7360"><a href="https://crusadernews.com/category/multimedia/photo/">Photo Galleries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7361"><a href="https://crusadernews.com/category/multimedia/video/">Video/Audio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20348"><a href="https://crusadernews.com/category/multimedia/infographics/">Infographics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7359"><a href="https://crusadernews.com/category/multimedia/print-issue/">Print Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4332"><a href="https://crusadernews.com/about-us/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4387"><a href="https://crusadernews.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14941"><a href="https://crusadernews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21018"><a href="https://crusadernews.com/contact-us/letter-to-the-editor/">Letter to Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7406"><a href="https://crusadernews.com/about-us/join-our-team/">Join our team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21019"><a href="https://crusadernews.com/contact-us/submit-story-ideas/">Suggest a story</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
											
							if( jQuery('.navbarwrap').length ) {
								HoverOffset2 += jQuery('.navbarwrap').outerHeight();
								HoverHeight2 += jQuery('.navbarwrap').outerHeight();
							}
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - 100;
				if( jQuery('.footer').length ) WindowHeight -= jQuery('.footer').height();
				
				jQuery(window).scroll(function(event) {

					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
										
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
															if( jQuery('.navbarwrap').length ) {
									jQuery('.navbarwrap').stop().animate({ top: HoverHeight +'px'}, { duration: 300, queue: false });
								}
								
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="sno-comments-policy">
						Thanks for leaving a comment. Remember to keep it clean. Anonymous comments will not be posted.					</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">Crusader News Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/22611/lifestyles/sc-life/preaching-vs-teaching/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://crusadernews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="e7a4b9c38c4599f1f0b77434ce5ebc00ae742ce62673cf99027467a921c2b9f2"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-6503819543fc2cfe3d1593c11d7973d9="ae742ce62673cf99027467a921c2b9f2"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='22611' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/crusadernews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-includes/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/responsive-accordion-and-collapse/js/bootstrap.js?ver=5.9.1' id='wpsm_ac_bootstrap-js-front-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/responsive-accordion-and-collapse/js/accordion-custom.js?ver=5.9.1' id='call_ac-custom-js-front-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/responsive-accordion-and-collapse/js/accordion.js?ver=5.9.1' id='call_ac-js-front-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/crusadernews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.9.1' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/crusadernews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/crusadernews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/crusadernews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/crusadernews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/crusadernews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/crusadernews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.6' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/crusadernews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/crusadernews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"https:\/\/crusadernews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/crusadernews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<div id='sno-pdf-flipbook-full'></div>	</body>
</html>