<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.9.5" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://crusadernews.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://crusadernews.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://crusadernews.com/wp-content/uploads/2018/04/Iphone-Ipad-shortcut-icon-02b.png" /><link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/reddot.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Crusader RSS 2.0" href="https://crusadernews.com/feed/" />
<link rel="alternate" type="text/xml" title="The Crusader RSS .92" href="https://crusadernews.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Crusader Atom 0.3" href="https://crusadernews.com/feed/atom/" />
<link rel="pingback" href="https://crusadernews.com/xmlrpc.php" />


<title>Baseball advances to regionals &#8211; The Crusader</title>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Crusader &raquo; Baseball advances to regionals Comments Feed" href="https://crusadernews.com/10706/sports/baseball-makes-regional-tournament/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-47753436-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-47753436-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview', location.pathname + location.search + location.hash);
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/crusadernews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://crusadernews.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://crusadernews.com/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://crusadernews.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://crusadernews.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://crusadernews.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://crusadernews.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://crusadernews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://crusadernews.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='Total_Soft_Poll-css'  href='https://crusadernews.com/wp-content/plugins/poll-wp/CSS/Total-Soft-Poll-Widget.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://crusadernews.com/wp-content/plugins/poll-wp/CSS/totalsoft.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-font-awesome-front-css'  href='https://crusadernews.com/wp-content/plugins/responsive-accordion-and-collapse/css/font-awesome/css/font-awesome.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac_bootstrap-front-css'  href='https://crusadernews.com/wp-content/plugins/responsive-accordion-and-collapse/css/bootstrap-front.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://crusadernews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 13px;
	line-height: 15px;
	height: 15px;
	background-image: url('https://crusadernews.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #33513a;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Nixie+One%3A400%2C700%7CLato%3A400%2C700%7CAsap%3A400%2C700%7CGeorgia%2C+serif%3A400%2C700&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://crusadernews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://crusadernews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://crusadernews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://crusadernews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://crusadernews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://crusadernews.com/wp-content/themes/snoflex/style.css?ver=20180430' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://crusadernews.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://crusadernews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.4' type='text/css' media='screen' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://crusadernews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/crusadernews.com","track_download_as":"event","internal_label":"int","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/sno-google-analytics-for-wordpress/assets/js/frontend.min.js?ver=1525794749'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var object = {"ajaxurl":"https:\/\/crusadernews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/poll-wp/JS/Total-Soft-Poll-Widget.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfpp_script_vars = {"language":"en_US","appId":"297186066963865"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://crusadernews.com/wp-content/plugins/simple-facebook-twitter-widget/js/simple-facebook-page-root.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='https://crusadernews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://crusadernews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://crusadernews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='SCCC prepares for 2018 Graduation' href='https://crusadernews.com/10650/news/sccc-prepares-for-2018-graduation/' />
<link rel='next' title='Lady Saints perfect after first day at nationals' href='https://crusadernews.com/10709/sports/lady-saints-perfect-after-first-day-at-nationals/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="https://crusadernews.com/10706/sports/baseball-makes-regional-tournament/" />
<link rel='shortlink' href='https://crusadernews.com/?p=10706' />
<link rel="alternate" type="application/json+oembed" href="https://crusadernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrusadernews.com%2F10706%2Fsports%2Fbaseball-makes-regional-tournament%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://crusadernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrusadernews.com%2F10706%2Fsports%2Fbaseball-makes-regional-tournament%2F&#038;format=xml" />
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
<script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "Content is protected !!";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>
<style>
.unselectable
{
-moz-user-select:none;
-webkit-user-select:none;
cursor: default;
}
html
{
-webkit-touch-callout: none;
-webkit-user-select: none;
-khtml-user-select: none;
-moz-user-select: none;
-ms-user-select: none;
user-select: none;
-webkit-tap-highlight-color: rgba(0,0,0,0);
}
</style>
<script id="wpcp_css_disable_selection" type="text/javascript">
var e = document.getElementsByTagName('body')[0];
if(e)
{
	e.setAttribute('unselectable',on);
}
</script>

	<meta property="og:title" content="Baseball advances to regionals" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Alondra Trevizo " />
	<meta property="og:url" content="https://crusadernews.com/10706/sports/baseball-makes-regional-tournament/" />
	<meta property="og:image" content="https://crusadernews.com/wp-content/uploads/2018/05/DSC_0534b-900x673.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="673" />
	<meta property="og:site_name" content="The Crusader" />
	<meta property="og:description" content="Saints baseball solidified their spot at the Region VI tournament in Wichita this weekend. They blew past the Fort Scott Greyhounds with back-to-back wins May 4 and 5. It will be the first time since 2015 the Saints get to compete in the tournament. In the final game May 5, the Saints used a strong..." />
	<meta name="description" content="Saints baseball solidified their spot at the Region VI tournament in Wichita this weekend. They blew past the Fort Scott Greyhounds with back-to-back wins May 4 and 5. It will be the first time since 2015 the Saints get to compete in the tournament. In the final game May 5, the Saints used a strong..." />
	<meta property="article:section" content="Baseball" />
	<meta property="article:tag" content="Baseball,playoffs,Region VI,Saints" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://crusadernews.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.youtube.com/channel/UC1HnIQAmnbXGwKF1UriB1Gw?view_as=public">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://soundcloud.com/crusader-news">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/crusadernews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/crusadernews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/CrusaderNews/?fref=nf">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform7788" action="https://crusadernews.com/">
			<label for="s7788" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis7788">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7788" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s7788" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7788" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul id="slidemenu" class="mobile-menu"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><li class="mobile-search-side"><form method="get" id="searchform-alt-left" action="https://crusadernews.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main" class="menu"><li id="menu-item-4311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4311"><a href="https://crusadernews.com/category/news/">News</a></li>
<li id="menu-item-4314" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4314"><a href="https://crusadernews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-4315" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4315"><a href="https://crusadernews.com/category/sports/baseball-sports/">Baseball</a></li>
	<li id="menu-item-4317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4317"><a href="https://crusadernews.com/category/sports/softball-sports/">Softball</a></li>
	<li id="menu-item-4320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4320"><a href="https://crusadernews.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-4316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4316"><a href="https://crusadernews.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-4318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4318"><a href="https://crusadernews.com/category/sports/tennis-sports/">Tennis</a></li>
	<li id="menu-item-4319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4319"><a href="https://crusadernews.com/category/sports/volleyball-sports/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-7358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7358"><a href="https://crusadernews.com/category/lifestyles/">SC Life</a>
<ul class="sub-menu">
	<li id="menu-item-4313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4313"><a href="https://crusadernews.com/category/lifestyles/sc-life/">Features</a></li>
	<li id="menu-item-4310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4310"><a href="https://crusadernews.com/category/lifestyles/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-4312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4312"><a href="https://crusadernews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-4618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4618"><a href="https://crusadernews.com/category/upclose/">UpClose</a></li>
<li id="menu-item-7355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7355"><a href="https://crusadernews.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-7360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7360"><a href="https://crusadernews.com/category/multimedia/photo/">Photo</a></li>
	<li id="menu-item-7361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7361"><a href="https://crusadernews.com/category/multimedia/video/">Video/Audio</a></li>
	<li id="menu-item-7359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7359"><a href="https://crusadernews.com/category/multimedia/print-issue/">Print Issues</a></li>
</ul>
</li>
<li id="menu-item-4332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4332"><a href="https://crusadernews.com/about-us/">About</a>
<ul class="sub-menu">
	<li id="menu-item-4387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4387"><a href="https://crusadernews.com/staff/">Staff</a></li>
	<li id="menu-item-7402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7402"><a href="https://crusadernews.com/about-us/submit-story-ideas/">Suggest a story</a></li>
	<li id="menu-item-7406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7406"><a href="https://crusadernews.com/about-us/join-our-team/">Join our team</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://crusadernews.com/wp-content/uploads/2018/04/Header-for-Website-Onemobile1.png" class="headerimage" alt="The student news site of Seward County Community College" /></div><div class="headerlink headermedium" style="display:none"><img src="https://crusadernews.com/wp-content/uploads/2018/04/Header-for-Website-Onetablet1.png" class="headerimage" alt="The student news site of Seward County Community College" /></div><div class="headerlink headerlarge"><img src="https://crusadernews.com/wp-content/uploads/2018/04/Header-for-Website-One3c.png" class="headerlink headerimage" alt="The student news site of Seward County Community College" /></div><h1 style="display:none">The Crusader</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://crusadernews.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://crusadernews.com"><img src="https://crusadernews.com/wp-content/uploads/2018/04/Header-for-Website-One3c.png" class="headerimage" alt="The student news site of Seward County Community College" /></a></div><h1 style="display:none">The Crusader</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://crusadernews.com/wp-content/uploads/2018/04/Mini-Logo-05b.png" alt="The student news site of Seward County Community College" />
							</li></a>
						</ul><div id="menu-b-menu"><nav role="navigation" aria-label="Main Menu"><div class="menu-main-container"><ul id="menu-main-1" class="sf-menu sno-bottom-menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4311"><a href="https://crusadernews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4314" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://crusadernews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4315"><a href="https://crusadernews.com/category/sports/baseball-sports/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4317"><a href="https://crusadernews.com/category/sports/softball-sports/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4320"><a href="https://crusadernews.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4316"><a href="https://crusadernews.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4318"><a href="https://crusadernews.com/category/sports/tennis-sports/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4319"><a href="https://crusadernews.com/category/sports/volleyball-sports/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7358" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://crusadernews.com/category/lifestyles/">SC Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4313"><a href="https://crusadernews.com/category/lifestyles/sc-life/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4310"><a href="https://crusadernews.com/category/lifestyles/entertainment/">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4312"><a href="https://crusadernews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4618"><a href="https://crusadernews.com/category/upclose/">UpClose</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7355" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://crusadernews.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7360"><a href="https://crusadernews.com/category/multimedia/photo/">Photo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7361"><a href="https://crusadernews.com/category/multimedia/video/">Video/Audio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7359"><a href="https://crusadernews.com/category/multimedia/print-issue/">Print Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4332" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://crusadernews.com/about-us/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4387"><a href="https://crusadernews.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7402"><a href="https://crusadernews.com/about-us/submit-story-ideas/">Suggest a story</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7406"><a href="https://crusadernews.com/about-us/join-our-team/">Join our team</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
													menubuffer = 0;
																			minilogo = $('#mini-logo-bottom').width();
																									var MenuBottomWidth = 970;
												if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Baseball advances to regionals</h1><div class="photowrap"><a class='modal-photosingle10706' href='#photo'><img src='https://crusadernews.com/wp-content/uploads/2018/05/DSC_0534b-900x673.jpg' alt='Jordan+Pepper%2C+sophomore+pitcher%2C+fires+on+in+to+the+plate.+The+Saints+played+their+way+into+the+Region+VI+tournament+by+defeating+Fort+Scott+in+a+best+of+three+game+series.+%28file+photo%29' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle10706 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle10706' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle10706'><img id="imagesingle10706" src="https://crusadernews.com/wp-content/uploads/2018/05/DSC_0534b.jpg" alt="Jordan Pepper, sophomore pitcher, fires on in to the plate. The Saints played their way into the Region VI tournament by defeating Fort Scott in a best of three game series. (file photo)" class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>Jordan Pepper, sophomore pitcher, fires on in to the plate. The Saints played their way into the Region VI tournament by defeating Fort Scott in a best of three game series. (file photo)</p><p class='photocreditremodal'><p class="photocredit"><a href="https://crusadernews.com/staff/?writer=Rubi%20Gallegos">Rubi Gallegos</a></p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle10706").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle10706]").remodal();
															inst.open();
															var slideshow_area_heightsingle10706 = $('.single-photo-container').height(); 
															var photo_heightsingle10706 = 1123;
													
															if (photo_heightsingle10706 < slideshow_area_heightsingle10706 ) {
																var top_marginsingle10706 = (slideshow_area_heightsingle10706 - photo_heightsingle10706)/2;
																$('#imagesingle10706').css("margin-top", top_marginsingle10706);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#006747");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://crusadernews.com/staff/?writer=Rubi%20Gallegos">Rubi Gallegos</a></p><p class="photocaption">Jordan Pepper, sophomore pitcher, fires on in to the plate. The Saints played their way into the Region VI tournament by defeating Fort Scott in a best of three game series. (file photo)</p></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://crusadernews.com/staff/?writer=Alondra%20Trevizo">Alondra Trevizo</a>, Club Reporter</span><br /><span class="storydate"><span class="time-wrapper">May 7, 2018</span></span></p></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcrusadernews.com%2F10706%2Fsports%2Fbaseball-makes-regional-tournament%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Baseball+advances+to+regionals&amp;url=https%3A%2F%2Fcrusadernews.com%2F%3Fp%3D10706&amp;via=crusadernews" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://plus.google.com/share?url=https%3A%2F%2Fcrusadernews.com%2F10706%2Fsports%2Fbaseball-makes-regional-tournament%2F" title="Share on Google+" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Google Plus</span></div></a><a class="modal-share" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fcrusadernews.com%2F10706%2Fsports%2Fbaseball-makes-regional-tournament%2F&title=Baseball+advances+to+regionals" title="Share on Tumblr" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-tumblr fa fa-tumblr sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Tumblr</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '10706';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 7 + 9?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="84d47c3b0a" /><input type="hidden" name="_wp_http_referer" value="/10706/sports/baseball-makes-regional-tournament/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '10706';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 16;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p id='graph1'><span style="font-weight: 400;">Saints baseball solidified their spot at the Region VI tournament in Wichita this weekend. They blew past the Fort Scott Greyhounds with back-to-back wins May 4 and 5. It will be the first time since 2015 the Saints get to compete in the tournament. </span></p>
<p id='graph2'><span style="font-weight: 400;">In the final game May 5, the Saints used a strong first inning to jump to an early lead. The first three batters safely reached the base and loaded the bases for freshman Cayde Ward. Ward barley missed a first inning grand slam as the Greyhounds jumped the fence to rob the home run. </span></p>
<p id='graph3'><span style="font-weight: 400;">Seward increased their lead in the top of the second inning. After, Spencer Sackett was hit with a pitch, Ward rocketed a two-run home run over the left field wall. The Greyhounds brought the game back to a single digit lead with a two-run home run of their own. All forward progress stopped there for Fort Scott as the score stayed 16-7. Cruz Shope’s leadoff solo shot put the Saints on top by ten runs and gave them the chance to end the game from the run rule in the bottom of the seventh with a score of 17-7.</span><span style="font-weight: 400;">The Saints will play Colby Friday, May 11 a</span><span style="font-weight: 400;">t Lawrence-Dumont Stadium in Wichita, Kansas. The game can be heard on 1270 am with Brock Kappelmann. </span></p>
</p><div id="story_bottom"></div></span><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcrusadernews.com%2F10706%2Fsports%2Fbaseball-makes-regional-tournament%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Baseball+advances+to+regionals&amp;url=https%3A%2F%2Fcrusadernews.com%2F%3Fp%3D10706&amp;via=crusadernews" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://plus.google.com/share?url=https%3A%2F%2Fcrusadernews.com%2F10706%2Fsports%2Fbaseball-makes-regional-tournament%2F" title="Share on Google+" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Google Plus</span></div></a><a class="modal-share" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fcrusadernews.com%2F10706%2Fsports%2Fbaseball-makes-regional-tournament%2F&title=Baseball+advances+to+regionals" title="Share on Tumblr" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-tumblr fa fa-tumblr sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Tumblr</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '10706';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Below" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Below" name="email_to_Below" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Below" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Below" name="email_from_Below" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Below" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Below" name="email_comment_Below" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Below" style="display:none;">Verification</label>
  				<input type="text" id="human_Below" name="human_Below" class="sno_email_fields" placeholder="What's 8 + 1?"><br />

  				<br />
  				<button id="submit_email_Below" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="84d47c3b0a" /><input type="hidden" name="_wp_http_referer" value="/10706/sports/baseball-makes-regional-tournament/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Below').click(function(){
											var storyid = '10706';
											var datastring = '';
											if ($("#email_to_Below").length > 0){
												var email_to = $('input[name=email_to_Below]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Below").length > 0){
												var email_from = $('input[name=email_from_Below]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Below").length > 0){
												var email_comment = $('textarea[name=email_comment_Below]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Below").length > 0){
												var human = $('input[name=human_Below]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 9;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="https://crusadernews.com/tag/baseball/" rel="tag">Baseball</a>, <a href="https://crusadernews.com/tag/playoffs/" rel="tag">playoffs</a>, <a href="https://crusadernews.com/tag/region-vi/" rel="tag">Region VI</a>, <a href="https://crusadernews.com/tag/saints/" rel="tag">Saints</a></span></p></div></div></div><div id="sidebar"><div class='widgetwrap sno-animate' style=''><div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #ffffff;border-left: 1px solid #dddddd;border-right: 1px solid #dddddd;border-top: 1px solid #dddddd;"><div class="widget4 widgettitle">Trending Stories</div></div><div class="widgetbody4" style="background: #ffffff;border-left: 1px solid #dddddd;border-right: 1px solid #dddddd;border-bottom: 1px solid #dddddd;">
<!-- widget displayed from cache -->
<div class='trending-row' style='border-top: 1px solid #33513a;border-bottom: 1px solid #33513a;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="https://crusadernews.com/10403/news/scccs-2018-19-residents-assistants-have-been-chosen/" title="SCCC 2018-19 Resident Assistants chosen"><img src="https://crusadernews.com/wp-content/uploads/2018/05/new-piktochart_29962557-70x70.png" alt="SCCC 2018-19 Resident Assistants chosen"/></a></div><p><a class="homeheadline" href="https://crusadernews.com/10403/news/scccs-2018-19-residents-assistants-have-been-chosen/">SCCC 2018-19 Resident Assistants chosen</a></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #33513a;border-bottom: 1px solid #33513a;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trending-image"><a href="https://crusadernews.com/10327/lifestyles/sc-life/koons-to-directly-enter-ku-school-of-pharmacy/" title="Koons to directly enter KU School of Pharmacy"><img src="https://crusadernews.com/wp-content/uploads/2018/04/chris3b-70x70.jpg" alt="Koons to directly enter KU School of Pharmacy"/></a></div><p><a class="homeheadline" href="https://crusadernews.com/10327/lifestyles/sc-life/koons-to-directly-enter-ku-school-of-pharmacy/">Koons to directly enter KU School of Pharmacy</a></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #33513a;border-bottom: 1px solid #33513a;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trending-image"><a href="https://crusadernews.com/10610/news/liberal-to-host-annual-cinco-de-mayo-celebration/" title="Liberal to host annual Cinco De Mayo Celebration"><img src="https://crusadernews.com/wp-content/uploads/2018/05/cincodemayo-70x70.jpg" alt="Liberal to host annual Cinco De Mayo Celebration"/></a></div><p><a class="homeheadline" href="https://crusadernews.com/10610/news/liberal-to-host-annual-cinco-de-mayo-celebration/">Liberal to host annual Cinco De Mayo Celebration</a></p><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

				
		
		</div>



				
<div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><div class="widgettitle-nonsno">Subscribe to our newsletter</div></div><div class="widgetbody">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//crusadernews.us13.list-manage.com/subscribe/post?u=471740eb8bdfa1e3287537def&amp;id=c0eb76304d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_471740eb8bdfa1e3287537def_c0eb76304d" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<!--End mc_embed_signup--></div>
		</div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/crusadernews" data-widget-id="535206279258865665">Tweets by @crusadernews</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><br />
<a class="twitter-follow-button" href="https://twitter.com/crusadernews?ref_src=twsrc%5Etfw" data-show-count="false">Follow @crusadernews</a><script async src="https://platform.twitter.com/widgets.js" charset=“utf-8"></script></p>
</div>
		</div><div class="widgetfooter3"></div></div><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin PublicityClerks Zone 2011 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2011';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2011"></div>
<!-- End PublicityClerks Zone 2011 --></div></div></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/10502/sports/saints-baseball-versus-blue-dragons/#photo'><img src='https://crusadernews.com/wp-content/uploads/2018/04/basseball-475x317.jpg' id='grow-stb10502'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Baseball advances to regionals'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb10502').mouseenter(function() {
   											$('#grow-stb10502').removeClass('shrink');
   											$('#grow-stb10502').removeClass('grow');
   											$('#grow-stb10502').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb10502').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://crusadernews.com/10502/sports/saints-baseball-versus-blue-dragons/">Saints Baseball versus Blue Dragons</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/10433/sports/sccc-sports-use-huddles-to-come-together-and-win/#photo'><img src='https://crusadernews.com/wp-content/uploads/2018/04/baseball-team-475x302.jpg' id='grow-stb10433'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Baseball advances to regionals'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb10433').mouseenter(function() {
   											$('#grow-stb10433').removeClass('shrink');
   											$('#grow-stb10433').removeClass('grow');
   											$('#grow-stb10433').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb10433').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://crusadernews.com/10433/sports/sccc-sports-use-huddles-to-come-together-and-win/">Spring sports use huddles to come together, win</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/10431/sports/baseball-splits-with-garden/#photo'><img src='https://crusadernews.com/wp-content/uploads/2018/04/DSC_0760c-475x316.jpg' id='grow-stb10431'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Baseball advances to regionals'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb10431').mouseenter(function() {
   											$('#grow-stb10431').removeClass('shrink');
   											$('#grow-stb10431').removeClass('grow');
   											$('#grow-stb10431').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb10431').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://crusadernews.com/10431/sports/baseball-splits-with-garden/">Baseball splits with Garden</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/10114/sports/baseball-splits-with-cougars/#photo'><img src='https://crusadernews.com/wp-content/uploads/2018/04/IMG_7833web-475x316.jpg' id='grow-stb10114'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Baseball advances to regionals'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb10114').mouseenter(function() {
   											$('#grow-stb10114').removeClass('shrink');
   											$('#grow-stb10114').removeClass('grow');
   											$('#grow-stb10114').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb10114').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://crusadernews.com/10114/sports/baseball-splits-with-cougars/">Baseball splits with Cougars</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/10061/sports/baseball-falls-to-butler/#photo'><img src='https://crusadernews.com/wp-content/uploads/2018/04/IMG_7871web-475x317.jpg' id='grow-stb10061'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Baseball advances to regionals'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb10061').mouseenter(function() {
   											$('#grow-stb10061').removeClass('shrink');
   											$('#grow-stb10061').removeClass('grow');
   											$('#grow-stb10061').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb10061').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://crusadernews.com/10061/sports/baseball-falls-to-butler/">Baseball falls to Butler</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/9963/sports/baseball-loses-to-cloud-for-the-first-time/#photo'><img src='https://crusadernews.com/wp-content/uploads/2018/03/IMG_7814web-475x316.jpg' id='grow-stb9963'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Baseball advances to regionals'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb9963').mouseenter(function() {
   											$('#grow-stb9963').removeClass('shrink');
   											$('#grow-stb9963').removeClass('grow');
   											$('#grow-stb9963').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb9963').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://crusadernews.com/9963/sports/baseball-loses-to-cloud-for-the-first-time/">Baseball loses to Cloud for the first time</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/9885/sports/baseball-falls-to-clarendon/#photo'><img src='https://crusadernews.com/wp-content/uploads/2018/03/IMG_7862web-475x316.jpg' id='grow-stb9885'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Baseball advances to regionals'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb9885').mouseenter(function() {
   											$('#grow-stb9885').removeClass('shrink');
   											$('#grow-stb9885').removeClass('grow');
   											$('#grow-stb9885').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb9885').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://crusadernews.com/9885/sports/baseball-falls-to-clarendon/">Baseball falls to Clarendon</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/9693/sports/saints-baseball-gets-revenge-on-pratt/#photo'><img src='https://crusadernews.com/wp-content/uploads/2018/03/IMG_6873web-475x317.jpg' id='grow-stb9693'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Baseball advances to regionals'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb9693').mouseenter(function() {
   											$('#grow-stb9693').removeClass('shrink');
   											$('#grow-stb9693').removeClass('grow');
   											$('#grow-stb9693').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb9693').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://crusadernews.com/9693/sports/saints-baseball-gets-revenge-on-pratt/">Saints baseball gets revenge on Pratt</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/9627/sports/saints-baseball-falls-to-pratt/#photo'><img src='https://crusadernews.com/wp-content/uploads/2018/03/baseballweb-475x317.jpg' id='grow-stb9627'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Baseball advances to regionals'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb9627').mouseenter(function() {
   											$('#grow-stb9627').removeClass('shrink');
   											$('#grow-stb9627').removeClass('grow');
   											$('#grow-stb9627').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb9627').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://crusadernews.com/9627/sports/saints-baseball-falls-to-pratt/">Saints baseball falls to Pratt</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/9544/sports/photo-essay-baseball-falls-to-trinidad-3-1/#photo'><img src='https://crusadernews.com/wp-content/uploads/2018/02/IMG_6911web-475x317.jpg' id='grow-stb9544'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Baseball advances to regionals'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb9544').mouseenter(function() {
   											$('#grow-stb9544').removeClass('shrink');
   											$('#grow-stb9544').removeClass('grow');
   											$('#grow-stb9544').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb9544').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://crusadernews.com/9544/sports/photo-essay-baseball-falls-to-trinidad-3-1/">Photo Essay: Baseball falls to Trinidad 1-3</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#006747");
					$('.stb_right').css("border-color", "#006747");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#006747");
					$('.stb_left').css("border-color", "#006747");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<!-- Begin PublicityClerks Zone 2012 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2012';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2012"></div>
<!-- End PublicityClerks Zone 2012 -->
	 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="https://crusadernews.com">The Crusader</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://crusadernews.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.youtube.com/channel/UC1HnIQAmnbXGwKF1UriB1Gw?view_as=public">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://soundcloud.com/crusader-news">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/crusadernews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/crusadernews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/CrusaderNews/?fref=nf">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of Seward County Community College</p></div><div class="clear"></div><div class="footercredit"><p>&copy; 2018  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://crusadernews.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://crusadernews.com/wp-admin/admin-ajax.php";
</script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-77199029-9', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
	<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('https://crusadernews.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('https://crusadernews.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('https://crusadernews.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('https://crusadernews.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/crusadernews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1298773709.M2E4MWE5Zg==.MTliMTY4OGNmOThk.NGRiOGJlYmNhZjZmZmJkNjZjNGI=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/responsive-accordion-and-collapse/js/bootstrap.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/responsive-accordion-and-collapse/js/accordion.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/crusadernews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://crusadernews.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcrusadernews.com%2F10706%2Fsports%2Fbaseball-makes-regional-tournament%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Baseball+advances+to+regionals&amp;url=https%3A%2F%2Fcrusadernews.com%2F%3Fp%3D10706&amp;via=crusadernews" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://plus.google.com/share?url=https%3A%2F%2Fcrusadernews.com%2F10706%2Fsports%2Fbaseball-makes-regional-tournament%2F" title="Share on Google+" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Google Plus</span></div></a><a class="modal-share" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fcrusadernews.com%2F10706%2Fsports%2Fbaseball-makes-regional-tournament%2F&title=Baseball+advances+to+regionals" title="Share on Tumblr" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-tumblr fa fa-tumblr sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Tumblr</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '10706';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 4 + 6?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="84d47c3b0a" /><input type="hidden" name="_wp_http_referer" value="/10706/sports/baseball-makes-regional-tournament/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '10706';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 10;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://crusadernews.com/wp-content/uploads/2018/04/Mini-Logo-05b.png" alt="The student news site of Seward County Community College" /></a></div><div class="hover_title"><div class="hover_titletext">Baseball advances to regionals</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://crusadernews.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4311"><a href="https://crusadernews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4314"><a href="https://crusadernews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4315"><a href="https://crusadernews.com/category/sports/baseball-sports/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4317"><a href="https://crusadernews.com/category/sports/softball-sports/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4320"><a href="https://crusadernews.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4316"><a href="https://crusadernews.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4318"><a href="https://crusadernews.com/category/sports/tennis-sports/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4319"><a href="https://crusadernews.com/category/sports/volleyball-sports/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7358"><a href="https://crusadernews.com/category/lifestyles/">SC Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4313"><a href="https://crusadernews.com/category/lifestyles/sc-life/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4310"><a href="https://crusadernews.com/category/lifestyles/entertainment/">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4312"><a href="https://crusadernews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4618"><a href="https://crusadernews.com/category/upclose/">UpClose</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7355"><a href="https://crusadernews.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7360"><a href="https://crusadernews.com/category/multimedia/photo/">Photo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7361"><a href="https://crusadernews.com/category/multimedia/video/">Video/Audio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7359"><a href="https://crusadernews.com/category/multimedia/print-issue/">Print Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4332"><a href="https://crusadernews.com/about-us/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4387"><a href="https://crusadernews.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7402"><a href="https://crusadernews.com/about-us/submit-story-ideas/">Suggest a story</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7406"><a href="https://crusadernews.com/about-us/join-our-team/">Join our team</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('#hoverbar_menu .mobile-menu').height( $(window).height() - 50);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#006747', color: '#eee'});
					$('.sno-menu').css({ background: '#006747', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				var headerLocation = $("#wrap").offset().top;
				if (NextScroll > CurrentScroll && $(document).scrollTop() > headerLocation) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < ( headerLocation + 300 ) && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>