<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://crusadernews.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://crusadernews.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://crusadernews.com/wp-content/uploads/2019/03/cruapp.jpg" /><link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/reddot.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Crusader RSS 2.0" href="https://crusadernews.com/feed/" />
<link rel="alternate" type="text/xml" title="The Crusader RSS .92" href="https://crusadernews.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Crusader Atom 0.3" href="https://crusadernews.com/feed/atom/" />
<link rel="pingback" href="https://crusadernews.com/xmlrpc.php" />


<title>Thomas prefers to show rather than tell &#8211; The Crusader</title>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Crusader &raquo; Thomas prefers to show rather than tell Comments Feed" href="https://crusadernews.com/14308/lifestyles/sc-life/thomas-prefers-to-show-rather-than-tell/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/crusadernews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='flick-css'  href='https://crusadernews.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://crusadernews.com/?mcsf_action=main_css&#038;ver=5.1.1' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://crusadernews.com/wp-content/plugins/mailchimp/css/ie.css?ver=5.1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='farbtastic-css'  href='https://crusadernews.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://crusadernews.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://crusadernews.com/wp-includes/js/thickbox/thickbox.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://crusadernews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://crusadernews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://crusadernews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://crusadernews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://crusadernews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='challonge.css-css'  href='https://crusadernews.com/wp-content/plugins/challonge/challonge.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://crusadernews.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='Total_Soft_Poll-css'  href='https://crusadernews.com/wp-content/plugins/poll-wp/CSS/Total-Soft-Poll-Widget.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://crusadernews.com/wp-content/plugins/poll-wp/CSS/totalsoft.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-font-awesome-front-css'  href='https://crusadernews.com/wp-content/plugins/responsive-accordion-and-collapse/css/font-awesome/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac_bootstrap-front-css'  href='https://crusadernews.com/wp-content/plugins/responsive-accordion-and-collapse/css/bootstrap-front.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://crusadernews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 13px;
	line-height: 15px;
	height: 15px;
	background-image: url('https://crusadernews.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #33513a;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Nixie+One%3A400%2C700%7CLato%3A400%2C700%7CAsap%3A400%2C700%7CGeorgia%2C+serif%3A400%2C700&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://crusadernews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://crusadernews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://crusadernews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://crusadernews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://crusadernews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://crusadernews.com/wp-content/themes/snoflex/style.css?ver=20190418' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://crusadernews.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://crusadernews.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://crusadernews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://crusadernews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/crusadernews.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/challonge/moment-with-locales.min.js?ver=1.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var challongeVar = {"ajaxUrl":"https:\/\/crusadernews.com\/wp-admin\/admin-ajax.php","spinUrl":"https:\/\/crusadernews.com\/wp-includes\/images\/wpspin.gif","wltMsg":"Please select if you Won, Lost, or Tied.","errorMsg":"Sorry, an error occurred.","closeMsg":"Close","wpLocale":"en_US","rfNowMsg":"refresh now","rfingMsg":"refreshing..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/challonge/challonge.min.js?ver=1.1.6'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/challonge/jquery.challonge.min.js?ver=1.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var object = {"ajaxurl":"https:\/\/crusadernews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/poll-wp/JS/Total-Soft-Poll-Widget.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfpp_script_vars = {"language":"en_US","appId":"297186066963865"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://crusadernews.com/wp-content/plugins/simple-facebook-twitter-widget/js/simple-facebook-page-root.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190208'></script>
<link rel='https://api.w.org/' href='https://crusadernews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://crusadernews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://crusadernews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Madison Hall' href='https://crusadernews.com/14297/showcase/madison-hall/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="https://crusadernews.com/14308/lifestyles/sc-life/thomas-prefers-to-show-rather-than-tell/" />
<link rel='shortlink' href='https://crusadernews.com/?p=14308' />
<link rel="alternate" type="application/json+oembed" href="https://crusadernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrusadernews.com%2F14308%2Flifestyles%2Fsc-life%2Fthomas-prefers-to-show-rather-than-tell%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://crusadernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrusadernews.com%2F14308%2Flifestyles%2Fsc-life%2Fthomas-prefers-to-show-rather-than-tell%2F&#038;format=xml" />
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "Content is protected !!";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>
<style>
.unselectable
{
-moz-user-select:none;
-webkit-user-select:none;
cursor: default;
}
html
{
-webkit-touch-callout: none;
-webkit-user-select: none;
-khtml-user-select: none;
-moz-user-select: none;
-ms-user-select: none;
user-select: none;
-webkit-tap-highlight-color: rgba(0,0,0,0);
}
</style>
<script id="wpcp_css_disable_selection" type="text/javascript">
var e = document.getElementsByTagName('body')[0];
if(e)
{
	e.setAttribute('unselectable',on);
}
</script>

	<meta property="og:title" content="Thomas prefers to show rather than tell" />
	<meta property="og:type" content="video.other" />
	<meta name="author" content="Annette Meza" />
	<meta property="og:url" content="https://crusadernews.com/14308/lifestyles/sc-life/thomas-prefers-to-show-rather-than-tell/" />
	<meta property="og:image" content="https://crusadernews.com/wp-content/uploads/2019/05/IMG_1652web-900x546.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="546" />
	<meta property="og:site_name" content="The Crusader" />
	<meta property="og:description" content="You may have seen her video played at the Seward County Community College men’s basketball games or the one for sexual assault awareness month, “It’s On Us.” Computer information systems concurrent student Hunter Thomas, is the creator of both videos. Thomas plans to graduate with her associates in science by the time she graduates high..." />
	<meta name="description" content="You may have seen her video played at the Seward County Community College men’s basketball games or the one for sexual assault awareness month, “It’s On Us.” Computer information systems concurrent student Hunter Thomas, is the creator of both videos. Thomas plans to graduate with her associates in science by the time she graduates high..." />
	<meta property="video:tag" content="Computer Information Science,Hunter Thomas,Video editing" />
<!-- End of Facebook Meta Tags -->
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://crusadernews.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.youtube.com/channel/UC1HnIQAmnbXGwKF1UriB1Gw?view_as=public">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://soundcloud.com/crusader-news">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/crusadernews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/crusadernews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/CrusaderNews/?fref=nf">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform3889" action="https://crusadernews.com/">
			<label for="s3889" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis3889">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3889" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s3889" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3889" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" id="searchform-alt-left" action="https://crusadernews.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main" class="menu"><li id="menu-item-4311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4311"><a href="https://crusadernews.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-10812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10812"><a href="https://crusadernews.com/category/incidents/">Incident Reports</a></li>
</ul>
</li>
<li id="menu-item-4314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4314"><a href="https://crusadernews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-4315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4315"><a href="https://crusadernews.com/category/sports/baseball-sports/">Baseball</a></li>
	<li id="menu-item-4317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4317"><a href="https://crusadernews.com/category/sports/softball-sports/">Softball</a></li>
	<li id="menu-item-4320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4320"><a href="https://crusadernews.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-4316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4316"><a href="https://crusadernews.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-4318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4318"><a href="https://crusadernews.com/category/sports/tennis-sports/">Tennis</a></li>
	<li id="menu-item-4319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4319"><a href="https://crusadernews.com/category/sports/volleyball-sports/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-7358" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-7358"><a href="https://crusadernews.com/category/lifestyles/">SC Life</a>
<ul class="sub-menu">
	<li id="menu-item-4313" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4313"><a href="https://crusadernews.com/category/lifestyles/sc-life/">Features</a></li>
	<li id="menu-item-4310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4310"><a href="https://crusadernews.com/category/lifestyles/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-4312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4312"><a href="https://crusadernews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-4618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4618"><a href="https://crusadernews.com/category/upclose/">UpClose</a></li>
<li id="menu-item-7355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7355"><a href="https://crusadernews.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-7360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7360"><a href="https://crusadernews.com/category/multimedia/photo/">Photo</a></li>
	<li id="menu-item-7361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7361"><a href="https://crusadernews.com/category/multimedia/video/">Video/Audio</a></li>
	<li id="menu-item-7359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7359"><a href="https://crusadernews.com/category/multimedia/print-issue/">Print Issues</a></li>
</ul>
</li>
<li id="menu-item-10788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10788"><a href="https://crusadernews.com/category/espanol/">Español</a></li>
<li id="menu-item-4332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4332"><a href="https://crusadernews.com/about-us/">About</a>
<ul class="sub-menu">
	<li id="menu-item-4387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4387"><a href="https://crusadernews.com/staff/">Staff</a></li>
	<li id="menu-item-7402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7402"><a href="https://crusadernews.com/about-us/submit-story-ideas/">Suggest a story</a></li>
	<li id="menu-item-7406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7406"><a href="https://crusadernews.com/about-us/join-our-team/">Join our team</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://crusadernews.com/wp-content/uploads/2019/03/header-for-newsletter-copy5.png" class="headerimage" alt="The student news site of Seward County Community College" /></div><div class="headerlink headermedium" style="display:none"><img src="https://crusadernews.com/wp-content/uploads/2018/04/Header-for-Website-Onetablet1.png" class="headerimage" alt="The student news site of Seward County Community College" /></div><div class="headerlink headerlarge"><img src="https://crusadernews.com/wp-content/uploads/2018/07/header-for-newsletter125.png" class="headerlink headerimage" alt="The student news site of Seward County Community College" /></div><h1 style="display:none" aria-hidden="true">The Crusader</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://crusadernews.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://crusadernews.com"><img src="https://crusadernews.com/wp-content/uploads/2018/07/header-for-newsletter125.png" class="headerimage" alt="The student news site of Seward County Community College" /></a></div><h1 style="display:none">The Crusader</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://crusadernews.com/wp-content/uploads/2018/04/Mini-Logo-05b.png" alt="The student news site of Seward County Community College" />
							</li></a>
						</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-container"><ul id="menu-main-1" class="sf-menu sno-bottom-menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4311" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://crusadernews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10812"><a href="https://crusadernews.com/category/incidents/">Incident Reports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4314" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://crusadernews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4315"><a href="https://crusadernews.com/category/sports/baseball-sports/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4317"><a href="https://crusadernews.com/category/sports/softball-sports/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4320"><a href="https://crusadernews.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4316"><a href="https://crusadernews.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4318"><a href="https://crusadernews.com/category/sports/tennis-sports/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4319"><a href="https://crusadernews.com/category/sports/volleyball-sports/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-7358" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://crusadernews.com/category/lifestyles/">SC Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4313"><a href="https://crusadernews.com/category/lifestyles/sc-life/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4310"><a href="https://crusadernews.com/category/lifestyles/entertainment/">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4312"><a href="https://crusadernews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4618"><a href="https://crusadernews.com/category/upclose/">UpClose</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7355" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://crusadernews.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7360"><a href="https://crusadernews.com/category/multimedia/photo/">Photo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7361"><a href="https://crusadernews.com/category/multimedia/video/">Video/Audio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7359"><a href="https://crusadernews.com/category/multimedia/print-issue/">Print Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10788"><a href="https://crusadernews.com/category/espanol/">Español</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4332" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://crusadernews.com/about-us/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4387"><a href="https://crusadernews.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7402"><a href="https://crusadernews.com/about-us/submit-story-ideas/">Suggest a story</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7406"><a href="https://crusadernews.com/about-us/join-our-team/">Join our team</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-14308' class='snopostid'><div id='storypage' class='full-width sno-story-14308'><div id="content"><div id='contentleft'><div class="postarea"><h1 id="storyheadline" class="storyheadline">Thomas prefers to show rather than tell</h1><div id="storymeta" class="storymeta"><p> <a href="https://crusadernews.com/staff/?writer=Annette%20Meza">Annette Meza</a>, Copy Editor<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">May 1, 2019</span></span></p></div><div class="photowrap"><div class="embedcontainer"><iframe   src="https://www.youtube.com/embed/GWkLvprelRg" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe> </div><p class="videocredit "><a href="https://crusadernews.com/staff/?writer=Hunter%20Thomas">Hunter Thomas</a></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://crusadernews.com/14308/lifestyles/sc-life/thomas-prefers-to-show-rather-than-tell/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcrusadernews.com%2F14308%2Flifestyles%2Fsc-life%2Fthomas-prefers-to-show-rather-than-tell%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Thomas+prefers+to+show+rather+than+tell&amp;url=https%3A%2F%2Fcrusadernews.com%2F%3Fp%3D14308&amp;via=crusadernews" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://plus.google.com/share?url=https%3A%2F%2Fcrusadernews.com%2F14308%2Flifestyles%2Fsc-life%2Fthomas-prefers-to-show-rather-than-tell%2F" title="Share on Google+" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Google Plus</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '14308';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 5 + 4?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="d35b47773d" /><input type="hidden" name="_wp_http_referer" value="/14308/lifestyles/sc-life/thomas-prefers-to-show-rather-than-tell/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '14308';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 9;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p><span style="font-weight: 400;">You may have seen her video played at the Seward County Community College men’s basketball games or the one for sexual assault awareness month, “It’s On Us.” Computer information systems concurrent student Hunter Thomas, is the creator of both videos.</span></p>
<p><span style="font-weight: 400;">Thomas plans to graduate with her associates in science by the time she graduates high school next year. At the moment, she is working towards receiving a certificate in computer information systems. In the program, Thomas takes classes such as web animation, 3D modeling, 3D texturing, video editing and web page design. </span></p>
<p>&#8220;She is an exceptional student and has an amazing eye for anything artistic or design related. Last semester, she produced the SCCC Men&#8217;s Basketball hype video they played before each game as well as social media videos for the SCCC Cheer Team,&#8221; Computer Information Systems Instructor, Tyler Parks said.</p>
<p><span style="font-weight: 400;">Thomas’ dream is to one day be a creator and animator for big video game or cartoon companies or to even create her own cartoons, video games and shows. </span></p>
<p><span style="font-weight: 400;">“I knew I wanted to pursue a career in video game design and animation ever since my freshman year computer class. We worked on adobe photoshop in there and it really sparked my interest in editing and design,” the Liberal High School junior says. </span></p>
<p><span style="font-weight: 400;">The student decided to enroll in college classes her junior year of high school in order to get a head start in her career and because her high school offered it. </span></p>
<p><span style="font-weight: 400;">“Being in these classes with college students was intimidating at first but it really opened my eyes to what the college setting is like. It also pushes me to a high level of maturity,” the junior says. “Now, I could say i’m definitely more expressive and open to others than I used to be since I have to have a voice here.”</span></p>
<div id="attachment_14309" style="width: 485px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-14309" class="wp-image-14309 size-medium" src="https://crusadernews.com/wp-content/uploads/2019/05/IMG_1652web-475x288.jpg" alt="" width="475" height="288" srcset="https://crusadernews.com/wp-content/uploads/2019/05/IMG_1652web-475x288.jpg 475w, https://crusadernews.com/wp-content/uploads/2019/05/IMG_1652web-768x466.jpg 768w, https://crusadernews.com/wp-content/uploads/2019/05/IMG_1652web-900x546.jpg 900w, https://crusadernews.com/wp-content/uploads/2019/05/IMG_1652web-300x182.jpg 300w, https://crusadernews.com/wp-content/uploads/2019/05/IMG_1652web-560x340.jpg 560w, https://crusadernews.com/wp-content/uploads/2019/05/IMG_1652web.jpg 1500w" sizes="(max-width: 475px) 100vw, 475px" /><p id="caption-attachment-14309" class="wp-caption-text"><span class="photocreditinline">Photo Courtesy</span><br />Creator of &#8220;Its&#8217; On Us,&#8221; Hunter Thomas, stands with her classmates from her Digital Video Editing II class, and faculty members, all who appeared and helped out with the project for Sexual Assault Awareness month. From left to right they are Janeth Vasquez, Tyler Parks, Rubi Gallegos, Kaitlyn Van Vleet, Hunter Thomas, Ali Lucero, Maria Munoz, Annette Hackbarth-Onson and Bryce Minor.</p></div>
<p><span style="font-weight: 400;">Thomas gets most inspired to do her work in her class web animation by simplistic animations and “tooty” cartoons as she describes them, such as The Amazing World of Gumball on Cartoon Network and Gravity Falls on Disney Channel. </span></p>
<p><span style="font-weight: 400;">“I definitely want to create something of that sort when I’m older and animate cartoons or movies someday. I’m way better at showing than telling with words so I’d prefer if someone wrote the script and I just animate it,” Thomas says with a chuckle. </span></p>
<p><span style="font-weight: 400;">Thomas grew up with two older brothers. They watched a lot of cartoons and played as many video games they could. So eventually, Thomas did the same. </span></p>
<p><span style="font-weight: 400;">“Growing up around that also inspired me to do something like this because I started to play video games as well. Some of my favorites are Call Of Duty and Halo and my top favorite to play is called Undertale,” the future animator says.</span></p>
<p><span style="font-weight: 400;">One of Thomas’ favorite creators is Toby Fox, who created Undertale and draws inspiration from his video games to someday create something alike. The motive of this game is to work toward getting out from the underground world barrier and the main player either has the choice to defeat the monsters they come across, or befriend them. </span></p>
<p><span style="font-weight: 400;">“If I were to ever design and animate a game in the future, it would be something like that. Something simple and nothing too realistic but with a hidden meaning behind the game,” Thomas says. “Most video games like that have hidden meanings but it’s hard to tell at first glance.” </span></p>
<p><span style="font-weight: 400;">With cartoons, Thomas admits that drawing is something she doesn’t prefer to do, only because it takes time and there are errors. She’d rather use photoshop, where everything is precise. </span></p>
<p><span style="font-weight: 400;">“I also used to write when I was younger like creative stories but I figured out that I’m imaginative and creative. I’m just better at showing than telling so I’d probably never draw on paper or write,” the student says. </span></p>
<p><span style="font-weight: 400;">After Thomas graduates from SCCC in a year, she plans to go The University of Kansas and enroll in their animation program there. </span></p>
<p><span style="font-weight: 400;">“I do hope to someday work for a big company, maybe not like Disney Channel or anything but I definitely want to create my own work some day for people to see. I also want to inspire people with my work and inspire young girls that it is possible to go this route if you really want to,” Thomas said.</span></p>
<p><iframe src="https://www.youtube.com/embed/N7CKLAXfj9M" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><strong><em>Video produced and edited by Hunter Thomas </em></strong></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div></span><div class="clear"></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcrusadernews.com%2F14308%2Flifestyles%2Fsc-life%2Fthomas-prefers-to-show-rather-than-tell%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Thomas+prefers+to+show+rather+than+tell&amp;url=https%3A%2F%2Fcrusadernews.com%2F%3Fp%3D14308&amp;via=crusadernews" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://plus.google.com/share?url=https%3A%2F%2Fcrusadernews.com%2F14308%2Flifestyles%2Fsc-life%2Fthomas-prefers-to-show-rather-than-tell%2F" title="Share on Google+" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Google Plus</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '14308';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Below" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Below" name="email_to_Below" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Below" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Below" name="email_from_Below" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Below" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Below" name="email_comment_Below" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Below" style="display:none;">Verification</label>
  				<input type="text" id="human_Below" name="human_Below" class="sno_email_fields" placeholder="What's 0 + 10?"><br />

  				<br />
  				<button id="submit_email_Below" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="d35b47773d" /><input type="hidden" name="_wp_http_referer" value="/14308/lifestyles/sc-life/thomas-prefers-to-show-rather-than-tell/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Below').click(function(){
											var storyid = '14308';
											var datastring = '';
											if ($("#email_to_Below").length > 0){
												var email_to = $('input[name=email_to_Below]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Below").length > 0){
												var email_from = $('input[name=email_from_Below]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Below").length > 0){
												var email_comment = $('textarea[name=email_comment_Below]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Below").length > 0){
												var human = $('input[name=human_Below]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 10;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div class="storytags"><p>Tags: <a href="https://crusadernews.com/tag/computer-information-science/" rel="tag">Computer Information Science</a>, <a href="https://crusadernews.com/tag/hunter-thomas/" rel="tag">Hunter Thomas</a>, <a href="https://crusadernews.com/tag/video-editing/" rel="tag">Video editing</a></p></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://crusadernews.com/wp-content/uploads/2018/08/Annetteweb-475x475.jpg'/></div><a href='https://crusadernews.com/staff/?writer=Annette+Meza'><div class='sc_title'>Annette Meza, Copy Editor</div></a><div class='sc_bio'><p>Annette Meza is 18 years old and was born and raised in Liberal, Kansas. She graduated from Liberal High School and plans to attend SCCC for two years...</p><div class='clear'></div></div></div><div class="clear"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
Thanks for leaving a comment. Remember to keep it clean.<br /><br />
If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://crusadernews.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="14308" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://crusadernews.com/category/lifestyles/sc-life/">Features</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://crusadernews.com/14212/lifestyles/sc-life/students-transform-cars/" title="Students transform cars"><img src="https://crusadernews.com/wp-content/uploads/2019/04/maestra-Larry-240x150.jpg" class="catstory-photo" alt="Students transform cars" /></a><h5 class="relatedtitle"><a href="https://crusadernews.com/14212/lifestyles/sc-life/students-transform-cars/">Students transform cars</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://crusadernews.com/14183/lifestyles/sc-life/chemistry-students-design-create-soaps/" title="Chemistry students design, create soaps"><img src="https://crusadernews.com/wp-content/uploads/2019/04/3-2web-240x150.jpg" class="catstory-photo" alt="Chemistry students design, create soaps" /></a><h5 class="relatedtitle"><a href="https://crusadernews.com/14183/lifestyles/sc-life/chemistry-students-design-create-soaps/">Chemistry students design, create soaps</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://crusadernews.com/14093/lifestyles/sc-life/international-students-adjust-to-america/" title="International students adjust to America"><img src="https://crusadernews.com/wp-content/uploads/2019/04/edwin1web-240x150.jpg" class="catstory-photo" alt="International students adjust to America" /></a><h5 class="relatedtitle"><a href="https://crusadernews.com/14093/lifestyles/sc-life/international-students-adjust-to-america/">International students adjust to America</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://crusadernews.com/14107/lifestyles/entertainment/how-much-do-we-know-about-easter/" title="How much do we know about Easter?"><img src="https://crusadernews.com/wp-content/uploads/2019/04/pt-2web-240x150.jpg" class="catstory-photo" alt="How much do we know about Easter?" /></a><h5 class="relatedtitle"><a href="https://crusadernews.com/14107/lifestyles/entertainment/how-much-do-we-know-about-easter/">How much do we know about Easter?</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://crusadernews.com/13769/lifestyles/sc-life/sccc-finds-two-sides-to-privilege/" title="SCCC sees two sides to privilege"><img src="https://crusadernews.com/wp-content/uploads/2019/03/yessweb-240x150.jpg" class="catstory-photo" alt="SCCC sees two sides to privilege" /></a><h5 class="relatedtitle"><a href="https://crusadernews.com/13769/lifestyles/sc-life/sccc-finds-two-sides-to-privilege/">SCCC sees two sides to privilege</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://crusadernews.com/category/showcase/">Showcase</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://crusadernews.com/14297/showcase/madison-hall/" title="Madison Hall"><img src="https://crusadernews.com/wp-content/uploads/2019/04/madisonhall-240x150.jpg" class="catstory-photo" alt="Madison Hall" /></a><h5 class="relatedtitle"><a href="https://crusadernews.com/14297/showcase/madison-hall/">Madison Hall</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://crusadernews.com/14272/sports/men-and-womens-tennis-sweep-region-vi-games-over-the-weekend-head-to-nationals-soon/" title="Men and Women&#8217;s tennis sweep Region VI tourney, head to nationals"><img src="https://crusadernews.com/wp-content/uploads/2019/04/carlo2-240x150.jpg" class="catstory-photo" alt="Men and Women&#8217;s tennis sweep Region VI tourney, head to nationals" /></a><h5 class="relatedtitle"><a href="https://crusadernews.com/14272/sports/men-and-womens-tennis-sweep-region-vi-games-over-the-weekend-head-to-nationals-soon/">Men and Women&#8217;s tennis sweep Region VI tourney, head to nationals</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://crusadernews.com/14251/multimedia/sccc-spring-concert-saved-the-night/" title="Photo Essay: SCCC spring concert saves the night"><img src="https://crusadernews.com/wp-content/uploads/2019/04/Band-1web-240x150.jpg" class="catstory-photo" alt="Photo Essay: SCCC spring concert saves the night" /></a><h5 class="relatedtitle"><a href="https://crusadernews.com/14251/multimedia/sccc-spring-concert-saved-the-night/">Photo Essay: SCCC spring concert saves the night</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://crusadernews.com/14248/lifestyles/entertainment/take-a-break-from-studying-with-de-stress-week/" title="Take a break from studying with de-stress week"><img src="https://crusadernews.com/wp-content/uploads/2019/04/the-Creative-Process-240x150.png" class="catstory-photo" alt="Take a break from studying with de-stress week" /></a><h5 class="relatedtitle"><a href="https://crusadernews.com/14248/lifestyles/entertainment/take-a-break-from-studying-with-de-stress-week/">Take a break from studying with de-stress week</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://crusadernews.com/14212/lifestyles/sc-life/students-transform-cars/" title="Students transform cars"><img src="https://crusadernews.com/wp-content/uploads/2019/04/maestra-Larry-240x150.jpg" class="catstory-photo" alt="Students transform cars" /></a><h5 class="relatedtitle"><a href="https://crusadernews.com/14212/lifestyles/sc-life/students-transform-cars/">Students transform cars</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/14212/lifestyles/sc-life/students-transform-cars/#photo'><img src='https://crusadernews.com/wp-content/uploads/2019/04/maestra-Larry-475x317.jpg' id='grow-stb14212'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Thomas prefers to show rather than tell'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb14212').mouseenter(function() {
   											$('#grow-stb14212').removeClass('shrink');
   											$('#grow-stb14212').removeClass('grow');
   											$('#grow-stb14212').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb14212').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://crusadernews.com/14212/lifestyles/sc-life/students-transform-cars/">Students transform cars</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/14183/lifestyles/sc-life/chemistry-students-design-create-soaps/#photo'><img src='https://crusadernews.com/wp-content/uploads/2019/04/3-2web-475x317.jpg' id='grow-stb14183'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Thomas prefers to show rather than tell'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb14183').mouseenter(function() {
   											$('#grow-stb14183').removeClass('shrink');
   											$('#grow-stb14183').removeClass('grow');
   											$('#grow-stb14183').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb14183').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://crusadernews.com/14183/lifestyles/sc-life/chemistry-students-design-create-soaps/">Chemistry students design, create soaps</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/14093/lifestyles/sc-life/international-students-adjust-to-america/#photo'><img src='https://crusadernews.com/wp-content/uploads/2019/04/edwin1web-475x317.jpg' id='grow-stb14093'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Thomas prefers to show rather than tell'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb14093').mouseenter(function() {
   											$('#grow-stb14093').removeClass('shrink');
   											$('#grow-stb14093').removeClass('grow');
   											$('#grow-stb14093').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb14093').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://crusadernews.com/14093/lifestyles/sc-life/international-students-adjust-to-america/">International students adjust to America</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/14107/lifestyles/entertainment/how-much-do-we-know-about-easter/#photo'><img src='https://crusadernews.com/wp-content/uploads/2019/04/pt-2web-475x334.jpg' id='grow-stb14107'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Thomas prefers to show rather than tell'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb14107').mouseenter(function() {
   											$('#grow-stb14107').removeClass('shrink');
   											$('#grow-stb14107').removeClass('grow');
   											$('#grow-stb14107').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb14107').addClass('shrink');
   										});});</script><p class='stb-cat'>Entertainment</p><p class="relatedtitle"><a href="https://crusadernews.com/14107/lifestyles/entertainment/how-much-do-we-know-about-easter/">How much do we know about Easter?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/13769/lifestyles/sc-life/sccc-finds-two-sides-to-privilege/#photo'><img src='https://crusadernews.com/wp-content/uploads/2019/03/yessweb-475x317.jpg' id='grow-stb13769'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Thomas prefers to show rather than tell'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb13769').mouseenter(function() {
   											$('#grow-stb13769').removeClass('shrink');
   											$('#grow-stb13769').removeClass('grow');
   											$('#grow-stb13769').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb13769').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://crusadernews.com/13769/lifestyles/sc-life/sccc-finds-two-sides-to-privilege/">SCCC sees two sides to privilege</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/13729/lifestyles/sc-life/students-white-privilege-is-very-real/#photo'><img src='https://crusadernews.com/wp-content/uploads/2019/03/web2b-475x317.jpg' id='grow-stb13729'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Thomas prefers to show rather than tell'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb13729').mouseenter(function() {
   											$('#grow-stb13729').removeClass('shrink');
   											$('#grow-stb13729').removeClass('grow');
   											$('#grow-stb13729').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb13729').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://crusadernews.com/13729/lifestyles/sc-life/students-white-privilege-is-very-real/">Students: White privilege is VERY real</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/13675/lifestyles/sc-life/separated-at-the-border/#photo'><img src='https://crusadernews.com/wp-content/uploads/2019/03/lee10web-1-475x252.jpg' id='grow-stb13675'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Thomas prefers to show rather than tell'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb13675').mouseenter(function() {
   											$('#grow-stb13675').removeClass('shrink');
   											$('#grow-stb13675').removeClass('grow');
   											$('#grow-stb13675').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb13675').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://crusadernews.com/13675/lifestyles/sc-life/separated-at-the-border/">Separated at the Border</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/13049/lifestyles/sc-life/peculiar-classes-offered-at-sccc/#photo'><img src='https://crusadernews.com/wp-content/uploads/2019/02/arrowweb-475x317.jpg' id='grow-stb13049'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Thomas prefers to show rather than tell'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb13049').mouseenter(function() {
   											$('#grow-stb13049').removeClass('shrink');
   											$('#grow-stb13049').removeClass('grow');
   											$('#grow-stb13049').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb13049').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://crusadernews.com/13049/lifestyles/sc-life/peculiar-classes-offered-at-sccc/">Peculiar classes offered at SCCC</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/12988/lifestyles/sc-life/flaming-art/#photo'><img src='https://crusadernews.com/wp-content/uploads/2019/02/4-475x317.jpg' id='grow-stb12988'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Thomas prefers to show rather than tell'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb12988').mouseenter(function() {
   											$('#grow-stb12988').removeClass('shrink');
   											$('#grow-stb12988').removeClass('grow');
   											$('#grow-stb12988').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb12988').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://crusadernews.com/12988/lifestyles/sc-life/flaming-art/">Flaming art</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/12484/lifestyles/sc-life/talking-with-louie-the-saint/#photo'><img src='https://crusadernews.com/wp-content/uploads/2018/12/Louie-475x317.jpg' id='grow-stb12484'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Thomas prefers to show rather than tell'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb12484').mouseenter(function() {
   											$('#grow-stb12484').removeClass('shrink');
   											$('#grow-stb12484').removeClass('grow');
   											$('#grow-stb12484').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb12484').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://crusadernews.com/12484/lifestyles/sc-life/talking-with-louie-the-saint/">Talking with Louie the Saint</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<!-- Begin PublicityClerks Zone 2012 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2012';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2012"></div>
<!-- End PublicityClerks Zone 2012 -->
	 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="https://crusadernews.com">The Crusader</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://crusadernews.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.youtube.com/channel/UC1HnIQAmnbXGwKF1UriB1Gw?view_as=public">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://soundcloud.com/crusader-news">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/crusadernews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/crusadernews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/CrusaderNews/?fref=nf">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of Seward County Community College</p></div><div class="clear"></div><div class="footercredit"><p>&copy; 2019  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://crusadernews.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://crusadernews.com/wp-admin/admin-ajax.php";
</script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-77199029-9', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
	<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('https://crusadernews.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('https://crusadernews.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('https://crusadernews.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('https://crusadernews.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/crusadernews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/responsive-accordion-and-collapse/js/bootstrap.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/responsive-accordion-and-collapse/js/accordion.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/crusadernews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://crusadernews.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://crusadernews.com/14308/lifestyles/sc-life/thomas-prefers-to-show-rather-than-tell/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcrusadernews.com%2F14308%2Flifestyles%2Fsc-life%2Fthomas-prefers-to-show-rather-than-tell%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Thomas+prefers+to+show+rather+than+tell&amp;url=https%3A%2F%2Fcrusadernews.com%2F%3Fp%3D14308&amp;via=crusadernews" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://plus.google.com/share?url=https%3A%2F%2Fcrusadernews.com%2F14308%2Flifestyles%2Fsc-life%2Fthomas-prefers-to-show-rather-than-tell%2F" title="Share on Google+" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Google Plus</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '14308';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 9 + 9?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="d35b47773d" /><input type="hidden" name="_wp_http_referer" value="/14308/lifestyles/sc-life/thomas-prefers-to-show-rather-than-tell/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '14308';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 18;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://crusadernews.com/wp-content/uploads/2018/04/Mini-Logo-05b.png" alt="The student news site of Seward County Community College" /></a></div><div class="hover_title"><div class="hover_titletext">Thomas prefers to show rather than tell</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://crusadernews.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4311"><a href="https://crusadernews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10812"><a href="https://crusadernews.com/category/incidents/">Incident Reports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4314"><a href="https://crusadernews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4315"><a href="https://crusadernews.com/category/sports/baseball-sports/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4317"><a href="https://crusadernews.com/category/sports/softball-sports/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4320"><a href="https://crusadernews.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4316"><a href="https://crusadernews.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4318"><a href="https://crusadernews.com/category/sports/tennis-sports/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4319"><a href="https://crusadernews.com/category/sports/volleyball-sports/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-7358"><a href="https://crusadernews.com/category/lifestyles/">SC Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4313"><a href="https://crusadernews.com/category/lifestyles/sc-life/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4310"><a href="https://crusadernews.com/category/lifestyles/entertainment/">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4312"><a href="https://crusadernews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4618"><a href="https://crusadernews.com/category/upclose/">UpClose</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7355"><a href="https://crusadernews.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7360"><a href="https://crusadernews.com/category/multimedia/photo/">Photo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7361"><a href="https://crusadernews.com/category/multimedia/video/">Video/Audio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7359"><a href="https://crusadernews.com/category/multimedia/print-issue/">Print Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10788"><a href="https://crusadernews.com/category/espanol/">Español</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4332"><a href="https://crusadernews.com/about-us/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4387"><a href="https://crusadernews.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7402"><a href="https://crusadernews.com/about-us/submit-story-ideas/">Suggest a story</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7406"><a href="https://crusadernews.com/about-us/join-our-team/">Join our team</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('#hoverbar_menu .mobile-menu').height( $(window).height() - 50);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#006747', color: '#eee'});
					$('.sno-menu').css({ background: '#006747', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				var headerLocation = $("#wrap").offset().top;
				if (NextScroll > CurrentScroll && $(document).scrollTop() > headerLocation) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < ( headerLocation + 300 ) && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>