<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://crusadernews.com/wp-content/uploads/2019/03/cruapp.jpg" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="Crusader News RSS 2.0" href="https://crusadernews.com/feed/" />
	<link rel="alternate" type="text/xml" title="Crusader News RSS .92" href="https://crusadernews.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Crusader News Atom 0.3" href="https://crusadernews.com/feed/atom/" />
	<title>Saints on the Street: Students talk summer plans and future advice &#8211; Crusader News</title>
<style>
#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon:before {
	content: "\f160";
	color: #02CA02;
	top: 3px;
}
#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon {
	transform: rotate(45deg);
}
</style>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="Crusader News &raquo; Saints on the Street: Students talk summer plans and future advice Comments Feed" href="https://crusadernews.com/23155/lifestyles/sc-life/saints-on-the-street-students-talk-summer-plans-and-future-advice/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/crusadernews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://crusadernews.com/wp-content/plugins/gtranslate/gtranslate-style16.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='flick-css'  href='https://crusadernews.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://crusadernews.com/?mcsf_action=main_css&#038;ver=5.9.3' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://crusadernews.com/wp-content/plugins/mailchimp/css/ie.css?ver=5.9.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='ts-poll-block-css-css'  href='https://crusadernews.com/wp-content/plugins/poll-wp/admin/css/block.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://crusadernews.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://crusadernews.com/wp-includes/js/thickbox/thickbox.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='sbi_styles-css'  href='https://crusadernews.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://crusadernews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://crusadernews.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://crusadernews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://crusadernews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://crusadernews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://crusadernews.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.9.3' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='TS Poll-css'  href='https://crusadernews.com/wp-content/plugins/poll-wp/public/css/ts_poll-public.css?ver=1651885235' type='text/css' media='all' />
<link rel='stylesheet' id='ts_poll_fonts-css'  href='https://crusadernews.com/wp-content/plugins/poll-wp/fonts/ts_poll-fonts.css?ver=1.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-font-awesome-front-css'  href='https://crusadernews.com/wp-content/plugins/responsive-accordion-and-collapse/css/font-awesome/css/font-awesome.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac_bootstrap-front-css'  href='https://crusadernews.com/wp-content/plugins/responsive-accordion-and-collapse/css/bootstrap-front.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://crusadernews.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://crusadernews.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://crusadernews.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://crusadernews.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='https://crusadernews.com/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://crusadernews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 13px;
	line-height: 15px;
	height: 15px;
	background-image: url('https://crusadernews.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #33513a;
}

</style>
<link rel='stylesheet' id='sno-comments-css-css'  href='https://crusadernews.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Nixie+One%3A400%2C700%7CLato%3A400%2C700%2C300%2C500%7CAsap%3A400%2C700&#038;display=swap&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://crusadernews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://crusadernews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://crusadernews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://crusadernews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://crusadernews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://crusadernews.com/wp-content/themes/snoflex/style.css?ver=20220406' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://crusadernews.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://crusadernews.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://crusadernews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<!--n2css--><script type='text/javascript' src='https://crusadernews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7' id='jquery_scrollto-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.3.0' id='jquery-form-js'></script>
<script type='text/javascript' id='mailchimpSF_main_js-js-extra'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/crusadernews.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7' id='mailchimpSF_main_js-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=5.9.3' id='datepicker-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/poll-wp/public/js/ts_poll-public.js?ver=1651885235' id='TS Poll-js'></script>
<script type='text/javascript' id='sfpp-fb-root-js-extra'>
/* <![CDATA[ */
var sfpp_script_vars = {"language":"en_US","appId":"297186066963865"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://crusadernews.com/wp-content/plugins/simple-facebook-twitter-widget/js/simple-facebook-page-root.js?ver=1.7.0' id='sfpp-fb-root-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/crusadernews.com\/wp-admin\/admin-ajax.php","nonce":"524eb2ae21","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.9.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.9.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.9.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.9.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.9.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.9.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/crusadernews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.9.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://crusadernews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://crusadernews.com/wp-json/wp/v2/posts/23155" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://crusadernews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://crusadernews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://crusadernews.com/23155/lifestyles/sc-life/saints-on-the-street-students-talk-summer-plans-and-future-advice/" />
<link rel='shortlink' href='https://crusadernews.com/?p=23155' />
<link rel="alternate" type="application/json+oembed" href="https://crusadernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrusadernews.com%2F23155%2Flifestyles%2Fsc-life%2Fsaints-on-the-street-students-talk-summer-plans-and-future-advice%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://crusadernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrusadernews.com%2F23155%2Flifestyles%2Fsc-life%2Fsaints-on-the-street-students-talk-summer-plans-and-future-advice%2F&#038;format=xml" />
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<script id="wpcp_disable_selection" type="text/javascript">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</script>
<script id="wpcp_disable_Right_Click" type="text/javascript">
document.ondragstart = function() { return false;}
	function nocontext(e) {
	   return false;
	}
	document.oncontextmenu = nocontext;
</script>
<style>
.unselectable
{
-moz-user-select:none;
-webkit-user-select:none;
cursor: default;
}
html
{
-webkit-touch-callout: none;
-webkit-user-select: none;
-khtml-user-select: none;
-moz-user-select: none;
-ms-user-select: none;
user-select: none;
-webkit-tap-highlight-color: rgba(0,0,0,0);
}
</style>
<script id="wpcp_css_disable_selection" type="text/javascript">
var e = document.getElementsByTagName('body')[0];
if(e)
{
	e.setAttribute('unselectable',on);
}
</script>


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Saints on the Street: Students talk summer plans and future advice" />
<meta property="og:type" content="article" />
<meta name="author" content="Dani Arellano " />
<meta property="og:url" content="https://crusadernews.com/23155/lifestyles/sc-life/saints-on-the-street-students-talk-summer-plans-and-future-advice/" />
<meta property="og:image" content="https://crusadernews.com/wp-content/uploads/2022/05/Pink-Hello-Summer-Facebook-Cover-2-900x507.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="507" />
	<meta property="og:site_name" content="Crusader News" />
	<meta property="og:description" content="On this episode of Saints on the Street, reporter Dani Arellano hits the lecture halls and hang out spots to talk about summer plans. Alot of students talk about job opportunities and finding ways to stay entertained while trying to finish out the semester. Athletes who come from many different countries for sports give their..." />
	<meta name="description" content="On this episode of Saints on the Street, reporter Dani Arellano hits the lecture halls and hang out spots to talk about summer plans. Alot of students talk about job opportunities and finding ways to stay entertained while trying to finish out the semester. Athletes who come from many different countries for sports give their..." />
	<meta property="article:section" content="Features" />
	<meta property="article:tag" content="future advice,Saints on the street,Summer plans" />
<!-- End of Open Graph Meta Tags -->

		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1 class="sno-animate-active">

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1 sno-designer-row-fullscreen" style="background: #006747; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 40px;">
																			<style>
	.sno-hac-inner-desktop-1 {
		background: #dbdbdb;
	}
	.sno-hac-inner-desktop-1 .marquee-sibling {
		background: #81d742;
		color: #000000;
		padding: 0 30px;
		font-family: Asap;
		font-weight: normal;
		font-size: 16px;
		height: 40px;
		line-height: 40px;
	}
	.sno-hac-inner-desktop-1 .simple-marquee-container {
		background: #006747;
		font-size: 16px;
		height: 40px;
		line-height: 40px;
		
	}
	.sno-hac-inner-desktop-1 .simple-marquee-container .marquee-content-items {
		height: 40px;
		line-height: 40px;
	}
	.sno-hac-inner-desktop-1 .marquee-content-items li {
		color: #ffffff;
		height: 40px;
		line-height: 40px;
		padding-right: 80px;
		font-family: Lato;
		font-weight: normal;
	}
	.sno-hac-inner-desktop-1 .marquee-angle {
		border-top: 20px solid transparent;
		border-bottom: 20px solid transparent;
		border-left: 10px solid #81d742;
		margin-left: 30px;
	}
	.sno-hac-inner-desktop-1 .marquee-inverse-angle {
		border-top: 20px solid #81d742;
		border-bottom: 20px solid #81d742;
		border-left: 10px solid #006747;
		margin-left: 0;
	}
	.sno-hac-inner-desktop-1 .date-background {
		background: #9bdd00;
		color: #ffffff;
	}
	.sno-hac-inner-desktop-1 li a {
		color: #ffffff !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-1">
	<div class="sno-hac-textwrap sno-marquee-center-v">
		<div class="simple-marquee-container" data-activate="true">
											<div class="marquee-sibling">
					Headlines											<div class="marquee-angle"></div>
									</div>
						<div class="marquee" data-speed=".03">
				<ul class="marquee-content-items">
		
						
<li>
		<a href="https://crusadernews.com/23155/lifestyles/sc-life/saints-on-the-street-students-talk-summer-plans-and-future-advice/">		Saints on the Street: Students talk summer plans and future advice	</a></li>
	
<li>
		<a href="https://crusadernews.com/23138/news/mold-your-stress-away/">		Mold your stress away	</a></li>
	
<li>
		<a href="https://crusadernews.com/23139/opinion/dont-be-a-mess-stress-less/">		Don’t be a mess, stress less	</a></li>
	
<li>
		<a href="https://crusadernews.com/23129/lifestyles/sc-life/a-move-that-changed-everything/">		A move that changed everything	</a></li>
	
<li>
		<a href="https://crusadernews.com/23119/news/telolith-revealed-at-de-stress-night/">		Telolith revealed at de-stress night	</a></li>
	
<li>
		<a href="https://crusadernews.com/23100/news/seizing-success/">		Seizing Success	</a></li>
	
<li>
		<a href="https://crusadernews.com/23097/lifestyles/entertainment/relaxing-before-finals/">		Relaxing before finals	</a></li>
	
<li>
		<a href="https://crusadernews.com/23089/news/sccc-spring-concert-honors-veterans/">		SCCC Spring Concert honors veterans	</a></li>
	
<li>
		<a href="https://crusadernews.com/23081/news/saints-battle-it-out-with-the-trojans/">		Saints battle it out with the Trojans	</a></li>
							
				</ul>
			</div>
		</div>


	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 22%; height: 118px;">
																			<style>
	.sno-hac-inner-desktop-2 {
		background: #ffffff;
		border: 0px solid #eeeeee;
		margin: 0px;
		color: #000000;
		text-align: center;
		font-family: Georgia, serif;
		font-weight: normal;
		font-style: normal;
		font-size: 16px;
		line-height: 22.4px;
	}
	.sno-hac-inner-desktop-2 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-2 {
		width: calc(100% - (0px * 2) - (0px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-2">
	<div class="sno-hac-date sno-hac-textwrap sno-hac-center-v">
		<script src="https://crusadernews.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
	</div>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 55%; height: 118px;">
																			<style>
	.sno-hac-inner-desktop-3 {
		background: transparent;
		color: #000000;
	}
	.sno-hac-inner-desktop-3 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 36px;
		font-family: Georgia, serif;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-3 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-3 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-desktop-3 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://crusadernews.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-3">
				<img src="https://crusadernews.com/wp-content/uploads/2018/07/header-for-newsletter.png" class="sno-hac-headerimage" alt="The student news site of Seward County Community College" />
		<div class="sno-hidden-title">
			<h1>Crusader News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 5%; height: 118px;">
																			<style>
	.sno-hac-inner-desktop-4 {
		background: transparent;
		color: #006747;
	}
	.sno-hac-inner-desktop-4 .sno-hac-search-icon {
		font-size: 20px;
		line-height: calc(40px - (2 * 0px));
		height: calc(40px - (2 * 0px));
		width: 40px;
		border: 0px solid #006747;
		background: #eeeeee;
		color: #006747;
	}
	.sno-hac-inner-desktop-4 .sno-hac-search-icon:hover {
		background: #dddddd;
		color: #000000;
	}
	.sno-hac-search-icon-bar-desktop-4 {
		position: absolute;
		right: 0;
		top: 118px;
		left: 0;
		background: #006747;
		font-family: Nixie One;
		height: 72px;
	}
	.sno-hac-search-icon-bar-desktop-4 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-desktop-4 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-desktop-4 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #006747;
		max-width: calc(100% - (8px * 2) - (0px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-4">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="desktop-4">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-desktop-4">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://crusadernews.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-4" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-4" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 18%; height: 118px;">
																			<style>
	.sno-hac-inner-desktop-5 {
		background: transparent;
		overflow: hidden;
		padding-left: 0px;
		padding-right: 0px;
		width: calc(100% - (2 * 0px));
	}
	.sno-hac-inner-desktop-5 .sno-icon {
		height: 25px;
		width: 25px;
		line-height: 25px;
		font-size: calc(25px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-5 .sno-hac-iconwrap {
		text-align: center;
		margin-left: 0px;
	}
	.sno-hac-inner-desktop-5 .sno-hac-iconwrap a:nth-of-type(7) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-5 .sno-hac-iconwrap a:nth-of-type(n + 8) {
		display: none;	
	}


	.sno-hac-inner-desktop-5 .sno-icon {
		margin-top: 46.5px;
		margin-bottom: 46.5px;
	}
	.icon-monochromatic-desktop-5 .sno-icon {
		background: #006747;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-5 .sno-icon:hover {
		color: #006747;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-5 .sno-icon {
		color: #006747;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-5 .sno-icon:hover {
		background: #006747;
		color: #fff;
	}
	.icon-monochromatic-desktop-5 .sno-icon i, .icon-monochromatic-inverse-desktop-5 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-5 icon-monochromatic-inverse-desktop-5 icon-inverse-hover">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/CrusaderNews/?fref=nf">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/crusadernews">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/crusadernews/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.tiktok.com/@crusadernews?lang=en">
		<div class="sno-icon social-border sno-tiktok">
    		<i class="fab fa-tiktok"></i>
    		<span class="icon-hidden-text">Tiktok</span>
    	</div>
	</a>


	<a target="_blank" href="https://open.spotify.com/show/1VxR3TvbLYPu6I6WbipZIB">
		<div class="sno-icon social-border sno-spotify">
    		<i class="fa fa-spotify"></i>
    		<span class="icon-hidden-text">Spotify</span>
    	</div>
	</a>






	<a target="_blank" href="https://www.snapchat.com/add/scccsaints">
		<div class="sno-icon social-border sno-snapchat">
    		<i class="fa fa-snapchat-ghost"></i>
    		<span class="icon-hidden-text">Snapchat</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.youtube.com/channel/UC1HnIQAmnbXGwKF1UriB1Gw?view_as=public">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	<a target="_blank" href="https://crusadernews.com/feed/rss/">
    	<div class="sno-icon social-border sno-rss">
        	<i class="fa fa-rss"></i>
        	<span class="icon-hidden-text">RSS Feed</span>
        </div>
	</a>
	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-6" style="width: 100%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-6 {
		background: transparent;
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { 
		max-width: 12em; 
	}
	.sno-hac-inner-desktop-6 ul.sno-hac-menu-more ul.sub-menu { 
		right: 12em; 
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap {
		margin-top: 0px;
	}
 
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap {
		background: #ffffff;
		color: #000000;
		line-height: 50px;
		height: 50px;
		font-weight: normal;
		font-family: Arial, sans-serif;
		margin-left: 0px;
		margin-right: 0px;
		width: calc(100% - (2 * 0px));
		text-transform: uppercase; 
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap li {
		background: #ffffff;
		color: #000000;
		line-height: 50px;
		font-size: 16px;
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-6 li.menu-more-item-top {
		border-right: 10px solid #ffffff;
		border-top: 8px solid #ffffff;
		border-bottom: 8px solid #ffffff;
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap > div > ul > li:first-of-type {
		border-left: 10px solid #ffffff;
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap li a:not(.menuheadline) {
		color: #000000;
		line-height: 34px;
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap a:not(.menuheadline):hover,
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap a:not(.menuheadline):focus {
		background: #81d742;
		color: #000000;
	}
	.sno-hac-inner-desktop-6 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-6 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-6 .sf-arrows > .sf-with-ul:after {
		border-top-color: #000000;
	}
	.sno-hac-inner-desktop-6 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-inner-desktop-6 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-inner-desktop-6 .sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #000000; 
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap li li {
		line-height: 50px;
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap li li a:not(.menuheadline) {
		line-height: 50px;
	}
	.sno-hac-inner-desktop-6 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-inner-desktop-6 ul.sf-menu {
		float: none;
		text-align: center;
	}
	.sno-hac-inner-desktop-6 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {
		border-left: 5px solid #006747;
		top: 5px;
		left: 5px;
		bottom: 5px;
		width: 5px;
	}
	.sno-hac-desktop-6, .sno-hac-inner-desktop-6, .sno-hac-inner-desktop-6 .sno-hac-menuwrap {
		position: unset;
	}
	.sno-hac-inner-desktop-6 ul.menu-with-teasers li.sub-menu-teasers ul.sub-menu {
		top: 50px;

	}
	.sno-hac-inner-desktop-6 ul.menu-with-teasers li.sub-menu-teasers ul {
		border-top: 5px solid #006747;
	}
	.sno-hac-inner-desktop-6 ul.menu-with-teasers li.sub-menu-teasers.menu-item-has-children ul {
		min-height:calc(50px * 6);
	}
	.sno-hac-inner-desktop-6 .menu-ta {
		background: #ffffff;
	}
	.sno-hac-inner-desktop-6 .sno-menu-card-text-wrap, .sno-hac-inner-desktop-6 .sno-story-card-link a {
		color: #000000 !important;
	}
	.sno-hac-inner-desktop-6 li.menu-item-has-children .menu-ta-full {
		min-height:calc(50px * 6);
	}
	.sno-hac-inner-desktop-6  .menu-ta-full {
		background: #ffffff;
	}
	.sno-hac-inner-desktop-6 .menu-ta-wrap {
		background: #ffffff;
	}
	
	.sno-hac-inner-desktop-6 .menu-ta-wrap .sno-story-card-photo-wrap {
		background: #f7f7f7;
	}
	
	.sno-hac-inner-desktop-6 .sno-menu-card-meta {
		font-family: Georgia, serif;
		font-size: 12px;
		line-height: 16.8px;
		padding-top: 6px;
	}
	.sno-hac-inner-desktop-6 .sno-story-card-link .menuheadline {
		font-size: 18px;
		line-height: 25.2px;
	}
	.sno-hac-inner-desktop-6 li.menu-item-has-children ul.sub-menu li.menu-ta-wrap, .sno-hac-inner-desktop-6 li.sub-menu-teasers.menu-item-has-children ul.sub-menu {
		height:calc(50px * 6);
		min-height:calc(50px * 6);
		max-height:calc(50px * 6);
	}
	.sno-hac-inner-desktop-6 li.menu-item-has-children.sub-menu-teasers ul.sub-menu li.menu-ta-wrap .menu-ta {
		height:calc(50px * 6 - 40px);
		min-height:calc(50px * 6 - 40px);
		max-height:calc(50px * 6 - 40px);
		overflow: auto;
	}
	.sno-hac-inner-desktop-6 li.menu-item-has-children.sub-menu-teasers ul.sub-menu {
		overflow: auto;
	}
	.sno-hac-inner-desktop-6 li.menu-item-has-children ul.sub-menu li:nth-of-type(n + 7) {
		display: none;
	}
	.sno-hac-inner-desktop-6 li.menu-item-has-children ul.sub-menu li:nth-last-of-type(1) {
		display: block;
	}
	.sno-hac-inner-desktop-6 .menu-card-background {
		background: #f3f3f3;
	}
	.sno-hac-inner-desktop-6 .sno-story-card-photo-wrap img {
		object-fit: cover;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-6">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-main-container"><ul id="menu-main" class="sf-menu menu-with-teasers"><li id="menu-item-20482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20482"><a href="https://crusadernews.com/">Home</a></li>
<li id="menu-item-20272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20272"><a href="https://crusadernews.com/news-2/">News</a>
<ul class="sub-menu">
	<li id="menu-item-4311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4311"><a href="https://crusadernews.com/category/news/">News</a></li>
	<li id="menu-item-18729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18729"><a href="https://crusadernews.com/category/coronavirus/">COVID-19</a></li>
</ul>
</li>
<li id="menu-item-20281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20281"><a href="https://crusadernews.com/sports-3/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-4315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4315"><a href="https://crusadernews.com/category/sports/baseball-sports/">Baseball</a></li>
	<li id="menu-item-4316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4316"><a href="https://crusadernews.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-4320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4320"><a href="https://crusadernews.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-4317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4317"><a href="https://crusadernews.com/category/sports/softball-sports/">Softball</a></li>
	<li id="menu-item-4318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4318"><a href="https://crusadernews.com/category/sports/tennis-sports/">Tennis</a></li>
	<li id="menu-item-4319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4319"><a href="https://crusadernews.com/category/sports/volleyball-sports/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-20278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20278"><a href="https://crusadernews.com/sc-life-2/">SC Life</a>
<ul class="sub-menu">
	<li id="menu-item-4313" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4313"><a href="https://crusadernews.com/category/lifestyles/sc-life/">Features</a></li>
	<li id="menu-item-4310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4310"><a href="https://crusadernews.com/category/lifestyles/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-4312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4312"><a href="https://crusadernews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-4618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4618"><a href="https://crusadernews.com/category/upclose/">UpClose</a></li>
<li id="menu-item-20269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20269"><a href="https://crusadernews.com/multimedia-2/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-7360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7360"><a href="https://crusadernews.com/category/multimedia/photo/">Photo Galleries</a></li>
	<li id="menu-item-7361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7361"><a href="https://crusadernews.com/category/multimedia/video/">Video/Audio</a></li>
	<li id="menu-item-20348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20348"><a href="https://crusadernews.com/category/multimedia/infographics/">Infographics</a></li>
	<li id="menu-item-7359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7359"><a href="https://crusadernews.com/category/multimedia/print-issue/">Print Issues</a></li>
</ul>
</li>
<li id="menu-item-4332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4332"><a href="https://crusadernews.com/about-us/">About</a>
<ul class="sub-menu">
	<li id="menu-item-4387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4387"><a href="https://crusadernews.com/staff/">Staff</a></li>
	<li id="menu-item-14941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14941"><a href="https://crusadernews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-21018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21018"><a href="https://crusadernews.com/contact-us/letter-to-the-editor/">Letter to Editor</a></li>
	<li id="menu-item-7406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7406"><a href="https://crusadernews.com/about-us/join-our-team/">Join our team</a></li>
</ul>
</li>
<li id="menu-item-21019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21019"><a href="https://crusadernews.com/contact-us/submit-story-ideas/">Suggest a story</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>

<!-- menu teasers displayed from cache -->
<div class="sub-menu-teaser-bank"><div class="sub-menu-teaser-display sub-menu-teaser-display-4311"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/05/WEBhands-900x404.jpg" data-ratio="0.45" alt="The finished product is a vibrant, delicate wax sculpture of your hand. Set to the side to dry, SCCC presented a wide variety of wax hands this Wednesday afternoon." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/23138/news/mold-your-stress-away/" class="menuheadline homeheadline">Mold your stress away</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/05/FeatureImage-1-900x489.jpg" data-ratio="0.54" alt="Copies of the Telolith are given at the event to students for free. The Telolith is a magazine composed of students’ submitted artwork and writings. More copies are available in the humanities building for anyone interested. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/23119/news/telolith-revealed-at-de-stress-night/" class="menuheadline homeheadline">Telolith revealed at de-stress night</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/05/IMG_001-900x650.jpg" data-ratio="0.72" alt="Elizabeth Horeink stands as she tutors a student on Intermediate Algebra courses. Shandon Classen, an advisor and transfer coordinator, who is head of the tutoring lab mentioned that he has even seen Horeink put effort into trying to help students although it may be some classes that she has never even taken such as Accounting. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/23100/news/seizing-success/" class="menuheadline homeheadline">Seizing Success</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/05/WEBFeatureImage-1-900x497.jpg" data-ratio="0.55" alt=" History teacher Kevin Gleason and his wife Anita Gleason both received uniquely-made hand-stitched quilts from the Quilts of Valor Foundation. These quilts were awarded to the couple to demonstrate gratitude for their service done in the Navy. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/23089/news/sccc-spring-concert-honors-veterans/" class="menuheadline homeheadline">SCCC Spring Concert honors veterans</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/04/WEBDSC_0292-900x473.jpg" data-ratio="0.53" alt="Hitting the ball is Jaxson Gregg, a freshman from Keller, Texas. In the second game Gregg hit a double which brought Ranse Radtke and Jace Schneider home scoring two points." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/23081/news/saints-battle-it-out-with-the-trojans/" class="menuheadline homeheadline">Saints battle it out with the Trojans</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-18729"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/01/Gong-xi-fa-cai--900x507.png" data-ratio="0.56" alt="Even though area school districts have either canceled classes for the week or reinstated masks, SCCC remains maskless. The choice is left in the hands of individuals." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22001/news/despite-rising-covid-numbers-college-will-not-require-masks-for-now/" class="menuheadline homeheadline">Despite rising COVID numbers, college will not require masks — for now</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2021/10/WEBDSC_7149-900x764.jpg" data-ratio="0.85" alt="Abel Ochoa rips up the masks are required sign after the announcement that masks are now optional. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/20973/news/campus-goes-maskless/" class="menuheadline homeheadline">Campus goes maskless</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2021/09/DSC_5973-900x600.jpg" data-ratio="0.67" alt="Staff personnel Paul Fisher making a salad with the newly open salad bar.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/20614/news/sccc-cafeteria-offers-self-service-options-first-time-since-covid/" class="menuheadline homeheadline">SCCC cafeteria offers self-service options; first time since COVID</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2021/08/vaccine-booster-covid_618.png" data-ratio="0.3" alt="Free COVID vaccines offered on campus" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/20414/news/free-covid-vaccines-offered-on-campus/" class="menuheadline homeheadline">Free COVID vaccines offered on campus</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2021/05/IMG_8690web-900x518.jpg" data-ratio="0.58" alt="COVID semesters make for unique ride for graduates" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/20176/lifestyles/sc-life/covid-semesters-equal-unique-ride-for-graduates/" class="menuheadline homeheadline">&#8216;COVID semesters&#8217; make for unique ride for graduates</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-4315"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/04/WEBDSC_0292-900x473.jpg" data-ratio="0.53" alt="Hitting the ball is Jaxson Gregg, a freshman from Keller, Texas. In the second game Gregg hit a double which brought Ranse Radtke and Jace Schneider home scoring two points." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/23081/news/saints-battle-it-out-with-the-trojans/" class="menuheadline homeheadline">Saints battle it out with the Trojans</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/03/WEBDSC_9793-900x532.jpg" data-ratio="0.59" alt="Javier Gomez, Ranse Radtke and Jase Schneider celebrate by colliding their helmets together. Saints baseball lost the first game with a score of 7-2, and then they won their second game with a score of 11-0." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22686/sports/16-strikeout-leads-to-victory-after-a-loss/" class="menuheadline homeheadline">16 strikeouts lead to victory after a loss</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/WEBDSC_0082-900x511.jpg" data-ratio="0.57" alt="Freshman, Noah Baker is an outfielder from Amarillo, Texas. Baker has gotten seven putouts so far." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22339/sports/saints-baseball-takes-double-win/" class="menuheadline homeheadline">Saints baseball takes double win</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/webBaker-sliding-900x585.jpg" data-ratio="0.65" alt="The baseball team is loaded with 20 freshmen. Mike Davidson, baseball coach, says despite being young and inexperienced, they will make a good showing this season." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22318/sports/spring-sports-finally-in-action/" class="menuheadline homeheadline">Spring sports finally in action</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2021/05/peter4-e1620698386705-900x567.jpg" data-ratio="0.63" alt="Pushing through, Peter Goldy beats the throw to the first in a game against Butler Community College. Goldy figures out how to get on base for the Saints. His on base percentage is .432 in the last 41 games." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/20213/sports/saints-host-region-vi-play-off-games/" class="menuheadline homeheadline">Saints host Region VI play-off games</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-4316"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/WEBFeature-Image-900x591.jpg" data-ratio="0.66" alt="Locked in during the first quarter, Tatum Winters scans the court in search of the ball to prepare the stats. Working behind the bench, she hovers over the digital court on the screen ready to input if a shot is made or missed. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22493/sports/who-really-runs-the-court/" class="menuheadline homeheadline">Who really runs the court?</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/jaylen-dunk-900x600.jpg" data-ratio="0.67" alt="Jaylin Henderson takes control of the court and finishes with a slam dunk. With no one in sight, Henderson uses this opportunity to gain the Saints two more points." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22425/sports/ravens-soar-over-saints/" class="menuheadline homeheadline">Ravens soar over Saints</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/webDSC_4362-861x900.jpg" data-ratio="0" alt="Jaylin Henderson finishes off a power dunk by hanging on the rim. The freshman guard scored 12 points against Garden City but the Saints lost 81-65." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22166/sports/saints-lose-to-no-18-garden-city/" class="menuheadline homeheadline">Saints lose to No. 18 Garden City</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/01/webDSC_2743-900x600.jpg" data-ratio="0.67" alt="The Saints bench erupts in cheers as a teammate throws down a dunk in the 68-61 win against Dodge City Community College Wednesday in the Green House." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22035/sports/saints-beat-conqs-68-61/" class="menuheadline homeheadline">Saints beat Conqs 68-61</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2021/12/webDSC_9379-900x600.jpg" data-ratio="0.67" alt="Malachi McReed from Brooklyn, NY defends  his position as the Thunderbirds offense sets up. McReed was a vital piece of encouragement for the team." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/21792/sports/mens-basketball-comes-from-behind-to-beat-cloud-county/" class="menuheadline homeheadline">Men&#8217;s basketball comes from behind to beat Cloud County</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-4320"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/04/WEBIMG_0087-900x448.jpg" data-ratio="0.5" alt="Arts major, Bri Linnear is a freshman from Denver, Colorado. During her time here at Seward County Community College, she has been on the women’s basketball team." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/23037/sports/bri-linnear/" class="menuheadline homeheadline">Bri Linnear</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/Web-IMG_9811-900x600.jpg" data-ratio="0.67" alt="Point guard, Halima Salat, holds Coffeyville player to only 6 points. Salat has 3 blocks overall this season." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22402/sports/lady-saints-lose-tight-contest/" class="menuheadline homeheadline">Lady Saints lose tight contest</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/webDSC_3587-900x600.jpg" data-ratio="0.67" alt="Zhane Thompson, sophomore point guard, rounds the top of the key to rotate the ball. She had nine points in the overtime loss against Garden City." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22162/sports/lady-saints-lose-in-overtime-to-garden-city/" class="menuheadline homeheadline">Lady Saints lose in overtime to Garden City</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/01/webDSC_2271-900x600.jpg" data-ratio="0.67" alt="Zhane Thompson gets mauled by the Lady Saints team after hitting the buzzer beater. The women beat Dodge City Community College 63-60, extending their win streak to five." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22030/sports/thompson-buzzer-beat-gets-the-win/" class="menuheadline homeheadline">Thompson buzzer beater gets the win</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2021/12/IMG_9946-900x655.jpg" data-ratio="0.73" alt="Andrea Tribble runs to the basket while Lianna Washington tries to block. Tribble had five rebounds during the conference opener game against Pratt Community College. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/21849/news/womens-basketball-player-turned-podcaster/" class="menuheadline homeheadline">Women’s basketball player turned podcaster</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-4317"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/04/WEBDSC_0304-900x449.jpg" data-ratio="0.5" alt="Sliding into home is Paris Brienesse, a freshman from Stockholm, Sweden. Brienesse received two runs in the second game, which now brings her to 27 runs overall." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/23064/news/lady-saints-brought-the-heat-in-double-header/" class="menuheadline homeheadline">Lady Saints brought the heat in double-header</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/04/WEBDSC_0312-900x480.jpg" data-ratio="0.53" alt="Macy Spearman swings her bat and collides with the softball. During the first game, Spearman got to bat twice and she scored two runs." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22965/sports/lady-saints-exchange-wins-losses-with-broncbusters/" class="menuheadline homeheadline">Lady Saints exchange wins, losses with Broncbusters</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/03/WEBDSC_0057-900x530.jpg" data-ratio="0.59" alt="Molly Adams swings the bat to hit the ball. Adams pitched in the second game as a relief for the Lady Saints." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22581/sports/lady-saints-split-with-barton/" class="menuheadline homeheadline">Lady Saints split with Barton</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/WEBFeature-Image-900x591.jpg" data-ratio="0.66" alt="Locked in during the first quarter, Tatum Winters scans the court in search of the ball to prepare the stats. Working behind the bench, she hovers over the digital court on the screen ready to input if a shot is made or missed. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22493/sports/who-really-runs-the-court/" class="menuheadline homeheadline">Who really runs the court?</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/webDSC_7846-900x643.jpg" data-ratio="0.71" alt="Ireland Caro steps off the pitchers slab and propels toward home plate. The sophomore got the 8-0 win against Lamar and recorded two strikeouts." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22431/sports/softball-sweeps-double-header/" class="menuheadline homeheadline">Softball sweeps double header</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-4318"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/03/WEBDSC_0202-900x502.jpg" data-ratio="0.56" alt="Sophomore Franco Vecchia prepares to swing a forehand to hit the ball back. Vecchia is from Puerto Rico, Argentina, and he is majoring in administration and marketing." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22645/sports/saints-take-victory/" class="menuheadline homeheadline">Saints take victory</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/WEBFeature-Image-900x591.jpg" data-ratio="0.66" alt="Locked in during the first quarter, Tatum Winters scans the court in search of the ball to prepare the stats. Working behind the bench, she hovers over the digital court on the screen ready to input if a shot is made or missed. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22493/sports/who-really-runs-the-court/" class="menuheadline homeheadline">Who really runs the court?</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/webBaker-sliding-900x585.jpg" data-ratio="0.65" alt="The baseball team is loaded with 20 freshmen. Mike Davidson, baseball coach, says despite being young and inexperienced, they will make a good showing this season." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22318/sports/spring-sports-finally-in-action/" class="menuheadline homeheadline">Spring sports finally in action</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/01/WEBDSC_0077-900x596.jpg" data-ratio="0.66" alt="Noah Burton is a freshman from Chichester England. Burton’s major is physical education." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/21954/sports/tennis-sports/noah-burton/" class="menuheadline homeheadline">Noah Burton</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2021/09/webDSC_9581-900x600.jpg" data-ratio="0.67" alt="Tennis has two events qualify for nationals" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/20780/news/tennis-has-two-qualify-for-nationals/" class="menuheadline homeheadline">Tennis has two events qualify for nationals</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-4319"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2021/10/webIMG_9429-900x622.jpg" data-ratio="0.69" alt="Michel Jerez saves the ball with a dig near the out-of-bounds line. Jerez is a libero for the Lady Saints from the Dominican Republic. The Lady Saint has an overall of 76 assists." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/21273/sports/grizzlies-maul-lady-saints-in-straight-sets/" class="menuheadline homeheadline">Grizzlies maul Lady Saints in straight sets</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2021/10/webIMG_8695-900x644.jpg" data-ratio="0.72" alt="Berfin Mertcan and Seyum Park go up to block the ball coming from the Lady Trojan Savannah Adams. Park is a middle and outside hitter for the Lady Saints and has a block assist overall of 33." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/21192/sports/photo-essay-lady-saints-destroy-the-lady-trojans/" class="menuheadline homeheadline">Photo Essay: Lady Saints destroy the Lady Trojans</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2021/10/webDSC_6946-e1634158270100-900x596.jpg" data-ratio="0.66" alt="Brooke Katen, sophomore from Maryville, Missouri, waits for the referee to whistle for her to serve. (file photo)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/21091/sports/thunderbirds-upset-lady-saints-3-1/" class="menuheadline homeheadline">Thunderbirds upset Lady Saints 3-1</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2021/10/photoIMG_7898-900x570.jpg" data-ratio="0.63" alt="Berfin Mertcan goes to save the ball. The Lady Saint has an overall of 94 attacks and 31 kills. Mertcan is a setter for the Lady Saints, from Izmir, Turkey. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/20962/sports/photo-essay-lady-saints-defeat-the-lady-bronbusters/" class="menuheadline homeheadline">Photo Essay: Lady Saints defeat the Lady Broncbusters</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2021/09/webDSC_7117-900x550.jpg" data-ratio="0.61" alt="The Lady Saints strike a victory pose after the win against the Hutchinson Dragons." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/20870/sports/photo-essay-lady-saints-take-the-win/" class="menuheadline homeheadline">Photo Essay: Lady Saints take the win</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-4313"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/05/Pink-Hello-Summer-Facebook-Cover-2-900x507.png" data-ratio="0.56" alt="Saints on the Street: Students talk summer plans and future advice" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/23155/lifestyles/sc-life/saints-on-the-street-students-talk-summer-plans-and-future-advice/" class="menuheadline homeheadline">Saints on the Street: Students talk summer plans and future advice</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/05/WEBIMG_2675-900x528.jpg" data-ratio="0.59" alt="A move that changed everything" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/23129/lifestyles/sc-life/a-move-that-changed-everything/" class="menuheadline homeheadline">A move that changed everything</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/05/IMG_001-900x650.jpg" data-ratio="0.72" alt="Elizabeth Horeink stands as she tutors a student on Intermediate Algebra courses. Shandon Classen, an advisor and transfer coordinator, who is head of the tutoring lab mentioned that he has even seen Horeink put effort into trying to help students although it may be some classes that she has never even taken such as Accounting. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/23100/news/seizing-success/" class="menuheadline homeheadline">Seizing Success</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/04/webIMG_8816-900x600.jpg" data-ratio="0.67" alt="Amy Whitaker, a behavioral science major from Liberal, presents her slideshow on a study of creative interpretation using “The Jungle” by Upton Sinclair. The presentation was a final assignment for American Literature II. The presentation included different paintings based on jungles and different insights from Whitaker on the book. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/23053/lifestyles/entertainment/into-the-jungle/" class="menuheadline homeheadline">Into the jungle</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/04/FeatureImage-900x403.jpg" data-ratio="0.45" alt="Students debate doors vs wheels" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22990/uncategorized/students-debate-doors-vs-wheels/" class="menuheadline homeheadline">Students debate doors vs wheels</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-4310"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/05/WEBhands-900x404.jpg" data-ratio="0.45" alt="The finished product is a vibrant, delicate wax sculpture of your hand. Set to the side to dry, SCCC presented a wide variety of wax hands this Wednesday afternoon." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/23138/news/mold-your-stress-away/" class="menuheadline homeheadline">Mold your stress away</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/05/FeatureImage-1-900x489.jpg" data-ratio="0.54" alt="Copies of the Telolith are given at the event to students for free. The Telolith is a magazine composed of students’ submitted artwork and writings. More copies are available in the humanities building for anyone interested. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/23119/news/telolith-revealed-at-de-stress-night/" class="menuheadline homeheadline">Telolith revealed at de-stress night</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/05/WEBFeatureImage-900x321.jpg" data-ratio="0.36" alt="Relaxing before finals" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/23097/lifestyles/entertainment/relaxing-before-finals/" class="menuheadline homeheadline">Relaxing before finals</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/04/webIMG_8816-900x600.jpg" data-ratio="0.67" alt="Amy Whitaker, a behavioral science major from Liberal, presents her slideshow on a study of creative interpretation using “The Jungle” by Upton Sinclair. The presentation was a final assignment for American Literature II. The presentation included different paintings based on jungles and different insights from Whitaker on the book. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/23053/lifestyles/entertainment/into-the-jungle/" class="menuheadline homeheadline">Into the jungle</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/04/WEB278597826_5440579245975802_643041665464108148_n-900x469.jpg" data-ratio="0.52" alt="These talented actors stood in formation as they sang a variety of songs. From singing about the exciting bee to having one actor singing about knowing six languages, there were a variety of great performances given. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/23014/lifestyles/entertainment/sccc-puts-on-musical-for-the-first-time-in-two-years/" class="menuheadline homeheadline">SCCC puts on musical for the first time in two years</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-4312"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/05/There-is-no-need-to-stress-during-finals-week-900x507.png" data-ratio="0.56" alt="Aside from sleep and procrastination, finding a place to study is very important as well. A place like the computer labs or an empty room would be good because there is no one around to be a distraction." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/23139/opinion/dont-be-a-mess-stress-less/" class="menuheadline homeheadline">Don’t be a mess, stress less</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/04/WEB278597826_5440579245975802_643041665464108148_n-900x469.jpg" data-ratio="0.52" alt="These talented actors stood in formation as they sang a variety of songs. From singing about the exciting bee to having one actor singing about knowing six languages, there were a variety of great performances given. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/23014/lifestyles/entertainment/sccc-puts-on-musical-for-the-first-time-in-two-years/" class="menuheadline homeheadline">SCCC puts on musical for the first time in two years</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-25-at-3.23.32-PM-900x436.png" data-ratio="0.48" alt="Review: Sonic spin dashes to the theaters once again" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/23016/multimedia/review-sonic-spin-dashes-to-the-theaters-once-again/" class="menuheadline homeheadline">Review: Sonic spin dashes to the theaters once again</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/04/FeatureImage-900x403.jpg" data-ratio="0.45" alt="Students debate doors vs wheels" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22990/uncategorized/students-debate-doors-vs-wheels/" class="menuheadline homeheadline">Students debate doors vs wheels</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/03/Oscar-at-Gatsby-Prom-Invitation-Facebook-Cover-900x507.png" data-ratio="0.56" alt="Saints on the Street: SLAPPED!" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22744/opinion/saints-on-the-street-slapped/" class="menuheadline homeheadline">Saints on the Street: SLAPPED!</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-4618"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/04/WEBDSC_9099-900x489.jpg" data-ratio="0.54" alt="Arts major, D’Arrah Allen is a freshman from Los Angeles. During her time here at Seward County Community College, she has been a part of the women’s basketball team." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/23047/showcase/darrah-allen/" class="menuheadline homeheadline">D’Arrah Allen</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/04/WEBIMG_0087-900x448.jpg" data-ratio="0.5" alt="Arts major, Bri Linnear is a freshman from Denver, Colorado. During her time here at Seward County Community College, she has been on the women’s basketball team." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/23037/sports/bri-linnear/" class="menuheadline homeheadline">Bri Linnear</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/04/WEBIMG_2958-900x547.jpg" data-ratio="0.61" alt="Pre-Nursing major, Yancie Franklin is a freshman from Campo, Colorado. During her time here at Seward County Community College, she has been on the cheerleading squad." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22992/showcase/upclose-yancie-franklin/" class="menuheadline homeheadline">Yancie Franklin</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/04/WEBDSC_0012-900x556.jpg" data-ratio="0.62" alt="Helping as an athletic trainer, Alonzo Mendoza is a sophomore from Spearman, Texas. Mendoza is a pre-medical major because he wants to help as many athletes as he can." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22855/showcase/alonzo-mendoza/" class="menuheadline homeheadline">Alonzo Mendoza</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/04/Feature-Image-900x595.jpg" data-ratio="0.66" alt="Molly Adams" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22764/showcase/molly-adams/" class="menuheadline homeheadline">Molly Adams</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-7360"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/05/WEBhands-900x404.jpg" data-ratio="0.45" alt="The finished product is a vibrant, delicate wax sculpture of your hand. Set to the side to dry, SCCC presented a wide variety of wax hands this Wednesday afternoon." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/23138/news/mold-your-stress-away/" class="menuheadline homeheadline">Mold your stress away</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/05/FeatureImage-1-900x489.jpg" data-ratio="0.54" alt="Copies of the Telolith are given at the event to students for free. The Telolith is a magazine composed of students’ submitted artwork and writings. More copies are available in the humanities building for anyone interested. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/23119/news/telolith-revealed-at-de-stress-night/" class="menuheadline homeheadline">Telolith revealed at de-stress night</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/04/WEBDSC_0292-900x473.jpg" data-ratio="0.53" alt="Hitting the ball is Jaxson Gregg, a freshman from Keller, Texas. In the second game Gregg hit a double which brought Ranse Radtke and Jace Schneider home scoring two points." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/23081/news/saints-battle-it-out-with-the-trojans/" class="menuheadline homeheadline">Saints battle it out with the Trojans</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/04/WEBDSC_0304-900x449.jpg" data-ratio="0.5" alt="Sliding into home is Paris Brienesse, a freshman from Stockholm, Sweden. Brienesse received two runs in the second game, which now brings her to 27 runs overall." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/23064/news/lady-saints-brought-the-heat-in-double-header/" class="menuheadline homeheadline">Lady Saints brought the heat in double-header</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/04/webIMG_8816-900x600.jpg" data-ratio="0.67" alt="Amy Whitaker, a behavioral science major from Liberal, presents her slideshow on a study of creative interpretation using “The Jungle” by Upton Sinclair. The presentation was a final assignment for American Literature II. The presentation included different paintings based on jungles and different insights from Whitaker on the book. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/23053/lifestyles/entertainment/into-the-jungle/" class="menuheadline homeheadline">Into the jungle</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-7361"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-25-at-3.23.32-PM-900x436.png" data-ratio="0.48" alt="Review: Sonic spin dashes to the theaters once again" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/23016/multimedia/review-sonic-spin-dashes-to-the-theaters-once-again/" class="menuheadline homeheadline">Review: Sonic spin dashes to the theaters once again</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/04/WEBFeatureImage-900x401.jpg" data-ratio="0.45" alt="New kids on the block" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/23010/news/new-kids-on-the-block/" class="menuheadline homeheadline">New kids on the block</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/04/Easter-900x507.png" data-ratio="0.56" alt="Podcast: Holiday thats hoppin around the corner" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22946/multimedia/podcast-holiday-thats-hoppin-around-the-corner/" class="menuheadline homeheadline">Podcast: Holiday that&#8217;s hoppin&#8217; around the corner</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/04/sddefault.webp" data-ratio="0.75" alt="Home away from home" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22796/multimedia/home-away-from-home/" class="menuheadline homeheadline">Home away from home</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-25-at-10.46.39-AM-900x521.png" data-ratio="0.58" alt="CMC meets together for college students to study the Bible and fellowship. They meet on Tuesday nights at 9 p.m. in the student union." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22514/multimedia/cmc-encourages-spiritual-growth/" class="menuheadline homeheadline">CMC encourages spiritual growth</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-20348"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/05/WEBFeatureImage-900x321.jpg" data-ratio="0.36" alt="Relaxing before finals" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/23097/lifestyles/entertainment/relaxing-before-finals/" class="menuheadline homeheadline">Relaxing before finals</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/04/FeatureImageAutism-Awareness-Month-900x478.png" data-ratio="0.53" alt="Celebrating awareness in April" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22986/multimedia/celebrating-awareness-in-april/" class="menuheadline homeheadline">Celebrating awareness in April</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/03/WEBFeatureImage-2.52.26-PM-900x514.png" data-ratio="0.57" alt="Introducing the next best pet" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22678/multimedia/introducing-the-next-best-pet/" class="menuheadline homeheadline">Introducing the next best pet</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/03/WEBFeatureImage-900x399.png" data-ratio="0.44" alt="Starting the day right" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22666/multimedia/starting-the-day-right/" class="menuheadline homeheadline">Starting the day right</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2022/03/Pink-Retro-Flower-Spring-Facebook-Cover-900x507.png" data-ratio="0.56" alt="Spring Break, be back March 21" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/22657/multimedia/spring-break-be-back-mar-21/" class="menuheadline homeheadline">Spring Break, be back March 21</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-7359"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-10-at-1.33.31-PM-e1620671713994-900x638.png" data-ratio="0.71" alt="2021 Telolith celebrates creativity" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/20207/multimedia/2021-telolith-celebrates-creativity/" class="menuheadline homeheadline">2021 Telolith celebrates creativity</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2020/12/IMG_1126-e1607126183390-900x609.jpg" data-ratio="0.68" alt="The Telolith is a contemporary art and literature magazine that has been publishing since the mid 1970s. This years Telolith marks its fourty-seventh edition " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/18697/lifestyles/entertainment/entries-for-telolith-available-now/" class="menuheadline homeheadline">Entries for  Telolith available now</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2020/12/Screen-Shot-2021-02-18-at-9.54.38-AM-708x900.png" data-ratio="0" alt="Telolith 2020" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/19099/multimedia/print-issue/telolith-2020/" class="menuheadline homeheadline">Telolith 2020</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2019/05/Screen-Shot-2021-02-18-at-9.54.15-AM-696x900.png" data-ratio="0" alt="Telolith 2019" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/19095/multimedia/print-issue/telolith-2019/" class="menuheadline homeheadline">Telolith 2019</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://crusadernews.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-11-at-2.34.56-PM.png" data-ratio="0" alt="May 2017" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://crusadernews.com/7363/multimedia/may-2017/" class="menuheadline homeheadline">May 2017</a></div></div></div></div></div>

																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #006747;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {
		background: #006747;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-1588 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Nixie One;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-tablet-1-1588 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-tablet-1-1588 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-1588 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-tablet-1-1588 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-tablet-1-1588 li,
	.sno-hac-hamburger-menu-tablet-1-1588 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-1588 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-tablet-1-1588 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-tablet-1-1588 ul li a,
	.sno-hac-hamburger-menu-tablet-1-1588 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-tablet-1-1588 a:hover,
	.sno-hac-hamburger-menu-tablet-1-1588 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-1588 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-1588 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-1588 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-1588 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-tablet-1-1588 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-1588 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-tablet-1-1588 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-tablet-1-1588 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-tablet-1-1588 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-tablet-1-1588 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-tablet-1-1588 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-tablet-1-1588 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-tablet-1-1588 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-tablet-1-1588 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-tablet-1-1588 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-tablet-1-1588 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-tablet-1-1588 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-tablet-1-1588 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-1588">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-1588">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://crusadernews.com/">
							Crusader News						</a>
					</div>
							</div>
			<div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20482"><a href="https://crusadernews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20272"><a href="https://crusadernews.com/news-2/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4311"><a href="https://crusadernews.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18729"><a href="https://crusadernews.com/category/coronavirus/">COVID-19</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20281"><a href="https://crusadernews.com/sports-3/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4315"><a href="https://crusadernews.com/category/sports/baseball-sports/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4316"><a href="https://crusadernews.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4320"><a href="https://crusadernews.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4317"><a href="https://crusadernews.com/category/sports/softball-sports/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4318"><a href="https://crusadernews.com/category/sports/tennis-sports/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4319"><a href="https://crusadernews.com/category/sports/volleyball-sports/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20278"><a href="https://crusadernews.com/sc-life-2/">SC Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4313"><a href="https://crusadernews.com/category/lifestyles/sc-life/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4310"><a href="https://crusadernews.com/category/lifestyles/entertainment/">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4312"><a href="https://crusadernews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4618"><a href="https://crusadernews.com/category/upclose/">UpClose</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20269"><a href="https://crusadernews.com/multimedia-2/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7360"><a href="https://crusadernews.com/category/multimedia/photo/">Photo Galleries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7361"><a href="https://crusadernews.com/category/multimedia/video/">Video/Audio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20348"><a href="https://crusadernews.com/category/multimedia/infographics/">Infographics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7359"><a href="https://crusadernews.com/category/multimedia/print-issue/">Print Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4332"><a href="https://crusadernews.com/about-us/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4387"><a href="https://crusadernews.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14941"><a href="https://crusadernews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21018"><a href="https://crusadernews.com/contact-us/letter-to-the-editor/">Letter to Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7406"><a href="https://crusadernews.com/about-us/join-our-team/">Join our team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21019"><a href="https://crusadernews.com/contact-us/submit-story-ideas/">Suggest a story</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Nixie One;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-tablet-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://crusadernews.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://crusadernews.com/wp-content/uploads/2018/04/Header-for-Website-Onetablet1.png" class="sno-hac-headerimage" alt="The student news site of Seward County Community College" />
		<div class="sno-hidden-title">
			<h1>Crusader News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #006747;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {
		background: #006747;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-tablet-3 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Nixie One;
		height: 72px;
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-tablet-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://crusadernews.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #006747;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {
		background: #006747;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-1588 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Nixie One;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-mobile-1-1588 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-mobile-1-1588 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-1588 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-mobile-1-1588 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-mobile-1-1588 li,
	.sno-hac-hamburger-menu-mobile-1-1588 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-1588 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-mobile-1-1588 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-mobile-1-1588 ul li a,
	.sno-hac-hamburger-menu-mobile-1-1588 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-mobile-1-1588 a:hover,
	.sno-hac-hamburger-menu-mobile-1-1588 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-1588 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-1588 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-1588 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-1588 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-mobile-1-1588 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-1588 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-mobile-1-1588 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-mobile-1-1588 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-mobile-1-1588 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-mobile-1-1588 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-mobile-1-1588 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-mobile-1-1588 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-mobile-1-1588 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-mobile-1-1588 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-mobile-1-1588 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-mobile-1-1588 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-mobile-1-1588 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-mobile-1-1588 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-1588">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-1588">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://crusadernews.com/">
							Crusader News						</a>
					</div>
							</div>
			<div class="menu-main-container"><ul id="menu-main-2" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20482"><a href="https://crusadernews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20272"><a href="https://crusadernews.com/news-2/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4311"><a href="https://crusadernews.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18729"><a href="https://crusadernews.com/category/coronavirus/">COVID-19</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20281"><a href="https://crusadernews.com/sports-3/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4315"><a href="https://crusadernews.com/category/sports/baseball-sports/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4316"><a href="https://crusadernews.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4320"><a href="https://crusadernews.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4317"><a href="https://crusadernews.com/category/sports/softball-sports/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4318"><a href="https://crusadernews.com/category/sports/tennis-sports/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4319"><a href="https://crusadernews.com/category/sports/volleyball-sports/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20278"><a href="https://crusadernews.com/sc-life-2/">SC Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4313"><a href="https://crusadernews.com/category/lifestyles/sc-life/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4310"><a href="https://crusadernews.com/category/lifestyles/entertainment/">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4312"><a href="https://crusadernews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4618"><a href="https://crusadernews.com/category/upclose/">UpClose</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20269"><a href="https://crusadernews.com/multimedia-2/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7360"><a href="https://crusadernews.com/category/multimedia/photo/">Photo Galleries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7361"><a href="https://crusadernews.com/category/multimedia/video/">Video/Audio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20348"><a href="https://crusadernews.com/category/multimedia/infographics/">Infographics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7359"><a href="https://crusadernews.com/category/multimedia/print-issue/">Print Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4332"><a href="https://crusadernews.com/about-us/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4387"><a href="https://crusadernews.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14941"><a href="https://crusadernews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21018"><a href="https://crusadernews.com/contact-us/letter-to-the-editor/">Letter to Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7406"><a href="https://crusadernews.com/about-us/join-our-team/">Join our team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21019"><a href="https://crusadernews.com/contact-us/submit-story-ideas/">Suggest a story</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Nixie One;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-mobile-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://crusadernews.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://crusadernews.com/wp-content/uploads/2019/03/header-for-newsletter-copy5.png" class="sno-hac-headerimage" alt="The student news site of Seward County Community College" />
		<div class="sno-hidden-title">
			<h1>Crusader News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #006747;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {
		background: #006747;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-mobile-3 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Nixie One;
		height: 72px;
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-mobile-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://crusadernews.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-23155' class='snopostid'><div id='storypage' class='full-width sno-story-23155'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">Saints on the Street: Students talk summer plans and future advice</h1><div id="storymeta" class="storymeta"><p> <a href="https://crusadernews.com/staff_name/dani-arellano/" class="creditline">Dani Arellano </a>, Multimedia Editor<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">May 6, 2022</span></span></p></div><span class="storycontent"><p><span style="font-weight: 400;">On this episode of Saints on the Street, reporter Dani Arellano hits the lecture halls and hang out spots to talk about summer plans. Alot of students talk about job opportunities and finding ways to stay entertained while trying to finish out the semester. Athletes who come from many different countries for sports give their best advice for being successful dual students. Others talk about the importance of staying focused and being prepared. </span></p>
<p><iframe title="YouTube video player" src="https://www.youtube.com/embed/SOTpv7H-vMo" width="900" height="468" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://crusadernews.com/tag/future-advice/" rel="tag">future advice</a></li><li class="blockstag"><a href="https://crusadernews.com/tag/saints-on-the-street/" rel="tag">Saints on the street</a></li><li class="blockstag"><a href="https://crusadernews.com/tag/summer-plans/" rel="tag">Summer plans</a></li></ul>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		<div class="aboutwriter"><div class='aboutwritertitle'>About the Contributors</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://crusadernews.com/wp-content/uploads/2021/08/WEBDSC_0089-475x297.jpg' alt='Photo of Dani Arellano'/></div><a href="https://crusadernews.com/staff_profile/dani-arellano/"><div class='sc_title'>Dani Arellano, Multimedia Editor</div></a><div class='sc_bio'><p>Daniela “Dani” Arellano is a returning third-year student from Hugoton. Arellano graduated in 2021 with her Associate...</p><div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://crusadernews.com/wp-content/uploads/2021/08/WEBDSC_0105-475x305.jpg' alt='Photo of Megan Berg'/></div><a href="https://crusadernews.com/staff_profile/megan-berg/"><div class='sc_title'>Megan Berg, Features Editor</div></a><div class='sc_bio'><p>Megan Berg is an SCCC freshman majoring in mass communications. She is an 18-year-old native to Southwest Kansas having been...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://crusadernews.com/category/lifestyles/sc-life/">Features</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://crusadernews.com/23129/lifestyles/sc-life/a-move-that-changed-everything/" title="A move that changed everything"><img src="https://crusadernews.com/wp-content/uploads/2022/05/WEBIMG_2675-240x150.jpg" class="catstory-photo" alt="A move that changed everything" /></a><h5 class="relatedtitle"><a href="https://crusadernews.com/23129/lifestyles/sc-life/a-move-that-changed-everything/">A move that changed everything</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://crusadernews.com/23100/news/seizing-success/" title="Seizing Success"><img src="https://crusadernews.com/wp-content/uploads/2022/05/IMG_001-240x150.jpg" class="catstory-photo" alt="Elizabeth Horeink stands as she tutors a student on Intermediate Algebra courses. Shandon Classen, an advisor and transfer coordinator, who is head of the tutoring lab mentioned that he has even seen Horeink put effort into trying to help students although it may be some classes that she has never even taken such as Accounting. " /></a><h5 class="relatedtitle"><a href="https://crusadernews.com/23100/news/seizing-success/">Seizing Success</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://crusadernews.com/23053/lifestyles/entertainment/into-the-jungle/" title="Into the jungle"><img src="https://crusadernews.com/wp-content/uploads/2022/04/webIMG_8816-240x150.jpg" class="catstory-photo" alt="Amy Whitaker, a behavioral science major from Liberal, presents her slideshow on a study of creative interpretation using “The Jungle” by Upton Sinclair. The presentation was a final assignment for American Literature II. The presentation included different paintings based on jungles and different insights from Whitaker on the book. " /></a><h5 class="relatedtitle"><a href="https://crusadernews.com/23053/lifestyles/entertainment/into-the-jungle/">Into the jungle</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://crusadernews.com/22990/uncategorized/students-debate-doors-vs-wheels/" title="Students debate doors vs wheels"><img src="https://crusadernews.com/wp-content/uploads/2022/04/FeatureImage-240x150.jpg" class="catstory-photo" alt="Students debate doors vs wheels" /></a><h5 class="relatedtitle"><a href="https://crusadernews.com/22990/uncategorized/students-debate-doors-vs-wheels/">Students debate doors vs wheels</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://crusadernews.com/22946/multimedia/podcast-holiday-thats-hoppin-around-the-corner/" title="Podcast: Holiday that&#8217;s hoppin&#8217; around the corner"><img src="https://crusadernews.com/wp-content/uploads/2022/04/Easter-240x150.png" class="catstory-photo" alt="Podcast: Holiday thats hoppin around the corner" /></a><h5 class="relatedtitle"><a href="https://crusadernews.com/22946/multimedia/podcast-holiday-thats-hoppin-around-the-corner/">Podcast: Holiday that&#8217;s hoppin&#8217; around the corner</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://crusadernews.com/category/lifestyles/">SC Life</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://crusadernews.com/23138/news/mold-your-stress-away/" title="Mold your stress away"><img src="https://crusadernews.com/wp-content/uploads/2022/05/WEBhands-240x150.jpg" class="catstory-photo" alt="The finished product is a vibrant, delicate wax sculpture of your hand. Set to the side to dry, SCCC presented a wide variety of wax hands this Wednesday afternoon." /></a><h5 class="relatedtitle"><a href="https://crusadernews.com/23138/news/mold-your-stress-away/">Mold your stress away</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://crusadernews.com/23129/lifestyles/sc-life/a-move-that-changed-everything/" title="A move that changed everything"><img src="https://crusadernews.com/wp-content/uploads/2022/05/WEBIMG_2675-240x150.jpg" class="catstory-photo" alt="A move that changed everything" /></a><h5 class="relatedtitle"><a href="https://crusadernews.com/23129/lifestyles/sc-life/a-move-that-changed-everything/">A move that changed everything</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://crusadernews.com/23119/news/telolith-revealed-at-de-stress-night/" title="Telolith revealed at de-stress night"><img src="https://crusadernews.com/wp-content/uploads/2022/05/FeatureImage-1-240x150.jpg" class="catstory-photo" alt="Copies of the Telolith are given at the event to students for free. The Telolith is a magazine composed of students’ submitted artwork and writings. More copies are available in the humanities building for anyone interested. " /></a><h5 class="relatedtitle"><a href="https://crusadernews.com/23119/news/telolith-revealed-at-de-stress-night/">Telolith revealed at de-stress night</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://crusadernews.com/23100/news/seizing-success/" title="Seizing Success"><img src="https://crusadernews.com/wp-content/uploads/2022/05/IMG_001-240x150.jpg" class="catstory-photo" alt="Elizabeth Horeink stands as she tutors a student on Intermediate Algebra courses. Shandon Classen, an advisor and transfer coordinator, who is head of the tutoring lab mentioned that he has even seen Horeink put effort into trying to help students although it may be some classes that she has never even taken such as Accounting. " /></a><h5 class="relatedtitle"><a href="https://crusadernews.com/23100/news/seizing-success/">Seizing Success</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://crusadernews.com/23097/lifestyles/entertainment/relaxing-before-finals/" title="Relaxing before finals"><img src="https://crusadernews.com/wp-content/uploads/2022/05/WEBFeatureImage-240x150.jpg" class="catstory-photo" alt="Relaxing before finals" /></a><h5 class="relatedtitle"><a href="https://crusadernews.com/23097/lifestyles/entertainment/relaxing-before-finals/">Relaxing before finals</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/23129/lifestyles/sc-life/a-move-that-changed-everything/#photo'><img src='https://crusadernews.com/wp-content/uploads/2022/05/WEBIMG_2675-475x279.jpg' id='grow-stb23129'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A move that changed everything'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb23129').mouseenter(function() {
   											jQuery('#grow-stb23129').removeClass('shrink');
   											jQuery('#grow-stb23129').removeClass('grow');
   											jQuery('#grow-stb23129').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb23129').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://crusadernews.com/23129/lifestyles/sc-life/a-move-that-changed-everything/">A move that changed everything</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/23100/news/seizing-success/#photo'><img src='https://crusadernews.com/wp-content/uploads/2022/05/IMG_001-475x343.jpg' id='grow-stb23100'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Elizabeth Horeink stands as she tutors a student on Intermediate Algebra courses. Shandon Classen, an advisor and transfer coordinator, who is head of the tutoring lab mentioned that he has even seen Horeink put effort into trying to help students although it may be some classes that she has never even taken such as Accounting. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb23100').mouseenter(function() {
   											jQuery('#grow-stb23100').removeClass('shrink');
   											jQuery('#grow-stb23100').removeClass('grow');
   											jQuery('#grow-stb23100').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb23100').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://crusadernews.com/23100/news/seizing-success/">Seizing Success</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/23053/lifestyles/entertainment/into-the-jungle/#photo'><img src='https://crusadernews.com/wp-content/uploads/2022/04/webIMG_8816-475x316.jpg' id='grow-stb23053'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Amy Whitaker, a behavioral science major from Liberal, presents her slideshow on a study of creative interpretation using “The Jungle” by Upton Sinclair. The presentation was a final assignment for American Literature II. The presentation included different paintings based on jungles and different insights from Whitaker on the book. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb23053').mouseenter(function() {
   											jQuery('#grow-stb23053').removeClass('shrink');
   											jQuery('#grow-stb23053').removeClass('grow');
   											jQuery('#grow-stb23053').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb23053').addClass('shrink');
   										});});</script><p class='stb-cat'>Entertainment</p><p class="relatedtitle"><a href="https://crusadernews.com/23053/lifestyles/entertainment/into-the-jungle/">Into the jungle</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/22990/uncategorized/students-debate-doors-vs-wheels/#photo'><img src='https://crusadernews.com/wp-content/uploads/2022/04/FeatureImage-475x213.jpg' id='grow-stb22990'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Students debate doors vs wheels'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb22990').mouseenter(function() {
   											jQuery('#grow-stb22990').removeClass('shrink');
   											jQuery('#grow-stb22990').removeClass('grow');
   											jQuery('#grow-stb22990').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb22990').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://crusadernews.com/22990/uncategorized/students-debate-doors-vs-wheels/">Students debate doors vs wheels</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://crusadernews.com/22946/multimedia/podcast-holiday-thats-hoppin-around-the-corner/#photo'><img src='https://crusadernews.com/wp-content/uploads/2022/04/Easter-475x268.png' id='grow-stb22946'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Podcast: Holiday thats hoppin around the corner'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb22946').mouseenter(function() {
   											jQuery('#grow-stb22946').removeClass('shrink');
   											jQuery('#grow-stb22946').removeClass('grow');
   											jQuery('#grow-stb22946').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb22946').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://crusadernews.com/22946/multimedia/podcast-holiday-thats-hoppin-around-the-corner/">Podcast: Holiday that&#8217;s hoppin&#8217; around the corner</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1 sno-designer-row-fullscreen" style="background: #006747; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 40%; height: 65px;">
																			<style>
	.sno-hac-inner-desktop-footer-1 {
		background: transparent;
		color: #ffffff;
		overflow: hidden;
	}
	.sno-hac-inner-desktop-footer-1 h1 {
		text-align: left;
		color: #ffffff;
		padding: 0 15px;
		font-size: 20px;
		font-family: Georgia, serif;
		font-weight: normal;
		margin-top: 5px;
		margin-bottom: 5px;
	}
	.sno-hac-inner-desktop-footer-1 p {
		text-align: left;
		padding: 0 15px;
		font-size: 14px;
		font-family: Lato;
		font-weight: normal;
	}
</style>
<a href="https://crusadernews.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>Crusader News</h1>
					<p>The student news site of Seward County Community College</p>
				</div>
	</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 60%; height: 65px;">
																																																																																																																			<div class="sno-designer-area-row" style="min-height: 35px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 100%; height: 35px;">
														<style>
	.sno-hac-inner-desktop-footer-3 {
		background: transparent;
		overflow: hidden;
		padding-left: 10px;
		padding-right: 10px;
		width: calc(100% - (2 * 10px));
	}
	.sno-hac-inner-desktop-footer-3 .sno-icon {
		height: 25px;
		width: 25px;
		line-height: 25px;
		font-size: calc(25px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap {
		text-align: right;
		margin-left: 0px;
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(23) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(n + 24) {
		display: none;	
	}


	.sno-hac-inner-desktop-footer-3 .sno-icon {
		margin-top: 5px;
		margin-bottom: 5px;
	}
	.icon-monochromatic-desktop-footer-3 .sno-icon {
		background: #006747;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-footer-3 .sno-icon:hover {
		color: #006747;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-footer-3 .sno-icon {
		color: #006747;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-footer-3 .sno-icon:hover {
		background: #006747;
		color: #fff;
	}
	.icon-monochromatic-desktop-footer-3 .sno-icon i, .icon-monochromatic-inverse-desktop-footer-3 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-3 icon-monochromatic-desktop-footer-3 icon-monochromatic-inverse-hover-desktop-footer-3">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/CrusaderNews/?fref=nf">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/crusadernews">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/crusadernews/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.tiktok.com/@crusadernews?lang=en">
		<div class="sno-icon social-border sno-tiktok">
    		<i class="fab fa-tiktok"></i>
    		<span class="icon-hidden-text">Tiktok</span>
    	</div>
	</a>


	<a target="_blank" href="https://open.spotify.com/show/1VxR3TvbLYPu6I6WbipZIB">
		<div class="sno-icon social-border sno-spotify">
    		<i class="fa fa-spotify"></i>
    		<span class="icon-hidden-text">Spotify</span>
    	</div>
	</a>






	<a target="_blank" href="https://www.snapchat.com/add/scccsaints">
		<div class="sno-icon social-border sno-snapchat">
    		<i class="fa fa-snapchat-ghost"></i>
    		<span class="icon-hidden-text">Snapchat</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.youtube.com/channel/UC1HnIQAmnbXGwKF1UriB1Gw?view_as=public">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	<a target="_blank" href="https://crusadernews.com/feed/rss/">
    	<div class="sno-icon social-border sno-rss">
        	<i class="fa fa-rss"></i>
        	<span class="icon-hidden-text">RSS Feed</span>
        </div>
	</a>
	</div>
</div>


													</div>
																																																	</div>
																																																																																																		<div class="sno-designer-area-row" style="min-height: 30px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-4" style="width: 38%; height: 30px;">
														<style>
	.sno-hac-inner-desktop-footer-4 {
		background: #006747;
		border: 0px solid #eeeeee;
		margin: 0px;
	}
	.sno-hac-inner-desktop-footer-4 h1, 
	.sno-hac-inner-desktop-footer-4 h2, 
	.sno-hac-inner-desktop-footer-4 h3, 
	.sno-hac-inner-desktop-footer-4 h4, 
	.sno-hac-inner-desktop-footer-4 h5, 
	.sno-hac-inner-desktop-footer-4 h6, 
	.sno-hac-inner-desktop-footer-4 p,
	.sno-hac-inner-desktop-footer-4 {
		color: #ffffff;
		text-align: right;
		font-family: Lato;
		font-weight: normal;
		font-style: normal;
	}
	.sno-hac-inner-desktop-footer-4 a, .sno-hac-inner-desktop-footer-4 a:hover, .sno-hac-inner-desktop-footer-4 a:visited {
		color: #ffffff;
	}
	.sno-hac-inner-desktop-footer-4,
	.sno-hac-inner-desktop-footer-4 p {
		font-size: 10px;
		line-height: 1.3em;
	}
	.sno-hac-inner-desktop-footer-4 h1,
	.sno-hac-inner-desktop-footer-4 h2,
	.sno-hac-inner-desktop-footer-4 h3,
	.sno-hac-inner-desktop-footer-4 h4,
	.sno-hac-inner-desktop-footer-4 h5,
	.sno-hac-inner-desktop-footer-4 h6 {
		padding-top: 0; 
		padding-bottom: 0;
		margin-top: 0;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-footer-4 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-footer-4 {
		padding-left: 10px;
		padding-right: 10px;
		width: calc(100% - 20px - (0px * 2) - (0px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-4">
			<div class="sno-hac-textwrap sno-hac-center-v">
			1801 N Kansas, PO Box 1137, Liberal Kansas, 67905		</div>
	</div>
													</div>
																																																																																																																																														<div class="sno-designer-area-container sno-hac-desktop-footer-5" style="width: 62.001%; height: 30px;">
														<style>
	.sno-hac-inner-desktop-footer-5 {
		background: transparent;
	}
	.sno-hac-inner-desktop-footer-5 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { 
		max-width: 12em; 
	}
	.sno-hac-inner-desktop-footer-5 ul.sno-hac-menu-more ul.sub-menu { 
		right: 12em; 
	}
	.sno-hac-inner-desktop-footer-5 .sno-hac-menuwrap {
		margin-top: 0px;
	}
 
	.sno-hac-inner-desktop-footer-5 .sno-hac-menuwrap {
		background: #006747;
		color: #ffffff;
		line-height: 30px;
		height: 30px;
		font-weight: normal;
		font-family: Nixie One;
		margin-left: 0px;
		margin-right: 0px;
		width: calc(100% - (2 * 0px));
		text-transform: capitalize; 
	}
	.sno-hac-inner-desktop-footer-5 .sno-hac-menuwrap li {
		background: #006747;
		color: #ffffff;
		line-height: 30px;
		font-size: 12px;
	}
	.sno-hac-inner-desktop-footer-5 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-footer-5 li.menu-more-item-top {
		border-right: 0px solid #ffffff;
		border-top: 0px solid #ffffff;
		border-bottom: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-footer-5 .sno-hac-menuwrap > div > ul > li:first-of-type {
		border-left: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-footer-5 .sno-hac-menuwrap li a:not(.menuheadline) {
		color: #ffffff;
		line-height: 30px;
	}
	.sno-hac-inner-desktop-footer-5 .sno-hac-menuwrap a:not(.menuheadline):hover,
	.sno-hac-inner-desktop-footer-5 .sno-hac-menuwrap a:not(.menuheadline):focus {
		background: #81d742;
		color: #000000;
	}
	.sno-hac-inner-desktop-footer-5 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-footer-5 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-footer-5 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-inner-desktop-footer-5 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-inner-desktop-footer-5 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-inner-desktop-footer-5 .sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #000000; 
	}
	.sno-hac-inner-desktop-footer-5 .sno-hac-menuwrap li li {
		line-height: 30px;
	}
	.sno-hac-inner-desktop-footer-5 .sno-hac-menuwrap li li a:not(.menuheadline) {
		line-height: 30px;
	}
	.sno-hac-inner-desktop-footer-5 ul.sf-menu {
		float: right;
	}
	.sno-hac-inner-desktop-footer-5 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {
		border-left: 5px solid #006747;
		top: 5px;
		left: 5px;
		bottom: 5px;
		width: 5px;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-5">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-header-and-footer-container"><ul id="menu-header-and-footer" class="sf-menu"><li id="menu-item-4321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4321"><a href="https://crusadernews.com/about-us/">About Us</a></li>
<li id="menu-item-20331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20331"><a href="https://crusadernews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-20332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20332"><a href="https://crusadernews.com/contact-us/submit-story-ideas/">Suggest a story</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>


													</div>
																																																	</div>
																																																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-designer-row-fullscreen sno-designer-area-row">
					<style>.sno-footercredit, .sno-footercredit a { background: #006747 !important; color: #ffffff !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2022 Crusader News &bull; <a target='_blank' href='https://snoads.com/site/215'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://crusadernews.com/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-77199029-9', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
			<div style="position:fixed;bottom:0px;right:8%;z-index:999999;" id="gtranslate_wrapper"><!-- GTranslate: https://gtranslate.io/ -->
<style>
.switcher {font-family:Arial;font-size:10pt;text-align:left;cursor:pointer;overflow:hidden;width:163px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:10pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#006747 linear-gradient(180deg, #006747 0%, #006747 70%);position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #006747;color:#ffffff;padding:3px 5px;width:151px;}
.switcher .selected a:after {height:16px;display:inline-block;position:absolute;right:5px;width:15px;background-position:50%;background-size:7px;background-image:url("data:image/svg+xml;utf8,<svg xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 285 285'><path d='M282 76.5l-14.2-14.3a9 9 0 0 0-13.1 0L142.5 174.4 30.3 62.2a9 9 0 0 0-13.2 0L3 76.5a9 9 0 0 0 0 13.1l133 133a9 9 0 0 0 13.1 0l133-133a9 9 0 0 0 0-13z' style='fill:%23ffffff'/></svg>");background-repeat:no-repeat;content:""!important;transition:all .2s;}
.switcher .selected a.open:after {-webkit-transform: rotate(-180deg);transform:rotate(-180deg);}
.switcher .selected a:hover {background:#81d742}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #006747;border-right:1px solid #006747;border-bottom:1px solid #006747;background-color:#eee;display:none;width:161px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#fff;}
.switcher .option a.selected {background:#fff;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#f5f5f5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//crusadernews.com/wp-content/plugins/gtranslate/flags/16/en.png" height="16" width="16" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//crusadernews.com/wp-content/plugins/gtranslate/flags/16/ar.png" height="16" width="16" alt="ar" /> Arabic</a><a href="#" onclick="doGTranslate('en|hr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Croatian" class="nturl"><img data-gt-lazy-src="//crusadernews.com/wp-content/plugins/gtranslate/flags/16/hr.png" height="16" width="16" alt="hr" /> Croatian</a><a href="#" onclick="doGTranslate('en|da');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Danish" class="nturl"><img data-gt-lazy-src="//crusadernews.com/wp-content/plugins/gtranslate/flags/16/da.png" height="16" width="16" alt="da" /> Danish</a><a href="#" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dutch" class="nturl"><img data-gt-lazy-src="//crusadernews.com/wp-content/plugins/gtranslate/flags/16/nl.png" height="16" width="16" alt="nl" /> Dutch</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//crusadernews.com/wp-content/plugins/gtranslate/flags/16/en.png" height="16" width="16" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|tl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Filipino" class="nturl"><img data-gt-lazy-src="//crusadernews.com/wp-content/plugins/gtranslate/flags/16/tl.png" height="16" width="16" alt="tl" /> Filipino</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//crusadernews.com/wp-content/plugins/gtranslate/flags/16/fr.png" height="16" width="16" alt="fr" /> French</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//crusadernews.com/wp-content/plugins/gtranslate/flags/16/de.png" height="16" width="16" alt="de" /> German</a><a href="#" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Korean" class="nturl"><img data-gt-lazy-src="//crusadernews.com/wp-content/plugins/gtranslate/flags/16/ko.png" height="16" width="16" alt="ko" /> Korean</a><a href="#" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Portuguese" class="nturl"><img data-gt-lazy-src="//crusadernews.com/wp-content/plugins/gtranslate/flags/16/pt.png" height="16" width="16" alt="pt" /> Portuguese</a><a href="#" onclick="doGTranslate('en|sk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovak" class="nturl"><img data-gt-lazy-src="//crusadernews.com/wp-content/plugins/gtranslate/flags/16/sk.png" height="16" width="16" alt="sk" /> Slovak</a><a href="#" onclick="doGTranslate('en|so');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Somali" class="nturl"><img data-gt-lazy-src="//crusadernews.com/wp-content/plugins/gtranslate/flags/16/so.png" height="16" width="16" alt="so" /> Somali</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//crusadernews.com/wp-content/plugins/gtranslate/flags/16/es.png" height="16" width="16" alt="es" /> Spanish</a><a href="#" onclick="doGTranslate('en|vi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Vietnamese" class="nturl"><img data-gt-lazy-src="//crusadernews.com/wp-content/plugins/gtranslate/flags/16/vi.png" height="16" width="16" alt="vi" /> Vietnamese</a></div>
</div>
<script>
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta/10);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style>
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script>
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script>
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
</div>	<div id="wpcp-error-message" class="msgmsg-box-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
		<style>
	@media print {
	body * {display: none !important;}
		body:after {
		content: "You are not allowed to print preview this page, Thank you"; }
	}
	</style>
		<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border:1px solid #f5aca6;
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
		.warning-wpcp {
		background:#ffecec url('https://crusadernews.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
	}
    </style>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://crusadernews.com/wp-admin/admin-ajax.php";
</script>
	<div class="sno-side-icons icon-monochromatic icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="23155" >
				<div class="sno-color-inverter" data-b52767c306d54763ebc011b777122cf3="ae742ce62673cf99027467a921c2b9f2"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcrusadernews.com%2F23155%2Flifestyles%2Fsc-life%2Fsaints-on-the-street-students-talk-summer-plans-and-future-advice%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Saints on the Street: Students talk summer plans and future advice&amp;url=https%3A%2F%2Fcrusadernews.com%2F%3Fp%3D23155&amp;via=crusadernews" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
									<a class="modal-share" href="https://reddit.com/submit?url=https%3A%2F%2Fcrusadernews.com%2F23155%2Flifestyles%2Fsc-life%2Fsaints-on-the-street-students-talk-summer-plans-and-future-advice%2F&title=Saints+on+the+Street%3A+Students+talk+summer+plans+and+future+advice" title="Share on Reddit" target="_blank">
				<div class="reddit-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-reddit"></i>
						<span class="icon-hidden-text">Share on Reddit</span>
					</div>
				</div>
			</a>
							<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="23155">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//crusadernews.com/23155/lifestyles/sc-life/saints-on-the-street-students-talk-summer-plans-and-future-advice/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://crusadernews.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon" style="display:none;"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://crusadernews.com/wp-content/uploads/2018/04/Mini-Logo-05b.png" alt="The student news site of Seward County Community College" /></a></div><div class="hover_title"><div class="hover_titletext">Saints on the Street: Students talk summer plans and future advice</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://crusadernews.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20482"><a href="https://crusadernews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20272"><a href="https://crusadernews.com/news-2/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4311"><a href="https://crusadernews.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18729"><a href="https://crusadernews.com/category/coronavirus/">COVID-19</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20281"><a href="https://crusadernews.com/sports-3/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4315"><a href="https://crusadernews.com/category/sports/baseball-sports/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4316"><a href="https://crusadernews.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4320"><a href="https://crusadernews.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4317"><a href="https://crusadernews.com/category/sports/softball-sports/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4318"><a href="https://crusadernews.com/category/sports/tennis-sports/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4319"><a href="https://crusadernews.com/category/sports/volleyball-sports/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20278"><a href="https://crusadernews.com/sc-life-2/">SC Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4313"><a href="https://crusadernews.com/category/lifestyles/sc-life/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4310"><a href="https://crusadernews.com/category/lifestyles/entertainment/">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4312"><a href="https://crusadernews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4618"><a href="https://crusadernews.com/category/upclose/">UpClose</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20269"><a href="https://crusadernews.com/multimedia-2/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7360"><a href="https://crusadernews.com/category/multimedia/photo/">Photo Galleries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7361"><a href="https://crusadernews.com/category/multimedia/video/">Video/Audio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20348"><a href="https://crusadernews.com/category/multimedia/infographics/">Infographics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7359"><a href="https://crusadernews.com/category/multimedia/print-issue/">Print Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4332"><a href="https://crusadernews.com/about-us/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4387"><a href="https://crusadernews.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14941"><a href="https://crusadernews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21018"><a href="https://crusadernews.com/contact-us/letter-to-the-editor/">Letter to Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7406"><a href="https://crusadernews.com/about-us/join-our-team/">Join our team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21019"><a href="https://crusadernews.com/contact-us/submit-story-ideas/">Suggest a story</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
											
							if( jQuery('.navbarwrap').length ) {
								HoverOffset2 += jQuery('.navbarwrap').outerHeight();
								HoverHeight2 += jQuery('.navbarwrap').outerHeight();
							}
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - 100;
				if( jQuery('.footer').length ) WindowHeight -= jQuery('.footer').height();
				
				jQuery(window).scroll(function(event) {

					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
										
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
															if( jQuery('.navbarwrap').length ) {
									jQuery('.navbarwrap').stop().animate({ top: HoverHeight +'px'}, { duration: 300, queue: false });
								}
								
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="sno-comments-policy">
						Thanks for leaving a comment. Remember to keep it clean. Anonymous comments will not be posted.					</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">Crusader News Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/23155/lifestyles/sc-life/saints-on-the-street-students-talk-summer-plans-and-future-advice/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://crusadernews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="e7a4b9c38c4599f1f0b77434ce5ebc00ae742ce62673cf99027467a921c2b9f2"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-5e577bdb71195ca49d85a3118a54cbe3="ae742ce62673cf99027467a921c2b9f2"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='23155' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/crusadernews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/responsive-accordion-and-collapse/js/bootstrap.js?ver=5.9.3' id='wpsm_ac_bootstrap-js-front-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/responsive-accordion-and-collapse/js/accordion-custom.js?ver=5.9.3' id='call_ac-custom-js-front-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/responsive-accordion-and-collapse/js/accordion.js?ver=5.9.3' id='call_ac-js-front-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/crusadernews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.9.3' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/crusadernews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/crusadernews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/crusadernews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/crusadernews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/crusadernews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/crusadernews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.6' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/crusadernews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/crusadernews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"https:\/\/crusadernews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/crusadernews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crusadernews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<div id='sno-pdf-flipbook-full'></div>	</body>
</html>